23 lines
943 B
Diff
23 lines
943 B
Diff
--- unixcw-2.3/configure.ac.BAD 2007-05-11 11:17:54.000000000 -0500
|
|
+++ unixcw-2.3/configure.ac 2007-05-11 11:18:10.000000000 -0500
|
|
@@ -190,7 +190,7 @@ if test -n "$CC" ; then
|
|
cat >conftest.c <<-EOF
|
|
int so_test() { return 0; }
|
|
EOF
|
|
- $CC -c conftest.c >/dev/null 2>/dev/null
|
|
+ $CC $CFLAG_PIC -c conftest.c >/dev/null 2>/dev/null
|
|
$CC -shared -o conftest.so conftest.o >/dev/null 2>/dev/null
|
|
rm -f conftest.c conftest.o
|
|
if test -f conftest.so ; then
|
|
--- unixcw-2.3/configure.BAD 2007-05-11 11:18:26.000000000 -0500
|
|
+++ unixcw-2.3/configure 2007-05-11 11:18:43.000000000 -0500
|
|
@@ -5704,7 +5704,7 @@ echo $ECHO_N "checking whether cc builds
|
|
cat >conftest.c <<-EOF
|
|
int so_test() { return 0; }
|
|
EOF
|
|
- $CC -c conftest.c >/dev/null 2>/dev/null
|
|
+ $CC $CFLAG_PIC -c conftest.c >/dev/null 2>/dev/null
|
|
$CC -shared -o conftest.so conftest.o >/dev/null 2>/dev/null
|
|
rm -f conftest.c conftest.o
|
|
if test -f conftest.so ; then
|