Fix SPI on Rockchip devices
This commit is contained in:
parent
955b9471d4
commit
2cf8c77ba4
104
rockchip-Move-Bob-specific-bits-to-it-s-specific-u-b.patch
Normal file
104
rockchip-Move-Bob-specific-bits-to-it-s-specific-u-b.patch
Normal file
@ -0,0 +1,104 @@
|
|||||||
|
From 71f86c48580642a8d6a7d1049427bb72cb93b480 Mon Sep 17 00:00:00 2001
|
||||||
|
From: Peter Robinson <pbrobinson@gmail.com>
|
||||||
|
Date: Sun, 8 Nov 2020 19:57:50 +0000
|
||||||
|
Subject: [PATCH] rockchip: Move Bob specific bits to it's specific u-boot.dtsi
|
||||||
|
|
||||||
|
Move the bits that are device specific to the -u-boot.dtsi as the
|
||||||
|
bits may be different on other devices and hence breaks SPI on
|
||||||
|
those devices such as the Pinebook Pro.
|
||||||
|
|
||||||
|
Signed-off-by: Peter Robinson <pbrobinson@gmail.com>
|
||||||
|
Fixes: c4cea2bbf995 ("rockchip: Enable building a SPI ROM image on bob")
|
||||||
|
Cc: Simon Glass <sjg@chromium.org>
|
||||||
|
---
|
||||||
|
arch/arm/dts/rk3399-gru-u-boot.dtsi | 30 +++++++++++++++++++++++++++++
|
||||||
|
arch/arm/dts/rk3399-u-boot.dtsi | 25 ------------------------
|
||||||
|
2 files changed, 30 insertions(+), 25 deletions(-)
|
||||||
|
|
||||||
|
diff --git a/arch/arm/dts/rk3399-gru-u-boot.dtsi b/arch/arm/dts/rk3399-gru-u-boot.dtsi
|
||||||
|
index 390ac2bb5a..5e95cacfea 100644
|
||||||
|
--- a/arch/arm/dts/rk3399-gru-u-boot.dtsi
|
||||||
|
+++ b/arch/arm/dts/rk3399-gru-u-boot.dtsi
|
||||||
|
@@ -5,6 +5,36 @@
|
||||||
|
|
||||||
|
#include "rk3399-u-boot.dtsi"
|
||||||
|
|
||||||
|
+/ {
|
||||||
|
+ aliases {
|
||||||
|
+ spi1 = &spi1;
|
||||||
|
+ };
|
||||||
|
+};
|
||||||
|
+
|
||||||
|
+#ifdef CONFIG_ROCKCHIP_SPI_IMAGE
|
||||||
|
+&binman {
|
||||||
|
+ rom {
|
||||||
|
+ filename = "u-boot.rom";
|
||||||
|
+ size = <0x400000>;
|
||||||
|
+ pad-byte = <0xff>;
|
||||||
|
+
|
||||||
|
+ mkimage {
|
||||||
|
+ args = "-n rk3399 -T rkspi";
|
||||||
|
+ u-boot-spl {
|
||||||
|
+ };
|
||||||
|
+ };
|
||||||
|
+ u-boot-img {
|
||||||
|
+ offset = <0x40000>;
|
||||||
|
+ };
|
||||||
|
+ u-boot {
|
||||||
|
+ offset = <0x300000>;
|
||||||
|
+ };
|
||||||
|
+ fdtmap {
|
||||||
|
+ };
|
||||||
|
+ };
|
||||||
|
+};
|
||||||
|
+#endif
|
||||||
|
+
|
||||||
|
&spi_flash {
|
||||||
|
u-boot,dm-pre-reloc;
|
||||||
|
};
|
||||||
|
diff --git a/arch/arm/dts/rk3399-u-boot.dtsi b/arch/arm/dts/rk3399-u-boot.dtsi
|
||||||
|
index ecd230c720..26b0a34e64 100644
|
||||||
|
--- a/arch/arm/dts/rk3399-u-boot.dtsi
|
||||||
|
+++ b/arch/arm/dts/rk3399-u-boot.dtsi
|
||||||
|
@@ -11,7 +11,6 @@
|
||||||
|
mmc0 = &sdhci;
|
||||||
|
mmc1 = &sdmmc;
|
||||||
|
pci0 = &pcie0;
|
||||||
|
- spi1 = &spi1;
|
||||||
|
};
|
||||||
|
|
||||||
|
cic: syscon@ff620000 {
|
||||||
|
@@ -60,30 +59,6 @@
|
||||||
|
|
||||||
|
};
|
||||||
|
|
||||||
|
-#ifdef CONFIG_ROCKCHIP_SPI_IMAGE
|
||||||
|
-&binman {
|
||||||
|
- rom {
|
||||||
|
- filename = "u-boot.rom";
|
||||||
|
- size = <0x400000>;
|
||||||
|
- pad-byte = <0xff>;
|
||||||
|
-
|
||||||
|
- mkimage {
|
||||||
|
- args = "-n rk3399 -T rkspi";
|
||||||
|
- u-boot-spl {
|
||||||
|
- };
|
||||||
|
- };
|
||||||
|
- u-boot-img {
|
||||||
|
- offset = <0x40000>;
|
||||||
|
- };
|
||||||
|
- u-boot {
|
||||||
|
- offset = <0x300000>;
|
||||||
|
- };
|
||||||
|
- fdtmap {
|
||||||
|
- };
|
||||||
|
- };
|
||||||
|
-};
|
||||||
|
-#endif
|
||||||
|
-
|
||||||
|
&cru {
|
||||||
|
u-boot,dm-pre-reloc;
|
||||||
|
};
|
||||||
|
--
|
||||||
|
2.28.0
|
||||||
|
|
260
uboot-tools.spec
260
uboot-tools.spec
@ -2,7 +2,7 @@
|
|||||||
|
|
||||||
Name: uboot-tools
|
Name: uboot-tools
|
||||||
Version: 2020.10
|
Version: 2020.10
|
||||||
Release: 2%{?candidate:.%{candidate}}%{?dist}
|
Release: 3%{?candidate:.%{candidate}}%{?dist}
|
||||||
Summary: U-Boot utilities
|
Summary: U-Boot utilities
|
||||||
License: GPLv2+ BSD LGPL-2.1+ LGPL-2.0+
|
License: GPLv2+ BSD LGPL-2.1+ LGPL-2.0+
|
||||||
URL: http://www.denx.de/wiki/U-Boot
|
URL: http://www.denx.de/wiki/U-Boot
|
||||||
@ -39,6 +39,7 @@ Patch13: arm-rk3399-enable-rng-on-rock960-and-firefly3399.patch
|
|||||||
Patch14: rk3399-Pinebook-pro-EDP-support.patch
|
Patch14: rk3399-Pinebook-pro-EDP-support.patch
|
||||||
Patch15: rk3399-reset-display-hack.patch
|
Patch15: rk3399-reset-display-hack.patch
|
||||||
Patch16: rockchip-Rock960-Fix-up-USB-support.patch
|
Patch16: rockchip-Rock960-Fix-up-USB-support.patch
|
||||||
|
Patch17: rockchip-Move-Bob-specific-bits-to-it-s-specific-u-b.patch
|
||||||
|
|
||||||
BuildRequires: bc
|
BuildRequires: bc
|
||||||
BuildRequires: dtc
|
BuildRequires: dtc
|
||||||
@ -252,7 +253,10 @@ cp -p board/warp7/README builds/docs/README.warp7
|
|||||||
%endif
|
%endif
|
||||||
|
|
||||||
%changelog
|
%changelog
|
||||||
* Wed Oct 28 08:21:56 GMT 2020 Peter Robinson <pbrobinson@fedoraproject.org> - 2020.10-2
|
* Sun Nov 8 2020 Peter Robinson <pbrobinson@fedoraproject.org> - 2020.10-3
|
||||||
|
- Fix SPI on Rockchip devices
|
||||||
|
|
||||||
|
* Wed Oct 28 2020 Peter Robinson <pbrobinson@fedoraproject.org> - 2020.10-2
|
||||||
- Fix kernel installs for non EBBR systems
|
- Fix kernel installs for non EBBR systems
|
||||||
- Fix for wired networks on some Allwinner devices
|
- Fix for wired networks on some Allwinner devices
|
||||||
|
|
||||||
@ -341,255 +345,3 @@ cp -p board/warp7/README builds/docs/README.warp7
|
|||||||
|
|
||||||
* Tue Jan 7 2020 Peter Robinson <pbrobinson@fedoraproject.org> 2020.01-1
|
* Tue Jan 7 2020 Peter Robinson <pbrobinson@fedoraproject.org> 2020.01-1
|
||||||
- 2020.01
|
- 2020.01
|
||||||
|
|
||||||
* Tue Dec 17 2019 Peter Robinson <pbrobinson@fedoraproject.org> 2020.01-0.9-rc5
|
|
||||||
- 2020.01 RC5
|
|
||||||
|
|
||||||
* Thu Dec 12 2019 Peter Robinson <pbrobinson@fedoraproject.org> 2020.01-0.8-rc4
|
|
||||||
- Fixes for Raspberry Pi
|
|
||||||
|
|
||||||
* Thu Dec 5 2019 Peter Robinson <pbrobinson@fedoraproject.org> 2020.01-0.7-rc4
|
|
||||||
- Enable the Khadas Edge and VIM series of devices
|
|
||||||
- Minor other fixes
|
|
||||||
|
|
||||||
* Tue Dec 3 2019 Peter Robinson <pbrobinson@fedoraproject.org> 2020.01-0.6-rc4
|
|
||||||
- Fixes for AllWinner, Raspberry Pi, Rockchip, Xilinx ZynqMP
|
|
||||||
|
|
||||||
* Tue Dec 3 2019 Peter Robinson <pbrobinson@fedoraproject.org> 2020.01-0.5-rc4
|
|
||||||
- 2020.01 RC4
|
|
||||||
|
|
||||||
* Tue Nov 19 2019 Peter Robinson <pbrobinson@fedoraproject.org> 2020.01-0.4-rc3
|
|
||||||
- 2020.01 RC3
|
|
||||||
|
|
||||||
* Tue Nov 12 2019 Peter Robinson <pbrobinson@fedoraproject.org> 2020.01-0.3-rc2
|
|
||||||
- 2020.01 RC2
|
|
||||||
|
|
||||||
* Tue Nov 5 2019 Peter Robinson <pbrobinson@fedoraproject.org> 2020.01-0.2-rc1
|
|
||||||
- Include new ATF 2.2
|
|
||||||
|
|
||||||
* Wed Oct 30 2019 Peter Robinson <pbrobinson@fedoraproject.org> 2020.01-0.1-rc1
|
|
||||||
- 2020.01 RC1
|
|
||||||
- Initial migration to python3
|
|
||||||
|
|
||||||
* Wed Oct 9 2019 Peter Robinson <pbrobinson@fedoraproject.org> 2019.10-2
|
|
||||||
- Fixes for Rockchips rk3328 and rk3399 platforms
|
|
||||||
|
|
||||||
* Mon Oct 7 2019 Peter Robinson <pbrobinson@fedoraproject.org> 2019.10-1
|
|
||||||
- 2019.10
|
|
||||||
|
|
||||||
* Mon Sep 23 2019 Peter Robinson <pbrobinson@fedoraproject.org> 2019.10-0.5-rc4
|
|
||||||
- 2019.10 RC4
|
|
||||||
|
|
||||||
* Wed Sep 11 2019 Peter Robinson <pbrobinson@fedoraproject.org> 2019.10-0.4-rc3
|
|
||||||
- Minor fixes
|
|
||||||
|
|
||||||
* Tue Aug 27 2019 Peter Robinson <pbrobinson@fedoraproject.org> 2019.10-0.3-rc3
|
|
||||||
- 2019.10 RC3
|
|
||||||
|
|
||||||
* Mon Aug 26 2019 Peter Robinson <pbrobinson@fedoraproject.org> 2019.10-0.2-rc2
|
|
||||||
- Temporarily disable Chrome devices due to unexpected retirement of vboot-utils
|
|
||||||
|
|
||||||
* Wed Aug 14 2019 Peter Robinson <pbrobinson@fedoraproject.org> 2019.10-0.1-rc2
|
|
||||||
- 2019.10 RC2
|
|
||||||
|
|
||||||
* Sun Aug 4 2019 Peter Robinson <pbrobinson@fedoraproject.org> 2019.07-3
|
|
||||||
- Fixes for Rock960
|
|
||||||
- Iniital Raspberry Pi 4 support
|
|
||||||
|
|
||||||
* Sat Jul 27 2019 Fedora Release Engineering <releng@fedoraproject.org> - 2019.07-2
|
|
||||||
- Rebuilt for https://fedoraproject.org/wiki/Fedora_31_Mass_Rebuild
|
|
||||||
|
|
||||||
* Mon Jul 8 2019 Peter Robinson <pbrobinson@fedoraproject.org> 2019.07-1
|
|
||||||
- 2019.07
|
|
||||||
- Enable Rock64
|
|
||||||
- Rock960 enhancements
|
|
||||||
|
|
||||||
* Fri Jun 28 2019 Peter Robinson <pbrobinson@fedoraproject.org> 2019.07-0.2-rc4
|
|
||||||
- Fix build with explicit python2
|
|
||||||
- Drop a couple of unused boards
|
|
||||||
|
|
||||||
* Tue Jun 18 2019 Peter Robinson <pbrobinson@fedoraproject.org> 2019.07-0.1-rc4
|
|
||||||
- 2019.07 RC4
|
|
||||||
- Obsolete unused elf packages
|
|
||||||
- A number of new rk3399 devices
|
|
||||||
|
|
||||||
* Sat May 4 2019 Peter Robinson <pbrobinson@fedoraproject.org> 2019.04-2
|
|
||||||
- Build and ship pre built SD/SPI SPL bits for all rk3399 boards
|
|
||||||
|
|
||||||
* Sun Apr 14 2019 Peter Robinson <pbrobinson@fedoraproject.org> 2019.04-1
|
|
||||||
- 2019.04
|
|
||||||
- Fixes for AllWinner and NVIDIA Jetson devices
|
|
||||||
|
|
||||||
* Thu Apr 4 2019 Peter Robinson <pbrobinson@fedoraproject.org> 2019.04-0.9-rc4
|
|
||||||
- Latest Tegra patch revision
|
|
||||||
|
|
||||||
* Sun Mar 31 2019 Peter Robinson <pbrobinson@fedoraproject.org> 2019.04-0.8-rc4
|
|
||||||
- Add ability to make creation of boot/dtb symlink configurable
|
|
||||||
|
|
||||||
* Sun Mar 24 2019 Peter Robinson <pbrobinson@fedoraproject.org> 2019.04-0.7-rc4
|
|
||||||
- Minor UEFI fixes, Tegra Jetson TX series rebase
|
|
||||||
|
|
||||||
* Wed Mar 20 2019 Peter Robinson <pbrobinson@fedoraproject.org> 2019.04-0.6-rc4
|
|
||||||
- Tegra Jetson TX-series improvements
|
|
||||||
|
|
||||||
* Tue Mar 19 2019 Peter Robinson <pbrobinson@fedoraproject.org> 2019.04-0.5-rc4
|
|
||||||
- 2019.04 RC4
|
|
||||||
|
|
||||||
* Tue Mar 5 2019 Peter Robinson <pbrobinson@fedoraproject.org> 2019.04-0.4-rc3
|
|
||||||
- 2019.04 RC3
|
|
||||||
|
|
||||||
* Tue Feb 19 2019 Peter Robinson <pbrobinson@fedoraproject.org> 2019.04-0.3-rc2
|
|
||||||
- 2019.04 RC2
|
|
||||||
|
|
||||||
* Sat Feb 9 2019 Peter Robinson <pbrobinson@fedoraproject.org> 2019.04-0.2-rc1
|
|
||||||
- Build against new ATF snapshot
|
|
||||||
|
|
||||||
* Fri Feb 8 2019 Peter Robinson <pbrobinson@fedoraproject.org> 2019.04-0.1-rc1
|
|
||||||
- 2019.04 RC1
|
|
||||||
|
|
||||||
* Sun Feb 03 2019 Fedora Release Engineering <releng@fedoraproject.org> - 2019.01-2
|
|
||||||
- Rebuilt for https://fedoraproject.org/wiki/Fedora_30_Mass_Rebuild
|
|
||||||
|
|
||||||
* Tue Jan 15 2019 Peter Robinson <pbrobinson@fedoraproject.org> 2019.01-1
|
|
||||||
- 2019.01
|
|
||||||
|
|
||||||
* Tue Jan 8 2019 Peter Robinson <pbrobinson@fedoraproject.org> 2019.01-0.4-rc3
|
|
||||||
- 2019.01 RC3
|
|
||||||
|
|
||||||
* Tue Dec 18 2018 Peter Robinson <pbrobinson@fedoraproject.org> 2019.01-0.3-rc2
|
|
||||||
- 2019.01 RC2
|
|
||||||
|
|
||||||
* Wed Dec 12 2018 Peter Robinson <pbrobinson@fedoraproject.org> 2019.01-0.2-rc1
|
|
||||||
- ATF tweaks and fixes
|
|
||||||
- Enable amarula_a64_relic, nanopi_a64, puma-rk3399
|
|
||||||
|
|
||||||
* Tue Dec 4 2018 Peter Robinson <pbrobinson@fedoraproject.org> 2019.01-0.1-rc1
|
|
||||||
- 2019.01 RC1
|
|
||||||
- Enable new devices
|
|
||||||
|
|
||||||
* Tue Dec 4 2018 Peter Robinson <pbrobinson@fedoraproject.org> 2018.11-1
|
|
||||||
- 2018.11
|
|
||||||
- Build with ATF 2.0
|
|
||||||
- Fix Hummingboard and CuBox-i devices
|
|
||||||
|
|
||||||
* Tue Oct 30 2018 Peter Robinson <pbrobinson@fedoraproject.org> 2018.11-0.1.rc3
|
|
||||||
- 2018.11 RC3
|
|
||||||
|
|
||||||
* Sun Sep 30 2018 Pablo Greco <pablo@fliagreco.com.ar>
|
|
||||||
- Added conditional to enable devtoolset-7-gcc for .el7 build (Arrfab)
|
|
||||||
- Added conditional BR, python2-pyelftools is python-pyelftools in .el7 (Arrfab)
|
|
||||||
|
|
||||||
* Sun Sep 23 2018 Peter Robinson <pbrobinson@fedoraproject.org>
|
|
||||||
- Update Rock960 patches, enable Rock960 Enterprise Edition (ficus)
|
|
||||||
|
|
||||||
* Mon Sep 10 2018 Peter Robinson <pbrobinson@fedoraproject.org> 2018.09-1
|
|
||||||
- 2018.09
|
|
||||||
|
|
||||||
* Tue Sep 4 2018 Peter Robinson <pbrobinson@fedoraproject.org> 2018.09-0.4.rc3
|
|
||||||
- 2018.09 RC3
|
|
||||||
- Enable nanopi_neo_plus2, pine_h64, rock960-rk3399, a64-olinuxino
|
|
||||||
- Build against new upstream AllWinner ATF support
|
|
||||||
- Use firmware provided DT on Raspberry Pi
|
|
||||||
- Support for Pine64-LTS
|
|
||||||
|
|
||||||
* Tue Aug 14 2018 Peter Robinson <pbrobinson@fedoraproject.org> 2018.09-0.2.rc2
|
|
||||||
- 2018.09 RC2
|
|
||||||
- Improve Jetson TX1 support
|
|
||||||
- Enable OrangePi 1+ and Avnet Ultra96
|
|
||||||
|
|
||||||
* Tue Jul 31 2018 Peter Robinson <pbrobinson@fedoraproject.org> 2018.09-0.1.rc1
|
|
||||||
- 2018.09 RC1
|
|
||||||
|
|
||||||
* Sat Jul 14 2018 Fedora Release Engineering <releng@fedoraproject.org> - 2018.07-2
|
|
||||||
- Rebuilt for https://fedoraproject.org/wiki/Fedora_29_Mass_Rebuild
|
|
||||||
|
|
||||||
* Mon Jul 9 2018 Peter Robinson <pbrobinson@fedoraproject.org> 2018.07-1
|
|
||||||
- 2018.07
|
|
||||||
|
|
||||||
* Tue Jul 3 2018 Peter Robinson <pbrobinson@fedoraproject.org> 2018.07-0.4.rc3
|
|
||||||
- 2018.07 RC3
|
|
||||||
|
|
||||||
* Wed Jun 20 2018 Peter Robinson <pbrobinson@fedoraproject.org> 2018.07-0.3.rc2
|
|
||||||
- 2018.07 RC2
|
|
||||||
- Enable Helios4
|
|
||||||
|
|
||||||
* Fri Jun 8 2018 Peter Robinson <pbrobinson@fedoraproject.org> 2018.07-0.2.rc1
|
|
||||||
- Update sunxi MMC patch series, Tegra Nyan patch, SolidRun i.MX6 SoM rev 1.5 patch
|
|
||||||
|
|
||||||
* Tue Jun 5 2018 Peter Robinson <pbrobinson@fedoraproject.org> 2018.07-0.1.rc1
|
|
||||||
- 2018.07 RC1
|
|
||||||
- Enable Turris Mox, BananaPi m2 Berry, some Libretech boards
|
|
||||||
|
|
||||||
* Mon May 7 2018 Peter Robinson <pbrobinson@fedoraproject.org> 2018.05-1
|
|
||||||
- 2018.05 GA
|
|
||||||
|
|
||||||
* Wed May 2 2018 Peter Robinson <pbrobinson@fedoraproject.org> 2018.05-0.5.rc3
|
|
||||||
- Build Xilnix ZynqMP zcu100 (96boards Ultra96)
|
|
||||||
|
|
||||||
* Tue May 1 2018 Peter Robinson <pbrobinson@fedoraproject.org> 2018.05-0.4.rc3
|
|
||||||
- 2018.05 RC3
|
|
||||||
|
|
||||||
* Thu Apr 26 2018 Peter Robinson <pbrobinson@fedoraproject.org> 2018.05-0.3.rc2
|
|
||||||
- uEFI improvements
|
|
||||||
- Fixes for Rockchips rk33xx 64 bit devices
|
|
||||||
- Build AllWinner 64 bit devices against new ATF
|
|
||||||
|
|
||||||
* Tue Apr 17 2018 Peter Robinson <pbrobinson@fedoraproject.org> 2018.05-0.2.rc2
|
|
||||||
- 2018.05 RC2
|
|
||||||
- Enable Raspberry Pi option to use firmware DT
|
|
||||||
|
|
||||||
* Sun Apr 8 2018 Peter Robinson <pbrobinson@fedoraproject.org> 2018.05-0.1.rc1
|
|
||||||
- 2018.05 RC1
|
|
||||||
|
|
||||||
* Fri Apr 6 2018 Peter Robinson <pbrobinson@fedoraproject.org> 2018.03-4
|
|
||||||
- Improvements for Raspberry Pi, AllWinner MMC perf, mvebu devices
|
|
||||||
|
|
||||||
* Tue Mar 20 2018 Peter Robinson <pbrobinson@fedoraproject.org> 2018.03-3
|
|
||||||
- Fix issue with certain MMC cards on Raspberry Pi
|
|
||||||
|
|
||||||
* Fri Mar 16 2018 Peter Robinson <pbrobinson@fedoraproject.org> 2018.03-2
|
|
||||||
- Add support for Raspberry Pi 3+
|
|
||||||
|
|
||||||
* Tue Mar 13 2018 Peter Robinson <pbrobinson@fedoraproject.org> 2018.03-1
|
|
||||||
- 2018.03 GA
|
|
||||||
|
|
||||||
* Fri Mar 9 2018 Peter Robinson <pbrobinson@fedoraproject.org> 2018.03-0.11.rc4
|
|
||||||
- Enable support for Jetson TX2
|
|
||||||
|
|
||||||
* Thu Mar 8 2018 Peter Robinson <pbrobinson@fedoraproject.org> 2018.03-0.10.rc4
|
|
||||||
- Fix for Raspberry Pi 2 boot
|
|
||||||
|
|
||||||
* Wed Mar 7 2018 Peter Robinson <pbrobinson@fedoraproject.org> 2018.03-0.9.rc4
|
|
||||||
- 2018.03 RC4
|
|
||||||
- Fixes for Raspberry Pi 3 boot
|
|
||||||
- Minor kernel install fixes
|
|
||||||
- Enable am335x_evm_usbspl for Beagle Pocket
|
|
||||||
- DragonBoard patch rebase
|
|
||||||
|
|
||||||
* Sun Mar 4 2018 Peter Robinson <pbrobinson@fedoraproject.org> 2018.03-0.8.rc3
|
|
||||||
- Add support for SoM rev 1.5 to mx6cuboxi
|
|
||||||
- Rebuild for new ATF 1.5 rc0 release
|
|
||||||
|
|
||||||
* Sun Feb 25 2018 Peter Robinson <pbrobinson@fedoraproject.org> 2018.03-0.7.rc3
|
|
||||||
- Build 64 bit Rockchips FIT images with ARM Trusted Firmware
|
|
||||||
|
|
||||||
* Tue Feb 20 2018 Peter Robinson <pbrobinson@fedoraproject.org> 2018.03-0.6.rc3
|
|
||||||
- 2018.03 RC3
|
|
||||||
|
|
||||||
* Fri Feb 16 2018 Peter Robinson <pbrobinson@fedoraproject.org> 2018.03-0.5.rc2
|
|
||||||
- A few upstream fixes
|
|
||||||
|
|
||||||
* Thu Feb 15 2018 Peter Robinson <pbrobinson@fedoraproject.org> 2018.03-0.4.rc2
|
|
||||||
- Fix for GBps network on some AllWinner devices
|
|
||||||
|
|
||||||
* Tue Feb 13 2018 Peter Robinson <pbrobinson@fedoraproject.org> 2018.03-0.3.rc2
|
|
||||||
- 2018.03 RC2
|
|
||||||
|
|
||||||
* Wed Feb 7 2018 Peter Robinson <pbrobinson@fedoraproject.org> 2018.03-0.2.rc1
|
|
||||||
- Update uEFI patches
|
|
||||||
|
|
||||||
* Tue Jan 30 2018 Peter Robinson <pbrobinson@fedoraproject.org> 2018.03-0.1.rc1
|
|
||||||
- 2018.03 RC1
|
|
||||||
|
|
||||||
* Tue Jan 9 2018 Peter Robinson <pbrobinson@fedoraproject.org> 2018.01-1
|
|
||||||
- 2018.01
|
|
||||||
|
Loading…
Reference in New Issue
Block a user