13 lines
516 B
Diff
13 lines
516 B
Diff
diff --git a/bindings/swig/perl/CMakeLists.txt b/bindings/swig/perl/CMakeLists.txt
|
|
index 3e2e2e9..46f4c8f 100644
|
|
--- a/bindings/swig/perl/CMakeLists.txt
|
|
+++ b/bindings/swig/perl/CMakeLists.txt
|
|
@@ -23,6 +23,7 @@ WriteMakefile(
|
|
'NAME' => 'Sword',
|
|
'VERSION' => '${SWORD_VERSION}',
|
|
'INC' => '-I${CMAKE_SOURCE_DIR}/include -I${CMAKE_CURRENT_SOURCE_DIR}/..',
|
|
+ 'INSTALLDIRS' => 'vendor',
|
|
'DEFINE' => '-DSWIG',
|
|
'LIBS' => '-L${CMAKE_BINARY_DIR} -lsword -lz',
|
|
'FIRST_MAKEFILE' => 'Makefile.perlswig',
|