52 lines
1.4 KiB
Diff
52 lines
1.4 KiB
Diff
From 9fbf625c8606ff4a51d3d797b002bbf698592154 Mon Sep 17 00:00:00 2001
|
|
From: Miroslav Grepl <mgrepl@redhat.com>
|
|
Date: Sun, 13 Apr 2014 20:58:14 +0200
|
|
Subject: [PATCH] Fix configure.ac to use SWIG-3.0.0
|
|
|
|
---
|
|
configure.ac | 8 ++++----
|
|
1 file changed, 4 insertions(+), 4 deletions(-)
|
|
|
|
diff --git a/configure.ac b/configure.ac
|
|
index 5b1da5e..11c0e3e 100644
|
|
--- a/configure.ac
|
|
+++ b/configure.ac
|
|
@@ -194,7 +194,7 @@ AC_ARG_ENABLE(swig-java,
|
|
enable_jswig="$enableval")
|
|
if test "x${enable_jswig}" = xyes; then
|
|
if test ${do_swigify} = no; then
|
|
- AC_PROG_SWIG(2.0.0)
|
|
+ AC_PROG_SWIG(3.0.0)
|
|
fi
|
|
AC_JAVA_OPTIONS
|
|
if test "x$JAVAPREFIX" = x; then
|
|
@@ -225,14 +225,14 @@ AC_ARG_ENABLE(swig-python,
|
|
enable_pyswig="$enableval")
|
|
if test "x${enable_pyswig}" = xyes; then
|
|
if test ${do_swigify} = no; then
|
|
- AC_PROG_SWIG(2.0.0)
|
|
+ AC_PROG_SWIG(3.0.0)
|
|
fi
|
|
SWIG_PYTHON
|
|
do_swigify_python=yes
|
|
do_swigify=yes
|
|
fi
|
|
if test ${do_swigify} = "yes"; then
|
|
- AC_PROG_SWIG(2.0.0)
|
|
+ AC_PROG_SWIG(3.0.0)
|
|
fi
|
|
build_apol=yes
|
|
AC_ARG_ENABLE(swig-tcl,
|
|
@@ -241,7 +241,7 @@ AC_ARG_ENABLE(swig-tcl,
|
|
enable_tclswig="$enableval", enable_tclswig="yes")
|
|
if test "x${enable_tclswig}" = xyes; then
|
|
if test ${do_swigify} = no; then
|
|
- AC_PROG_SWIG(2.0.0)
|
|
+ AC_PROG_SWIG(3.0.0)
|
|
fi
|
|
TEA_INIT(3.5)
|
|
TEA_PATH_TCLCONFIG
|
|
--
|
|
1.8.5.3
|
|
|