26 lines
1.1 KiB
Diff
26 lines
1.1 KiB
Diff
diff -up ./doc/CMakeLists.txt.latex ./doc/CMakeLists.txt
|
|
--- ./doc/CMakeLists.txt.latex 2015-01-31 12:49:05.006191779 -0500
|
|
+++ ./doc/CMakeLists.txt 2015-01-31 12:49:20.322782756 -0500
|
|
@@ -13,9 +13,6 @@ if (DOXYGEN_FOUND)
|
|
${CMAKE_BINARY_DIR}/doxygen/html
|
|
COMMAND cp ${CMAKE_SOURCE_DIR}/doc/search.js
|
|
${CMAKE_BINARY_DIR}/doxygen/html/search
|
|
- COMMAND make -C ${CMAKE_BINARY_DIR}/doxygen/latex
|
|
- COMMAND mv ${CMAKE_BINARY_DIR}/doxygen/latex/refman.pdf
|
|
- ${CMAKE_BINARY_DIR}/doxygen/latex/sdf-${SDF_VERSION_FULL}.pdf
|
|
|
|
COMMENT "Generating API documentation with Doxygen" VERBATIM)
|
|
endif()
|
|
diff -up ./doc/sdf.in.latex ./doc/sdf.in
|
|
--- ./doc/sdf.in.latex 2015-01-31 12:51:34.554962874 -0500
|
|
+++ ./doc/sdf.in 2015-01-31 12:51:43.026289868 -0500
|
|
@@ -1234,7 +1234,7 @@ SERVER_BASED_SEARCH = NO
|
|
# If the GENERATE_LATEX tag is set to YES (the default) Doxygen will
|
|
# generate Latex output.
|
|
|
|
-GENERATE_LATEX = YES
|
|
+GENERATE_LATEX = NO
|
|
|
|
# The LATEX_OUTPUT tag is used to specify where the LaTeX docs will be put.
|
|
# If a relative path is entered the value of OUTPUT_DIRECTORY will be
|