fix non-free patch to resolve missing file issues

This commit is contained in:
Tom Callaway 2016-01-12 17:42:03 -05:00
parent 82a9df5151
commit 6a4429cf3c
1 changed files with 12 additions and 0 deletions

View File

@ -46,3 +46,15 @@ diff -up scribus-1.4.4/resources/editorconfig/CMakeLists.txt.no-dot scribus-1.4.
500_povray.xml
povray_32.png
diff -up scribus-1.4.5/resources/swatches/CMakeLists.txt.nonfree scribus-1.4.5/resources/swatches/CMakeLists.txt
--- scribus-1.4.5/resources/swatches/CMakeLists.txt.nonfree 2016-01-12 17:41:12.379774049 -0500
+++ scribus-1.4.5/resources/swatches/CMakeLists.txt 2016-01-12 17:41:22.219677148 -0500
@@ -8,7 +8,7 @@ FILE( GLOB EPS_PALETTES *.eps )
FILE( GLOB RTF_LICENSES *.rtf )
#Avoid CMakeLists.txt
-SET(TXT_LICENSES "${CMAKE_CURRENT_SOURCE_DIR}/COPYING_RESENE.txt" "${CMAKE_CURRENT_SOURCE_DIR}/Japanese_Traditional_README.txt")
+SET(TXT_LICENSES "${CMAKE_CURRENT_SOURCE_DIR}/Japanese_Traditional_README.txt")
INSTALL(FILES ${GIMP_STYLE_PALETTES} ${XML_PALETTES} ${EPS_PALETTES} ${RTF_LICENSES} ${TXT_LICENSES}
DESTINATION ${SHAREDIR}swatches