parent
127f68766f
commit
d5d42cde4f
2
.gitignore
vendored
2
.gitignore
vendored
@ -317,3 +317,5 @@ samba-3.6.0pre1.tar.gz
|
||||
/samba-4.17.3.tar.asc
|
||||
/samba-4.17.4.tar.xz
|
||||
/samba-4.17.4.tar.asc
|
||||
/samba-4.18.0rc1.tar.xz
|
||||
/samba-4.18.0rc1.tar.asc
|
||||
|
@ -1,31 +0,0 @@
|
||||
source3/wscript: Fix detection of major/minor macros
|
||||
|
||||
These macros are only available via <sys/sysmacros.h> as of glibc
|
||||
commit e16deca62e16f645213dffd4ecd1153c37765f17 ("[BZ #19239] Don't
|
||||
include sys/sysmacros.h from sys/types.h."), which went into
|
||||
glibc 2.28.
|
||||
|
||||
This is different from the usual C99 cleanups because it changes
|
||||
the configure check result with existing compilers that usually
|
||||
accept implicit function declarations.
|
||||
|
||||
Submitted upstream: <https://gitlab.com/samba-team/samba/-/merge_requests/2807>
|
||||
|
||||
diff --git a/source3/wscript b/source3/wscript
|
||||
index 22be17a1a6fd1126..ca27deaa54381446 100644
|
||||
--- a/source3/wscript
|
||||
+++ b/source3/wscript
|
||||
@@ -603,11 +603,11 @@ msg.msg_accrightslen = sizeof(fd);
|
||||
conf.CHECK_HEADERS('asm/types.h')
|
||||
|
||||
conf.CHECK_CODE('dev_t dev; int i = major(dev); return 0', "HAVE_DEVICE_MAJOR_FN",
|
||||
- headers='unistd.h sys/types.h',
|
||||
+ headers='sys/sysmacros.h unistd.h sys/types.h',
|
||||
msg="Checking for major macro")
|
||||
|
||||
conf.CHECK_CODE('dev_t dev; int i = minor(dev); return 0', "HAVE_DEVICE_MINOR_FN",
|
||||
- headers='unistd.h sys/types.h',
|
||||
+ headers='sys/sysmacros.h unistd.h sys/types.h',
|
||||
msg="Checking for minor macro")
|
||||
|
||||
conf.CHECK_STRUCTURE_MEMBER('struct dirent', 'd_off',
|
@ -1,23 +0,0 @@
|
||||
Avoid calling lib_func without a prototype.
|
||||
|
||||
This commit mirrors the change in commit f4c0a750d4adebcf2342a44e85f04526c34
|
||||
("WAF: Fix detection of linker features")
|
||||
to buildtools/wafsamba/samba_conftests.py. It fixes the check for rpath
|
||||
support with compilers in strict C99 mode.
|
||||
|
||||
Submitted upstream: <https://gitlab.com/samba-team/samba/-/merge_requests/2807>
|
||||
|
||||
diff --git a/buildtools/wafsamba/samba_waf18.py b/buildtools/wafsamba/samba_waf18.py
|
||||
index e2a078bd3a05fd78..cfdceea14ca4b706 100644
|
||||
--- a/buildtools/wafsamba/samba_waf18.py
|
||||
+++ b/buildtools/wafsamba/samba_waf18.py
|
||||
@@ -209,7 +209,8 @@ def CHECK_LIBRARY_SUPPORT(conf, rpath=False, version_script=False, msg=None):
|
||||
lib_node.parent.mkdir()
|
||||
lib_node.write('int lib_func(void) { return 42; }\n', 'w')
|
||||
main_node = bld.srcnode.make_node('main.c')
|
||||
- main_node.write('int main(void) {return !(lib_func() == 42);}', 'w')
|
||||
+ main_node.write('int lib_func(void);\n'
|
||||
+ 'int main(void) {return !(lib_func() == 42);}', 'w')
|
||||
linkflags = []
|
||||
if version_script:
|
||||
script = bld.srcnode.make_node('ldscript')
|
@ -1,55 +0,0 @@
|
||||
source3/wscript: Remove implict int and implicit function declarations
|
||||
|
||||
This should fix the remaining C89isms in these configure checks.
|
||||
|
||||
Submitted upstream: <https://gitlab.com/samba-team/samba/-/merge_requests/2807>
|
||||
|
||||
diff --git a/source3/wscript b/source3/wscript
|
||||
index ca27deaa54381446..e77cd127e600f8c2 100644
|
||||
--- a/source3/wscript
|
||||
+++ b/source3/wscript
|
||||
@@ -1314,7 +1314,7 @@ syscall(SYS_initgroups, 16, NULL, NULL, 0);
|
||||
|
||||
if conf.CHECK_CODE('''
|
||||
#include <time.h>
|
||||
-main() {
|
||||
+int main() {
|
||||
struct tm *tm;
|
||||
if (sizeof(time_t) == 8) {
|
||||
time_t max_time = 0x7fffffffffffffffll;
|
||||
@@ -1345,7 +1345,7 @@ main() {
|
||||
#if defined(HAVE_SYS_SYSMACROS_H)
|
||||
#include <sys/sysmacros.h>
|
||||
#endif
|
||||
-main() { dev_t dev = makedev(1,2); return 0; }
|
||||
+int main() { dev_t dev = makedev(1,2); return 0; }
|
||||
''',
|
||||
'HAVE_MAKEDEV',
|
||||
addmain=False,
|
||||
@@ -1355,12 +1355,13 @@ main() { dev_t dev = makedev(1,2); return 0; }
|
||||
#include <stdio.h>
|
||||
#include <limits.h>
|
||||
#include <signal.h>
|
||||
+#include <stdlib.h>
|
||||
|
||||
void exit_on_core(int ignored) {
|
||||
exit(1);
|
||||
}
|
||||
|
||||
-main() {
|
||||
+int main() {
|
||||
char *newpath;
|
||||
signal(SIGSEGV, exit_on_core);
|
||||
newpath = realpath("/tmp", NULL);
|
||||
@@ -1517,9 +1518,9 @@ main() {
|
||||
# Check for getcwd allowing a NULL arg.
|
||||
conf.CHECK_CODE('''
|
||||
#include <unistd.h>
|
||||
-main() {
|
||||
+int main() {
|
||||
char *s = getcwd(NULL,0);
|
||||
- exit(s != NULL ? 0 : 1);
|
||||
+ return s != NULL ? 0 : 1;
|
||||
}''', 'GETCWD_TAKES_NULL', addmain=False, execute=True,
|
||||
msg="getcwd takes a NULL argument")
|
||||
|
62
samba.spec
62
samba.spec
@ -134,10 +134,10 @@
|
||||
|
||||
%define samba_requires_eq() %(LC_ALL="C" echo '%*' | xargs -r rpm -q --qf 'Requires: %%{name} = %%{epoch}:%%{version}\\n' | sed -e 's/ (none):/ /' -e 's/ 0:/ /' | grep -v "is not")
|
||||
|
||||
%global samba_version 4.17.4
|
||||
%global baserelease 4
|
||||
%global samba_version 4.18.0
|
||||
%global baserelease 1
|
||||
# This should be rc1 or %%nil
|
||||
%global pre_release %nil
|
||||
%global pre_release rc1
|
||||
|
||||
%global samba_release %{baserelease}
|
||||
%if "x%{?pre_release}" != "x"
|
||||
@ -168,10 +168,10 @@
|
||||
%global libsmbclient_so_version 0
|
||||
%global libwbclient_so_version 0
|
||||
|
||||
%global talloc_version 2.3.4
|
||||
%global tdb_version 1.4.7
|
||||
%global tevent_version 0.13.0
|
||||
%global ldb_version 2.6.1
|
||||
%global talloc_version 2.4.0
|
||||
%global tdb_version 1.4.8
|
||||
%global tevent_version 0.14.0
|
||||
%global ldb_version 2.7.0
|
||||
|
||||
%global required_mit_krb5 1.20.1
|
||||
|
||||
@ -185,7 +185,7 @@
|
||||
# https://src.fedoraproject.org/rpms/redhat-rpm-config/blob/master/f/buildflags.md
|
||||
%undefine _strict_symbol_defs_build
|
||||
|
||||
%global libwbc_alternatives_version 0.15
|
||||
%global libwbc_alternatives_version 0.16
|
||||
%global libwbc_alternatives_suffix %nil
|
||||
%if 0%{?__isa_bits} == 64
|
||||
%global libwbc_alternatives_suffix -64
|
||||
@ -230,9 +230,6 @@ Source17: samba-usershares-systemd-sysusers.conf
|
||||
|
||||
Source201: README.downgrade
|
||||
Source202: samba.abignore
|
||||
Patch0: samba-waf18.patch
|
||||
Patch1: samba-sysmacros.patch
|
||||
Patch2: samba-wscript-c99.patch
|
||||
|
||||
Requires(pre): /usr/sbin/groupadd
|
||||
|
||||
@ -2018,10 +2015,9 @@ fi
|
||||
|
||||
%if %{with includelibs}
|
||||
%{_libdir}/samba/libldb-*.so
|
||||
%{_libdir}/samba/libldb.so.*
|
||||
%{_libdir}/samba/libtalloc.so.*
|
||||
%{_libdir}/samba/libtdb.so.*
|
||||
%{_libdir}/samba/libtevent.so.*
|
||||
%{_libdir}/samba/libtalloc-samba4.so
|
||||
%{_libdir}/samba/libtdb-samba4.so
|
||||
%{_libdir}/samba/libtevent-samba4.so
|
||||
|
||||
%{_libdir}/samba/ldb/asq.so
|
||||
%{_libdir}/samba/ldb/ldb.so
|
||||
@ -2170,9 +2166,13 @@ fi
|
||||
%{_mandir}/man8/samba.8*
|
||||
%{_mandir}/man8/samba_downgrade_db.8*
|
||||
%dir %{_datadir}/samba/admx
|
||||
%{_datadir}/samba/admx/GNOME_Settings.admx
|
||||
%{_datadir}/samba/admx/samba.admx
|
||||
%dir %{_datadir}/samba/admx/en-US
|
||||
%{_datadir}/samba/admx/en-US/GNOME_Settings.adml
|
||||
%{_datadir}/samba/admx/en-US/samba.adml
|
||||
%dir %{_datadir}/samba/admx/ru-RU
|
||||
%{_datadir}/samba/admx/ru-RU/GNOME_Settings.adml
|
||||
|
||||
%files dc-provision
|
||||
%license source4/setup/ad-schema/licence.txt
|
||||
@ -2250,6 +2250,7 @@ fi
|
||||
%{_includedir}/samba-4.0/domain_credentials.h
|
||||
%{_includedir}/samba-4.0/gen_ndr/atsvc.h
|
||||
%{_includedir}/samba-4.0/gen_ndr/auth.h
|
||||
%{_includedir}/samba-4.0/gen_ndr/claims.h
|
||||
%{_includedir}/samba-4.0/gen_ndr/dcerpc.h
|
||||
%{_includedir}/samba-4.0/gen_ndr/krb5pac.h
|
||||
%{_includedir}/samba-4.0/gen_ndr/lsa.h
|
||||
@ -2410,6 +2411,7 @@ fi
|
||||
%{_libdir}/samba/libdnsserver-common-samba4.so
|
||||
%{_libdir}/samba/libshares-samba4.so
|
||||
%{_libdir}/samba/libsmbpasswdparser-samba4.so
|
||||
%{_libdir}/samba/libstable-sort-samba4.so
|
||||
%{_libdir}/samba/libxattr-tdb-samba4.so
|
||||
%{_libdir}/samba/libREG-FULL-samba4.so
|
||||
%{_libdir}/samba/libRPC-SERVER-LOOP-samba4.so
|
||||
@ -2522,6 +2524,7 @@ fi
|
||||
%{python3_sitearch}/samba/__pycache__/ms_schema.*.pyc
|
||||
%{python3_sitearch}/samba/__pycache__/ndr.*.pyc
|
||||
%{python3_sitearch}/samba/__pycache__/ntacls.*.pyc
|
||||
%{python3_sitearch}/samba/__pycache__/safe_tarfile.*.pyc
|
||||
%{python3_sitearch}/samba/__pycache__/sd_utils.*.pyc
|
||||
%{python3_sitearch}/samba/__pycache__/sites.*.pyc
|
||||
%{python3_sitearch}/samba/__pycache__/subnets.*.pyc
|
||||
@ -2537,6 +2540,7 @@ fi
|
||||
%{python3_sitearch}/samba/dbchecker.py
|
||||
%{python3_sitearch}/samba/colour.py
|
||||
%{python3_sitearch}/samba/common.py
|
||||
%{python3_sitearch}/samba/compression.*.so
|
||||
%{python3_sitearch}/samba/credentials.*.so
|
||||
%{python3_sitearch}/samba/crypto.*.so
|
||||
%dir %{python3_sitearch}/samba/dcerpc
|
||||
@ -2546,6 +2550,7 @@ fi
|
||||
%{python3_sitearch}/samba/dcerpc/atsvc.*.so
|
||||
%{python3_sitearch}/samba/dcerpc/auth.*.so
|
||||
%{python3_sitearch}/samba/dcerpc/base.*.so
|
||||
%{python3_sitearch}/samba/dcerpc/claims.*.so
|
||||
%{python3_sitearch}/samba/dcerpc/dcerpc.*.so
|
||||
%{python3_sitearch}/samba/dcerpc/dfs.*.so
|
||||
%{python3_sitearch}/samba/dcerpc/dns.*.so
|
||||
@ -2742,7 +2747,9 @@ fi
|
||||
%{python3_sitearch}/samba/param.*.so
|
||||
%{python3_sitearch}/samba/policy.*.so
|
||||
%{python3_sitearch}/samba/registry.*.so
|
||||
%{python3_sitearch}/samba/reparse_symlink.*.so
|
||||
%{python3_sitearch}/samba/security.*.so
|
||||
%{python3_sitearch}/samba/safe_tarfile.py
|
||||
%dir %{python3_sitearch}/samba/samba3
|
||||
%{python3_sitearch}/samba/samba3/__init__.py
|
||||
%dir %{python3_sitearch}/samba/samba3/__pycache__
|
||||
@ -2778,8 +2785,8 @@ fi
|
||||
%{_libdir}/samba/libsamba-python.cpython*.so
|
||||
|
||||
%if %{with includelibs}
|
||||
%{_libdir}/samba/libpyldb-util.cpython*.so.*
|
||||
%{_libdir}/samba/libpytalloc-util.cpython*.so.*
|
||||
%{_libdir}/samba/libpyldb-util.cpython*.so
|
||||
%{_libdir}/samba/libpytalloc-util.cpython*.so
|
||||
|
||||
%{python3_sitearch}/__pycache__/_ldb_text*.pyc
|
||||
%{python3_sitearch}/__pycache__/_tdb_text*.pyc
|
||||
@ -2876,6 +2883,7 @@ fi
|
||||
%{python3_sitearch}/samba/tests/__pycache__/auth_log_winbind.*.pyc
|
||||
%{python3_sitearch}/samba/tests/__pycache__/common.*.pyc
|
||||
%{python3_sitearch}/samba/tests/__pycache__/complex_expressions.*.pyc
|
||||
%{python3_sitearch}/samba/tests/__pycache__/compression.*.pyc
|
||||
%{python3_sitearch}/samba/tests/__pycache__/core.*.pyc
|
||||
%{python3_sitearch}/samba/tests/__pycache__/credentials.*.pyc
|
||||
%{python3_sitearch}/samba/tests/__pycache__/cred_opt.*.pyc
|
||||
@ -2916,6 +2924,7 @@ fi
|
||||
%{python3_sitearch}/samba/tests/__pycache__/loadparm.*.pyc
|
||||
%{python3_sitearch}/samba/tests/__pycache__/logfiles.*.pyc
|
||||
%{python3_sitearch}/samba/tests/__pycache__/libsmb.*.pyc
|
||||
%{python3_sitearch}/samba/tests/__pycache__/libsmb-basic.*.pyc
|
||||
%{python3_sitearch}/samba/tests/__pycache__/lsa_string.*.pyc
|
||||
%{python3_sitearch}/samba/tests/__pycache__/messaging.*.pyc
|
||||
%{python3_sitearch}/samba/tests/__pycache__/ndr.*.pyc
|
||||
@ -2950,12 +2959,14 @@ fi
|
||||
%{python3_sitearch}/samba/tests/__pycache__/pso.*.pyc
|
||||
%{python3_sitearch}/samba/tests/__pycache__/py_credentials.*.pyc
|
||||
%{python3_sitearch}/samba/tests/__pycache__/registry.*.pyc
|
||||
%{python3_sitearch}/samba/tests/__pycache__/reparsepoints.*.pyc
|
||||
%{python3_sitearch}/samba/tests/__pycache__/s3idmapdb.*.pyc
|
||||
%{python3_sitearch}/samba/tests/__pycache__/s3param.*.pyc
|
||||
%{python3_sitearch}/samba/tests/__pycache__/s3passdb.*.pyc
|
||||
%{python3_sitearch}/samba/tests/__pycache__/s3registry.*.pyc
|
||||
%{python3_sitearch}/samba/tests/__pycache__/s3windb.*.pyc
|
||||
%{python3_sitearch}/samba/tests/__pycache__/s3_net_join.*.pyc
|
||||
%{python3_sitearch}/samba/tests/__pycache__/safe_tarfile.*.pyc
|
||||
%{python3_sitearch}/samba/tests/__pycache__/samba_upgradedns_lmdb.*.pyc
|
||||
%{python3_sitearch}/samba/tests/__pycache__/samba3sam.*.pyc
|
||||
%{python3_sitearch}/samba/tests/__pycache__/samdb.*.pyc
|
||||
@ -2965,6 +2976,9 @@ fi
|
||||
%{python3_sitearch}/samba/tests/__pycache__/segfault.*.pyc
|
||||
%{python3_sitearch}/samba/tests/__pycache__/sid_strings.*.pyc
|
||||
%{python3_sitearch}/samba/tests/__pycache__/smb.*.pyc
|
||||
%{python3_sitearch}/samba/tests/__pycache__/smb1posix.*.pyc
|
||||
%{python3_sitearch}/samba/tests/__pycache__/smb2symlink.*.pyc
|
||||
%{python3_sitearch}/samba/tests/__pycache__/smb3unix.*.pyc
|
||||
%{python3_sitearch}/samba/tests/__pycache__/smbconf.*.pyc
|
||||
%{python3_sitearch}/samba/tests/__pycache__/smb-notify.*.pyc
|
||||
%{python3_sitearch}/samba/tests/__pycache__/smbd_base.*.pyc
|
||||
@ -3030,6 +3044,7 @@ fi
|
||||
%{python3_sitearch}/samba/tests/blackbox/traffic_replay.py
|
||||
%{python3_sitearch}/samba/tests/blackbox/traffic_summary.py
|
||||
%{python3_sitearch}/samba/tests/common.py
|
||||
%{python3_sitearch}/samba/tests/compression.py
|
||||
%{python3_sitearch}/samba/tests/complex_expressions.py
|
||||
%{python3_sitearch}/samba/tests/core.py
|
||||
%{python3_sitearch}/samba/tests/credentials.py
|
||||
@ -3135,9 +3150,11 @@ fi
|
||||
%{python3_sitearch}/samba/tests/krb5/__pycache__/alias_tests.*.pyc
|
||||
%{python3_sitearch}/samba/tests/krb5/__pycache__/as_canonicalization_tests.*.pyc
|
||||
%{python3_sitearch}/samba/tests/krb5/__pycache__/as_req_tests.*.pyc
|
||||
%{python3_sitearch}/samba/tests/krb5/__pycache__/claims_tests.*.pyc
|
||||
%{python3_sitearch}/samba/tests/krb5/__pycache__/compatability_tests.*.pyc
|
||||
%{python3_sitearch}/samba/tests/krb5/__pycache__/etype_tests.*.pyc
|
||||
%{python3_sitearch}/samba/tests/krb5/__pycache__/fast_tests.*.pyc
|
||||
%{python3_sitearch}/samba/tests/krb5/__pycache__/group_tests.*.pyc
|
||||
%{python3_sitearch}/samba/tests/krb5/__pycache__/kcrypto.*.pyc
|
||||
%{python3_sitearch}/samba/tests/krb5/__pycache__/kdc_base_test.*.pyc
|
||||
%{python3_sitearch}/samba/tests/krb5/__pycache__/kdc_tests.*.pyc
|
||||
@ -3166,9 +3183,11 @@ fi
|
||||
%{python3_sitearch}/samba/tests/krb5/alias_tests.py
|
||||
%{python3_sitearch}/samba/tests/krb5/as_canonicalization_tests.py
|
||||
%{python3_sitearch}/samba/tests/krb5/as_req_tests.py
|
||||
%{python3_sitearch}/samba/tests/krb5/claims_tests.py
|
||||
%{python3_sitearch}/samba/tests/krb5/compatability_tests.py
|
||||
%{python3_sitearch}/samba/tests/krb5/etype_tests.py
|
||||
%{python3_sitearch}/samba/tests/krb5/fast_tests.py
|
||||
%{python3_sitearch}/samba/tests/krb5/group_tests.py
|
||||
%{python3_sitearch}/samba/tests/krb5/kcrypto.py
|
||||
%{python3_sitearch}/samba/tests/krb5/kdc_base_test.py
|
||||
%{python3_sitearch}/samba/tests/krb5/kdc_tests.py
|
||||
@ -3200,6 +3219,7 @@ fi
|
||||
%{python3_sitearch}/samba/tests/ldap_referrals.py
|
||||
%{python3_sitearch}/samba/tests/ldap_upn_sam_account.py
|
||||
%{python3_sitearch}/samba/tests/libsmb.py
|
||||
%{python3_sitearch}/samba/tests/libsmb-basic.py
|
||||
%{python3_sitearch}/samba/tests/loadparm.py
|
||||
%{python3_sitearch}/samba/tests/logfiles.py
|
||||
%{python3_sitearch}/samba/tests/lsa_string.py
|
||||
@ -3236,12 +3256,14 @@ fi
|
||||
%{python3_sitearch}/samba/tests/pso.py
|
||||
%{python3_sitearch}/samba/tests/py_credentials.py
|
||||
%{python3_sitearch}/samba/tests/registry.py
|
||||
%{python3_sitearch}/samba/tests/reparsepoints.py
|
||||
%{python3_sitearch}/samba/tests/s3idmapdb.py
|
||||
%{python3_sitearch}/samba/tests/s3param.py
|
||||
%{python3_sitearch}/samba/tests/s3passdb.py
|
||||
%{python3_sitearch}/samba/tests/s3registry.py
|
||||
%{python3_sitearch}/samba/tests/s3windb.py
|
||||
%{python3_sitearch}/samba/tests/s3_net_join.py
|
||||
%{python3_sitearch}/samba/tests/safe_tarfile.py
|
||||
%{python3_sitearch}/samba/tests/samba3sam.py
|
||||
%{python3_sitearch}/samba/tests/samba_upgradedns_lmdb.py
|
||||
%dir %{python3_sitearch}/samba/tests/samba_tool
|
||||
@ -3329,6 +3351,9 @@ fi
|
||||
%{python3_sitearch}/samba/tests/segfault.py
|
||||
%{python3_sitearch}/samba/tests/sid_strings.py
|
||||
%{python3_sitearch}/samba/tests/smb.py
|
||||
%{python3_sitearch}/samba/tests/smb1posix.py
|
||||
%{python3_sitearch}/samba/tests/smb2symlink.py
|
||||
%{python3_sitearch}/samba/tests/smb3unix.py
|
||||
%{python3_sitearch}/samba/tests/smbconf.py
|
||||
%{python3_sitearch}/samba/tests/smb-notify.py
|
||||
%{python3_sitearch}/samba/tests/smbd_base.py
|
||||
@ -4343,6 +4368,9 @@ fi
|
||||
%endif
|
||||
|
||||
%changelog
|
||||
* Thu Jan 19 2023 Guenther Deschner <gdeschner@redhat.com> - 4.18.0rc1
|
||||
- resolves: #2162097 - Update to version 4.18.0rc1
|
||||
|
||||
* Sat Dec 31 2022 Pete Walter <pwalter@fedoraproject.org> - 2:4.17.4-4
|
||||
- Rebuild for ICU 72
|
||||
|
||||
|
4
sources
4
sources
@ -1,2 +1,2 @@
|
||||
SHA512 (samba-4.17.4.tar.xz) = ffbde223ae324b6c0c779df75c926b09b77289f0ea4a6b6668d1bd758b621b3ed8ccdc4d101e6b153d1359c185b46d4baef5a7854dbc3864debbfa4696fa6bc8
|
||||
SHA512 (samba-4.17.4.tar.asc) = f69613c148453c57e83ba2bae45a316c19f80f9cceeab81a099d896e2dc578536175aa2278f85cf9e4899c8310a4eafeb1bfe365da16dd63195ffd099d6b6a6c
|
||||
SHA512 (samba-4.18.0rc1.tar.xz) = 1ceb0bef12766b079a73b2a517bb3ceb3a16d0c0383b0cabb8052d4e74663226870894f8b0065ec9852934359c08828d851739824f617c93d9d89816a03d0aa1
|
||||
SHA512 (samba-4.18.0rc1.tar.asc) = 987c6f7845e34d9e688beba15abb26f876299310bbfb79b6734d570b24741fec0482facd59c5c2aae6618782cb0b804aa230dad54eb1bd3f379289615b6e991c
|
||||
|
Loading…
Reference in New Issue
Block a user