really bump serde_cbor

Signed-off-by: Igor Gnatenko <ignatenkobrain@fedoraproject.org>
This commit is contained in:
Igor Gnatenko 2018-01-02 12:00:12 +01:00
parent 9b17c2dc3f
commit e226980ad1
2 changed files with 8 additions and 3 deletions

View File

@ -40,7 +40,7 @@ BuildRequires: (crate(log) >= 0.3.0 with crate(log) < 0.4.0)
BuildRequires: (crate(rayon) >= 0.9.0 with crate(rayon) < 0.10.0)
BuildRequires: (crate(regex) >= 0.2.0 with crate(regex) < 0.3.0)
BuildRequires: (crate(serde) >= 1.0.0 with crate(serde) < 2.0.0)
BuildRequires: (crate(serde_cbor) >= 0.6.0 with crate(serde_cbor) < 0.7.0)
BuildRequires: (crate(serde_cbor) >= 0.8.0 with crate(serde_cbor) < 0.9.0)
BuildRequires: (crate(serde_derive) >= 1.0.0 with crate(serde_derive) < 2.0.0)
BuildRequires: (crate(serde_json) >= 1.0.0 with crate(serde_json) < 2.0.0)
BuildRequires: (crate(serde_yaml) >= 0.7.0 with crate(serde_yaml) < 0.8.0)

View File

@ -1,6 +1,11 @@
--- tokei-6.1.2/Cargo.toml 1970-01-01T01:00:00+01:00
+++ tokei-6.1.2/Cargo.toml 2017-11-30T23:40:32.296435+01:00
@@ -31,7 +31,7 @@
+++ tokei-6.1.2/Cargo.toml 2018-01-02T11:59:31.633108+01:00
@@ -27,11 +27,11 @@
lto = true
panic = "abort"
[dependencies.serde_cbor]
-version = "0.6"
+version = "0.8"
optional = true
[dependencies.hex]