remove broken assistant-qt4 hack/patch
This commit is contained in:
parent
7852275c4f
commit
b763d216e4
@ -1,12 +0,0 @@
|
|||||||
diff -up qt-all-opensource-src-4.4.0-rc1/tools/assistant/compat/lib/qassistantclient.cpp.assistant4 qt-all-opensource-src-4.4.0-rc1/tools/assistant/compat/lib/qassistantclient.cpp
|
|
||||||
--- qt-all-opensource-src-4.4.0-rc1/tools/assistant/compat/lib/qassistantclient.cpp.assistant4 2008-04-02 11:34:02.000000000 -0500
|
|
||||||
+++ qt-all-opensource-src-4.4.0-rc1/tools/assistant/compat/lib/qassistantclient.cpp 2008-04-04 14:42:21.000000000 -0500
|
|
||||||
@@ -211,7 +211,7 @@ QAssistantClient::QAssistantClient( cons
|
|
||||||
#endif
|
|
||||||
|
|
||||||
if ( path.isEmpty() )
|
|
||||||
- assistantCommand = assistant;
|
|
||||||
+ assistantCommand = assistant-qt4;
|
|
||||||
else {
|
|
||||||
QFileInfo fi( path );
|
|
||||||
if ( fi.isDir() )
|
|
3
qt.spec
3
qt.spec
@ -32,8 +32,6 @@ Source4: Trolltech.conf
|
|||||||
%define multilib_archs x86_64 %{ix86} ppc64 ppc s390x s390 sparc64 sparc
|
%define multilib_archs x86_64 %{ix86} ppc64 ppc s390x s390 sparc64 sparc
|
||||||
Source5: qconfig-multilib.h
|
Source5: qconfig-multilib.h
|
||||||
|
|
||||||
# search-for/use assistant-qt4 instead of (possibly qt3's) assistant in $PATH
|
|
||||||
Patch1: qt-all-opensource-src-4.4.0-rc1-assistant_qt4.patch
|
|
||||||
# multilib hacks
|
# multilib hacks
|
||||||
Patch2: qt-x11-opensource-src-4.2.2-multilib.patch
|
Patch2: qt-x11-opensource-src-4.2.2-multilib.patch
|
||||||
Patch5: qt-x11-opensource-src-4.3.4-as_IN-437440.patch
|
Patch5: qt-x11-opensource-src-4.3.4-as_IN-437440.patch
|
||||||
@ -305,7 +303,6 @@ echo "0208" >> patches/DISABLED
|
|||||||
test -x apply_patches && ./apply_patches
|
test -x apply_patches && ./apply_patches
|
||||||
%endif
|
%endif
|
||||||
|
|
||||||
%patch1 -p1 -b .assistant_qt4
|
|
||||||
# don't use -b on mkspec files, else they get installed too.
|
# don't use -b on mkspec files, else they get installed too.
|
||||||
# multilib hacks no longer required
|
# multilib hacks no longer required
|
||||||
%patch2 -p1
|
%patch2 -p1
|
||||||
|
Loading…
Reference in New Issue
Block a user