update qt-x11-immodule-unified-qt3.3.5-20051012-quiet.patch
This commit is contained in:
parent
a25bf08acb
commit
81dd910f47
@ -85,18 +85,6 @@ diff -Nur qt-x11-free-3.3.5.orig/plugins/src/inputmethods/simple/qsimpleinputcon
|
||||
|
||||
// match exactly
|
||||
commitChar( p->value );
|
||||
diff -Nur qt-x11-free-3.3.5.orig/plugins/src/inputmethods/xim/qximinputcontext_x11.cpp qt-x11-free-3.3.5/plugins/src/inputmethods/xim/qximinputcontext_x11.cpp
|
||||
--- qt-x11-free-3.3.5.orig/plugins/src/inputmethods/xim/qximinputcontext_x11.cpp 2005-10-13 16:09:36.000000000 +0200
|
||||
+++ qt-x11-free-3.3.5/plugins/src/inputmethods/xim/qximinputcontext_x11.cpp 2005-10-13 16:09:31.000000000 +0200
|
||||
@@ -742,7 +742,7 @@
|
||||
|
||||
void QXIMInputContext::close( const QString &errMsg )
|
||||
{
|
||||
- qDebug( errMsg );
|
||||
+ // qDebug( errMsg );
|
||||
emit deletionRequested();
|
||||
}
|
||||
|
||||
diff -Nur qt-x11-free-3.3.5.orig/src/kernel/qinputcontext.cpp qt-x11-free-3.3.5/src/kernel/qinputcontext.cpp
|
||||
--- qt-x11-free-3.3.5.orig/src/kernel/qinputcontext.cpp 2005-10-13 16:09:37.000000000 +0200
|
||||
+++ qt-x11-free-3.3.5/src/kernel/qinputcontext.cpp 2005-10-13 16:09:31.000000000 +0200
|
||||
@ -124,3 +112,23 @@ diff -Nur qt-x11-free-3.3.5.orig/src/kernel/qinputcontext.cpp qt-x11-free-3.3.5/
|
||||
event = new QIMComposeEvent( type, text, cursorPosition, selLength );
|
||||
}
|
||||
|
||||
--- qt-x11-free-3.3.5/plugins/src/inputmethods/xim/qximinputcontext_x11.cpp.quiet 2005-10-13 19:00:56.000000000 +0200
|
||||
+++ qt-x11-free-3.3.5/plugins/src/inputmethods/xim/qximinputcontext_x11.cpp 2005-10-25 15:36:43.000000000 +0200
|
||||
@@ -356,7 +356,7 @@
|
||||
#if !defined(QT_NO_XIM)
|
||||
fontsetRefCount++;
|
||||
if (! qt_xim) {
|
||||
- qWarning("QInputContext: no input method context available");
|
||||
+ // qWarning("QInputContext: no input method context available");
|
||||
return;
|
||||
}
|
||||
|
||||
@@ -742,7 +742,7 @@
|
||||
|
||||
void QXIMInputContext::close( const QString &errMsg )
|
||||
{
|
||||
- qDebug( errMsg );
|
||||
+ // qDebug( errMsg );
|
||||
emit deletionRequested();
|
||||
}
|
||||
|
||||
|
7
qt.spec
7
qt.spec
@ -85,7 +85,7 @@
|
||||
Summary: The shared library for the Qt GUI toolkit.
|
||||
Name: qt
|
||||
Version: %{ver}
|
||||
Release: 6
|
||||
Release: 7
|
||||
Epoch: 1
|
||||
License: GPL/QPL
|
||||
Group: System Environment/Libraries
|
||||
@ -711,7 +711,10 @@ rm -rf %{buildroot}
|
||||
|
||||
|
||||
%changelog
|
||||
* Mon Oct 24 2005 Than Ngo <than@redhat.com> 3.3.5-6
|
||||
* Tue Oct 25 2005 Than Ngo <than@redhat.com> 1:3.3.5-7
|
||||
- update qt-x11-immodule-unified-qt3.3.5-20051012-quiet.patch
|
||||
|
||||
* Mon Oct 24 2005 Than Ngo <than@redhat.com> 1:3.3.5-6
|
||||
- update qt-x11-immodule-unified-qt3.3.5-20051018.diff
|
||||
- remove unneeded qt-x11-immodule-unified-qt3.3.5-20051012-build.patch
|
||||
|
||||
|
Loading…
Reference in New Issue
Block a user