http://git.et.redhat.com/?p=qemu-fedora.git Update the current patches with ones produced using format-patch, no real changes here. Dropped add-cache-utils patch as it's not referenced in qemu.spec
33 lines
829 B
Diff
33 lines
829 B
Diff
From e03d1ce64cffe26b196cf4c9943bc5a9c24d9e8d Mon Sep 17 00:00:00 2001
|
|
From: Mark McLoughlin <markmc@redhat.com>
|
|
Date: Wed, 24 Jun 2009 16:34:48 +0100
|
|
Subject: [PATCH 4/7] Disable preadv()/pwritev() until bug corruption is fixed
|
|
|
|
See https://bugzilla.redhat.com/497429
|
|
|
|
Signed-off-by: Mark McLoughlin <markmc@redhat.com>
|
|
---
|
|
configure | 6 +++---
|
|
1 files changed, 3 insertions(+), 3 deletions(-)
|
|
|
|
diff --git a/configure b/configure
|
|
index dcb9ff9..3463ec2 100755
|
|
--- a/configure
|
|
+++ b/configure
|
|
@@ -1264,9 +1264,9 @@ cat > $TMPC <<EOF
|
|
int main(void) { preadv; }
|
|
EOF
|
|
preadv=no
|
|
-if $cc $ARCH_CFLAGS -o $TMPE $TMPC > /dev/null 2> /dev/null ; then
|
|
- preadv=yes
|
|
-fi
|
|
+#if $cc $ARCH_CFLAGS -o $TMPE $TMPC > /dev/null 2> /dev/null ; then
|
|
+# preadv=yes
|
|
+#fi
|
|
|
|
##########################################
|
|
# fdt probe
|
|
--
|
|
1.6.2.2
|
|
|