rebase patch

Signed-off-by: Igor Gnatenko <ignatenkobrain@fedoraproject.org>
This commit is contained in:
Igor Gnatenko 2018-07-08 00:33:00 +02:00
parent e57bb8f3a8
commit 5e36ac39b7
No known key found for this signature in database
GPG Key ID: 695714BD1BBC5F4C

View File

@ -1,19 +1,19 @@
diff -uNr wheel-0.30.0.orig/setup.py wheel-0.30.0/setup.py
--- wheel-0.30.0.orig/setup.py 2017-07-29 22:08:53.000000000 +0200
+++ wheel-0.30.0/setup.py 2018-02-23 13:30:44.736351678 +0100
@@ -38,7 +38,7 @@
license='MIT',
diff -uNr wheel-0.31.1.orig/setup.py wheel-0.31.1/setup.py
--- wheel-0.31.1.orig/setup.py 2018-05-13 19:22:12.000000000 +0200
+++ wheel-0.31.1/setup.py 2018-07-08 00:32:02.918116087 +0200
@@ -39,7 +39,7 @@
packages=find_packages(),
python_requires=">=2.7, !=3.0.*, !=3.1.*, !=3.2.*, !=3.3.*",
extras_require={
- 'signatures': ['keyring', 'keyrings.alt'],
+ 'signatures': ['keyring'],
'signatures:sys_platform!="win32"': ['pyxdg'],
'faster-signatures': ['ed25519ll'],
'tool': [],
diff -uNr wheel-0.30.0.orig/wheel/tool/__init__.py wheel-0.30.0/wheel/tool/__init__.py
--- wheel-0.30.0.orig/wheel/tool/__init__.py 2017-08-06 13:31:33.000000000 +0200
+++ wheel-0.30.0/wheel/tool/__init__.py 2018-02-23 13:30:33.861317739 +0100
@@ -31,10 +31,9 @@
'test': ['pytest >= 3.0.0', 'pytest-cov']
diff -uNr wheel-0.31.1.orig/wheel/tool/__init__.py wheel-0.31.1/wheel/tool/__init__.py
--- wheel-0.31.1.orig/wheel/tool/__init__.py 2018-05-13 19:22:12.000000000 +0200
+++ wheel-0.31.1/wheel/tool/__init__.py 2018-07-08 00:32:21.442263844 +0200
@@ -33,10 +33,9 @@
try:
from ..signatures import keys
import keyring