python-dask/0002-Skip-coverage-testing.patch
2024-02-29 20:31:56 -05:00

27 lines
937 B
Diff

From 8cf6b4224a56b0a05fc5fe3bd75d7979d102c610 Mon Sep 17 00:00:00 2001
From: Elliott Sales de Andrade <quantum.analyst@gmail.com>
Date: Sun, 7 May 2023 23:13:59 -0400
Subject: [PATCH 2/8] Skip coverage testing
Signed-off-by: Elliott Sales de Andrade <quantum.analyst@gmail.com>
---
pyproject.toml | 2 +-
1 file changed, 1 insertion(+), 1 deletion(-)
diff --git a/pyproject.toml b/pyproject.toml
index 34952022..ab317716 100644
--- a/pyproject.toml
+++ b/pyproject.toml
@@ -127,7 +127,7 @@ markers = [
"skip_with_pyarrow_strings: Tests that should be skipped when pyarrow string conversion is turned on",
"xfail_with_pyarrow_strings: Tests that should be xfailed when pyarrow string conversion is turned on",
]
-addopts = "-v -rsxfE --durations=10 --color=yes --cov-config=pyproject.toml"
+addopts = "-v -rsxfE --durations=10 --color=yes"
filterwarnings = [
"error:::dask[.*]",
"error:::pandas[.*]",
--
2.43.0