27 lines
952 B
Diff
27 lines
952 B
Diff
From 54487feeef6d7d41e3b6d4e4ece5b6342071068b Mon Sep 17 00:00:00 2001
|
|
From: Elliott Sales de Andrade <quantum.analyst@gmail.com>
|
|
Date: Sun, 7 May 2023 23:13:59 -0400
|
|
Subject: [PATCH 2/2] Skip coverage testing
|
|
|
|
Signed-off-by: Elliott Sales de Andrade <quantum.analyst@gmail.com>
|
|
---
|
|
pyproject.toml | 2 +-
|
|
1 file changed, 1 insertion(+), 1 deletion(-)
|
|
|
|
diff --git a/pyproject.toml b/pyproject.toml
|
|
index a7d504ff..36dfca8e 100644
|
|
--- a/pyproject.toml
|
|
+++ b/pyproject.toml
|
|
@@ -121,7 +121,7 @@ markers = [
|
|
"skip_with_pyarrow_strings: Tests that should be skipped when pyarrow string conversion is turned on",
|
|
"xfail_with_pyarrow_strings: Tests that should be xfailed when pyarrow string conversion is turned on",
|
|
]
|
|
-addopts = "-v -rsxfE --durations=10 --color=yes --cov-config=pyproject.toml"
|
|
+addopts = "-v -rsxfE --durations=10 --color=yes"
|
|
filterwarnings = [
|
|
# From Cython-1753
|
|
"ignore:can't resolve:ImportWarning",
|
|
--
|
|
2.40.0
|
|
|