python-dask/0002-Skip-coverage-testing....

27 lines
952 B
Diff

From 5327f35750ea3eb9daa4e4340916961d70175600 Mon Sep 17 00:00:00 2001
From: Elliott Sales de Andrade <quantum.analyst@gmail.com>
Date: Sun, 7 May 2023 23:13:59 -0400
Subject: [PATCH 2/3] Skip coverage testing
Signed-off-by: Elliott Sales de Andrade <quantum.analyst@gmail.com>
---
pyproject.toml | 2 +-
1 file changed, 1 insertion(+), 1 deletion(-)
diff --git a/pyproject.toml b/pyproject.toml
index 746e308f..20e1dbeb 100644
--- a/pyproject.toml
+++ b/pyproject.toml
@@ -122,7 +122,7 @@ markers = [
"skip_with_pyarrow_strings: Tests that should be skipped when pyarrow string conversion is turned on",
"xfail_with_pyarrow_strings: Tests that should be xfailed when pyarrow string conversion is turned on",
]
-addopts = "-v -rsxfE --durations=10 --color=yes --cov-config=pyproject.toml"
+addopts = "-v -rsxfE --durations=10 --color=yes"
filterwarnings = [
# From Cython-1753
"ignore:can't resolve:ImportWarning",
--
2.41.0