27 lines
952 B
Diff
27 lines
952 B
Diff
From dec08425d0ee1ca04cbb20a687f60129eb43ccc9 Mon Sep 17 00:00:00 2001
|
|
From: Elliott Sales de Andrade <quantum.analyst@gmail.com>
|
|
Date: Sun, 7 May 2023 23:13:59 -0400
|
|
Subject: [PATCH 2/6] Skip coverage testing
|
|
|
|
Signed-off-by: Elliott Sales de Andrade <quantum.analyst@gmail.com>
|
|
---
|
|
pyproject.toml | 2 +-
|
|
1 file changed, 1 insertion(+), 1 deletion(-)
|
|
|
|
diff --git a/pyproject.toml b/pyproject.toml
|
|
index 2e410847..2ff033c9 100644
|
|
--- a/pyproject.toml
|
|
+++ b/pyproject.toml
|
|
@@ -127,7 +127,7 @@ markers = [
|
|
"skip_with_pyarrow_strings: Tests that should be skipped when pyarrow string conversion is turned on",
|
|
"xfail_with_pyarrow_strings: Tests that should be xfailed when pyarrow string conversion is turned on",
|
|
]
|
|
-addopts = "-v -rsxfE --durations=10 --color=yes --cov-config=pyproject.toml"
|
|
+addopts = "-v -rsxfE --durations=10 --color=yes"
|
|
filterwarnings = [
|
|
# From Cython-1753
|
|
"ignore:can't resolve:ImportWarning",
|
|
--
|
|
2.43.0
|
|
|