23 lines
1.7 KiB
Diff
23 lines
1.7 KiB
Diff
--- pygobject-3.4.1/tests/Makefile.in.ignore-more-pep8-errors 2012-10-15 07:54:06.000000000 +0200
|
|
+++ pygobject-3.4.1/tests/Makefile.in 2012-10-17 18:20:43.199988314 +0200
|
|
@@ -745,7 +745,7 @@
|
|
@echo " CHECK Pyflakes"
|
|
@if type pyflakes >/dev/null 2>&1; then pyflakes $(top_srcdir); else echo "skipped, pyflakes not installed"; fi
|
|
@echo " CHECK PEP8"
|
|
- @if type pep8 >/dev/null 2>&1; then pep8 --ignore=E501,E123,E124 --repeat --show-source $(top_srcdir); else echo "skipped, pep8 not installed"; fi
|
|
+ @if type pep8 >/dev/null 2>&1; then pep8 --ignore=E501,E123,E124,E127 --repeat --show-source $(top_srcdir); else echo "skipped, pep8 not installed"; fi
|
|
export `$(DBUS_LAUNCH)` && \
|
|
$(RUN_TESTS_ENV_VARS) $(EXEC_NAME) $(PYTHON) -Wd -Werror::PendingDeprecationWarning -Werror::DeprecationWarning $(srcdir)/runtests.py; rc=$$?; \
|
|
kill $$DBUS_SESSION_BUS_PID; \
|
|
--- pygobject-3.4.1/tests/Makefile.am.ignore-more-pep8-errors 2012-10-15 07:39:55.000000000 +0200
|
|
+++ pygobject-3.4.1/tests/Makefile.am 2012-10-17 18:20:43.199988314 +0200
|
|
@@ -127,7 +127,7 @@
|
|
@echo " CHECK Pyflakes"
|
|
@if type pyflakes >/dev/null 2>&1; then pyflakes $(top_srcdir); else echo "skipped, pyflakes not installed"; fi
|
|
@echo " CHECK PEP8"
|
|
- @if type pep8 >/dev/null 2>&1; then pep8 --ignore=E501,E123,E124 --repeat --show-source $(top_srcdir); else echo "skipped, pep8 not installed"; fi
|
|
+ @if type pep8 >/dev/null 2>&1; then pep8 --ignore=E501,E123,E124,E127 --repeat --show-source $(top_srcdir); else echo "skipped, pep8 not installed"; fi
|
|
export `$(DBUS_LAUNCH)` && \
|
|
$(RUN_TESTS_ENV_VARS) $(EXEC_NAME) $(PYTHON) -Wd -Werror::PendingDeprecationWarning -Werror::DeprecationWarning $(srcdir)/runtests.py; rc=$$?; \
|
|
kill $$DBUS_SESSION_BUS_PID; \
|