29 lines
1.5 KiB
Diff
29 lines
1.5 KiB
Diff
diff -up pygobject-3.3.4/tests/Makefile.am.disable-pyflakes-and-pep8-in-check pygobject-3.3.4/tests/Makefile.am
|
|
--- pygobject-3.3.4/tests/Makefile.am.disable-pyflakes-and-pep8-in-check 2012-08-15 14:00:25.650233579 -0400
|
|
+++ pygobject-3.3.4/tests/Makefile.am 2012-08-15 14:01:01.924780085 -0400
|
|
@@ -106,10 +106,6 @@ RUN_TESTS_ENV_VARS= \
|
|
TESTS_BUILDDIR=$(builddir)
|
|
|
|
check-local: $(LTLIBRARIES:.la=.so) Regress-1.0.typelib GIMarshallingTests-1.0.typelib gschemas.compiled
|
|
- @echo " CHECK Pyflakes"
|
|
- pyflakes $(top_srcdir)
|
|
- @echo " CHECK PEP8"
|
|
- pep8 --ignore=E501,E123,E124,E127 --repeat --show-source $(top_srcdir)
|
|
$(RUN_TESTS_ENV_VARS) $(DBUS_LAUNCH) $(EXEC_NAME) $(PYTHON) -Wd -Werror::PendingDeprecationWarning -Werror::DeprecationWarning $(srcdir)/runtests.py
|
|
|
|
check.gdb:
|
|
diff -up pygobject-3.3.4/tests/Makefile.in.disable-pyflakes-and-pep8-in-check pygobject-3.3.4/tests/Makefile.in
|
|
--- pygobject-3.3.4/tests/Makefile.in.disable-pyflakes-and-pep8-in-check 2012-08-15 14:00:35.550109812 -0400
|
|
+++ pygobject-3.3.4/tests/Makefile.in 2012-08-15 14:01:09.717682658 -0400
|
|
@@ -724,10 +724,6 @@ clean-local:
|
|
rm -f $(LTLIBRARIES:.la=.so) file.txt~
|
|
|
|
check-local: $(LTLIBRARIES:.la=.so) Regress-1.0.typelib GIMarshallingTests-1.0.typelib gschemas.compiled
|
|
- @echo " CHECK Pyflakes"
|
|
- pyflakes $(top_srcdir)
|
|
- @echo " CHECK PEP8"
|
|
- pep8 --ignore=E501,E123,E124,E127 --repeat --show-source $(top_srcdir)
|
|
$(RUN_TESTS_ENV_VARS) $(DBUS_LAUNCH) $(EXEC_NAME) $(PYTHON) -Wd -Werror::PendingDeprecationWarning -Werror::DeprecationWarning $(srcdir)/runtests.py
|
|
|
|
check.gdb:
|