Remove load_policy symbolic link on usrmove systems this breaks the system

This commit is contained in:
Dan Walsh 2012-07-05 05:56:49 -04:00
parent f35df462e0
commit 4ab9c398e5
2 changed files with 17 additions and 1 deletions

View File

@ -13402,6 +13402,19 @@ index 0000000..93804ac
+ self.view.get_selection().select_path ((0,))
+ except ValueError, e:
+ self.error(e.args[0])
diff --git a/policycoreutils/load_policy/Makefile b/policycoreutils/load_policy/Makefile
index 5da2e0d..f56726e 100644
--- a/policycoreutils/load_policy/Makefile
+++ b/policycoreutils/load_policy/Makefile
@@ -19,7 +19,7 @@ install: all
test -d $(MANDIR)/man8 || install -m 755 -d $(MANDIR)/man8
install -m 644 load_policy.8 $(MANDIR)/man8/
-mkdir -p $(USRSBINDIR)
- -ln -sf /sbin/load_policy $(USRSBINDIR)/load_policy
+# -ln -sf /sbin/load_policy $(USRSBINDIR)/load_policy
clean:
-rm -f $(TARGETS) *.o
diff --git a/policycoreutils/newrole/newrole.c b/policycoreutils/newrole/newrole.c
index 42f08d0..989817b 100644
--- a/policycoreutils/newrole/newrole.c

View File

@ -7,7 +7,7 @@
Summary: SELinux policy core utilities
Name: policycoreutils
Version: 2.1.12
Release: 1%{?dist}
Release: 2%{?dist}
License: GPLv2
Group: System Environment/Base
# Based on git repository with tag 20101221
@ -340,6 +340,9 @@ fi
%{_bindir}/systemctl try-restart restorecond.service >/dev/null 2>&1 || :
%changelog
* Thu Jul 5 2012 Dan Walsh <dwalsh@redhat.com> - 2.1.11-2
- Remove load_policy symbolic link on usrmove systems this breaks the system
* Wed Jul 4 2012 Dan Walsh <dwalsh@redhat.com> - 2.1.11-1
- Update to upstream
- policycoreutils