opencv/OpenCV-2.1-rpath.patch
Nicolas Chauvet 65c4dc9575 - Move samples from main to -devel
- Fix spurious permission
- Add BR tbb-devel
- Fix CFLAGS
2010-06-25 16:50:54 +00:00

13 lines
643 B
Diff

diff -up OpenCV-2.1.0/CMakeLists.txt.rpath OpenCV-2.1.0/CMakeLists.txt
--- OpenCV-2.1.0/CMakeLists.txt.rpath 2010-06-25 17:13:42.000000000 +0200
+++ OpenCV-2.1.0/CMakeLists.txt 2010-06-25 17:13:55.000000000 +0200
@@ -13,7 +13,7 @@ set(CMAKE_ALLOW_LOOSE_LOOP_CONSTRUCTS tr
# Add these standard paths to the search paths for FIND_LIBRARY
# to find libraries from these locations first
if(UNIX)
- set(CMAKE_LIBRARY_PATH ${CMAKE_LIBRARY_PATH} /lib /usr/lib)
+ set(CMAKE_LIBRARY_PATH ${CMAKE_LIBRARY_PATH} /lib /lib64 /usr/lib /usr/lib64)
endif()
# it _must_ go before PROJECT(OpenCV) in order to work
if (NOT CMAKE_INSTALL_PREFIX)