opencv/opencv-3.1.0-cmake_example.patch
Sérgio M. Basto 5adae68b5b Add BR:libwebp-devel .
- Merge from 2.4.12.3 package:
  Add aarch64 and ppc64le to list of architectures where TBB is supported (#1262788).
  Use bcond tags to easily enable or disable modules.
  Fix unused-direct-shlib-dependency in cmake with global optflags.
  Added README.md with references to online documentation.
  Investigation on the documentation, added a few notes.
- Update to 3.1.0 (Fri Mar 25 2016 Pavel Kajaba <pkajaba@redhat.com> - 3.1.0-1)
- Added opencv_contrib (Thu Jul 09 2015 Sérgio Basto <sergio@serjux.com> -
  3.0.0-2)
- Update to 3.0.0 (Fri Jun 05 2015 Jozef Mlich <jmlich@redhat.com> - 3.0.0-1)
2016-04-22 04:34:46 +01:00

14 lines
563 B
Diff

diff --git a/samples/gpu/CMakeLists.txt b/samples/gpu/CMakeLists.txt
index 852a8c2..6085cac 100644
--- a/samples/gpu/CMakeLists.txt
+++ b/samples/gpu/CMakeLists.txt
@@ -97,7 +97,7 @@ endif()
if(INSTALL_C_EXAMPLES AND NOT WIN32)
file(GLOB install_list *.c *.cpp *.jpg *.png *.data makefile.* build_all.sh *.dsp *.cmd )
if(NOT WITH_OPENGL)
- list(REMOVE_ITEM all_samples "opengl.cpp")
+ list(REMOVE_ITEM install_list "opengl.cpp")
endif(NOT WITH_OPENGL)
install(FILES ${install_list}
DESTINATION ${OPENCV_SAMPLES_SRC_INSTALL_PATH}/gpu