fix patch

This commit is contained in:
Rex Dieter 2013-11-18 14:40:11 -06:00
parent 85dcc3a0ce
commit 7424226c0b

View File

@ -1,7 +1,7 @@
diff -up opencv-2.4.7/CMakeLists.txt.cmake_paths opencv-2.4.7/CMakeLists.txt
--- opencv-2.4.7/CMakeLists.txt.cmake_paths 2013-11-06 08:26:39.000000000 -0600
+++ opencv-2.4.7/CMakeLists.txt 2013-11-18 14:26:06.015747361 -0600
@@ -286,13 +286,7 @@ else()
+++ opencv-2.4.7/CMakeLists.txt 2013-11-18 14:38:58.763060851 -0600
@@ -286,12 +286,7 @@ else()
endif()
set(OPENCV_INCLUDE_INSTALL_PATH "include")
@ -11,8 +11,7 @@ diff -up opencv-2.4.7/CMakeLists.txt.cmake_paths opencv-2.4.7/CMakeLists.txt
- else()
- set(OPENCV_CONFIG_INSTALL_PATH share/OpenCV)
- endif()
-endif()
+ set(OPENCV_CONFIG_INSTALL_PATH lib${LIB_SUFFIX}/OpenCV)
endif()
set(CMAKE_INSTALL_RPATH "${CMAKE_INSTALL_PREFIX}/${OPENCV_LIB_INSTALL_PATH}")
set(CMAKE_INSTALL_RPATH_USE_LINK_PATH TRUE)