forgotten non-x86 patch update

This commit is contained in:
Dominik Mierzejewski 2016-02-22 01:49:20 +01:00
parent 538cd1bc91
commit 56e44b0901
1 changed files with 12 additions and 12 deletions

View File

@ -1,16 +1,16 @@
diff -up openbabel-75414ad4e043f16ba72ae51c7ca60f448576688d/test/CMakeLists.txt.some_arches openbabel-75414ad4e043f16ba72ae51c7ca60f448576688d/test/CMakeLists.txt
--- openbabel-75414ad4e043f16ba72ae51c7ca60f448576688d/test/CMakeLists.txt.some_arches 2015-02-04 20:04:57.000000000 +0100
+++ openbabel-75414ad4e043f16ba72ae51c7ca60f448576688d/test/CMakeLists.txt 2015-02-12 15:47:20.754833641 +0100
@@ -31,7 +31,7 @@ set (graphsym_parts 1 2 3 4 5)
set (implicitH_parts 1)
diff -up openbabel-3a63a9849f8d9719c5989c43875d51be50c53019/test/CMakeLists.txt.some_arches openbabel-3a63a9849f8d9719c5989c43875d51be50c53019/test/CMakeLists.txt
--- openbabel-3a63a9849f8d9719c5989c43875d51be50c53019/test/CMakeLists.txt.some_arches 2016-02-16 23:47:25.000000000 +0100
+++ openbabel-3a63a9849f8d9719c5989c43875d51be50c53019/test/CMakeLists.txt 2016-02-19 08:30:52.620492855 +0100
@@ -34,7 +34,7 @@ set (implicitH_parts 1)
set (lssr_parts 1 2 3 4 5)
set (isomorphism_parts 1 2 3 4 5 6 7 8)
-set (rotor_parts 1 2 3 4)
+set (rotor_parts 1 2 4)
set (multicml_parts 1)
-set (regressions_parts 1 221 222)
+set (regressions_parts 222)
set (rotor_parts 1 2 3 4)
set (shuffle_parts 1 2 3 4 5)
set (smiles_parts 1 2 3)
set (spectrophore_parts 1 2 3 4 5)
@@ -172,7 +172,7 @@ if(WITH_INCHI)
@@ -177,7 +177,7 @@ if(WITH_INCHI)
set_target_properties(test_inchiwrite PROPERTIES LINK_SEARCH_END_STATIC TRUE)
endif()
# files in test/inchi -- both .sdf and .txt
@ -19,12 +19,12 @@ diff -up openbabel-75414ad4e043f16ba72ae51c7ca60f448576688d/test/CMakeLists.txt.
set(inchidata ${CMAKE_SOURCE_DIR}/test/inchi)
foreach(test ${inchitests})
add_test(inchi${test}_Test
@@ -210,7 +210,7 @@ if(NOT MINGW AND NOT CYGWIN)
@@ -215,7 +215,7 @@ if(NOT MINGW AND NOT CYGWIN)
include(UsePythonTest)
if(PYTHON_EXECUTABLE)
set(pytests
- babel sym smartssym fastsearch unique kekule)
+ babel smartssym fastsearch unique kekule)
- babel sym smartssym fastsearch unique kekule pdbformat)
+ babel smartssym fastsearch unique kekule pdbformat)
foreach(pytest ${pytests})
SET_SOURCE_FILES_PROPERTIES(test${pytest}.py PROPERTIES
PYTHONPATH "${CMAKE_SOURCE_DIR}/scripts/python:${CMAKE_BINARY_DIR}/lib${LIB_SUFFIX}"