Complete the iquote.patch and fix whitespace
This commit is contained in:
parent
812b611b7b
commit
884cfce3b6
12
iquote.patch
12
iquote.patch
@ -173,3 +173,15 @@ diff -up nss/lib/nss/Makefile.iquote nss/lib/nss/Makefile
|
||||
|
||||
#######################################################################
|
||||
# (7) Execute "local" rules. (OPTIONAL). #
|
||||
diff -up nss/lib/ssl/Makefile.iquote nss/lib/ssl/Makefile
|
||||
--- nss/lib/ssl/Makefile.iquote 2015-11-13 09:23:41.653738563 -0800
|
||||
+++ nss/lib/ssl/Makefile 2015-11-13 09:25:25.121415348 -0800
|
||||
@@ -49,7 +49,7 @@ include $(CORE_DEPTH)/coreconf/rules.mk
|
||||
# (6) Execute "component" rules. (OPTIONAL) #
|
||||
#######################################################################
|
||||
|
||||
-
|
||||
+INCLUDES += -iquote $(DIST)/../public/nss
|
||||
|
||||
#######################################################################
|
||||
# (7) Execute "local" rules. (OPTIONAL). #
|
||||
|
2
nss.spec
2
nss.spec
@ -821,7 +821,7 @@ fi
|
||||
|
||||
|
||||
%changelog
|
||||
* Thu Nov 12 2015 Elio Maldonado Batiz <emaldona@redhat.com> - 3.21.1-2
|
||||
* Fri Nov 13 2015 Elio Maldonado Batiz <emaldona@redhat.com> - 3.21.1-2
|
||||
- Update to NSS 3.21
|
||||
- Package listsuites as part of the unsupported tools set
|
||||
- Resolves: Bug 1279912 - nss-3.21 is available
|
||||
|
@ -86,7 +86,7 @@ diff -up ./nss/lib/ckfw/pem/pobject.c.compile_Werror ./nss/lib/ckfw/pem/pobject.
|
||||
+ SECStatus status;
|
||||
+ nobjs = ReadDERFromFile(&derlist, filename, PR_TRUE, &cipher, &ivstring,
|
||||
+ PR_TRUE /* certs only */, &status);
|
||||
+ /* TODO: How do we map status to *pError */
|
||||
+ /* TODO: How do we map status to *pError */
|
||||
if (nobjs < 1)
|
||||
goto loser;
|
||||
|
||||
|
Loading…
Reference in New Issue
Block a user