05992d4967
https://nodejs.org/en/blog/release/v10.8.0/ Signed-off-by: Stephen Gallagher <sgallagh@redhat.com>
35 lines
1.2 KiB
Diff
35 lines
1.2 KiB
Diff
From 89c2a359e3c813dd9c3e076f0f91e4fcc46d0274 Mon Sep 17 00:00:00 2001
|
|
From: Zuzana Svetlikova <zsvetlik@redhat.com>
|
|
Date: Thu, 27 Apr 2017 14:25:42 +0200
|
|
Subject: [PATCH 1/2] Disable running gyp on shared deps
|
|
|
|
---
|
|
Makefile | 7 +++----
|
|
1 file changed, 3 insertions(+), 4 deletions(-)
|
|
|
|
diff --git a/Makefile b/Makefile
|
|
index 81dbd9f4d19434c39ab58ff377b0205c7beee557..0db2f5490701068e930d6f108ec4f0447a9fab19 100644
|
|
--- a/Makefile
|
|
+++ b/Makefile
|
|
@@ -105,14 +105,13 @@ with-code-cache:
|
|
|
|
.PHONY: test-code-cache
|
|
test-code-cache: with-code-cache
|
|
$(PYTHON) tools/test.py $(PARALLEL_ARGS) --mode=$(BUILDTYPE_LOWER) code-cache
|
|
|
|
-out/Makefile: common.gypi deps/uv/uv.gyp deps/http_parser/http_parser.gyp \
|
|
- deps/zlib/zlib.gyp deps/v8/gypfiles/toolchain.gypi \
|
|
- deps/v8/gypfiles/features.gypi deps/v8/gypfiles/v8.gyp node.gyp \
|
|
- config.gypi
|
|
+out/Makefile: common.gypi deps/http_parser/http_parser.gyp \
|
|
+ deps/v8/gypfiles/toolchain.gypi deps/v8/gypfiles/features.gypi \
|
|
+ deps/v8/gypfiles/v8.gyp node.gyp config.gypi
|
|
$(PYTHON) tools/gyp_node.py -f make
|
|
|
|
config.gypi: configure
|
|
@if [ -x config.status ]; then \
|
|
./config.status; \
|
|
--
|
|
2.17.1
|
|
|