19477ac90e
- Enable python 3 for EPEL
13 lines
646 B
Diff
13 lines
646 B
Diff
diff -up netcdf4-python-1.2.5rel/setup.py.libs netcdf4-python-1.2.5rel/setup.py
|
|
--- netcdf4-python-1.2.5rel/setup.py.libs 2016-11-29 10:55:40.518989615 -0700
|
|
+++ netcdf4-python-1.2.5rel/setup.py 2016-11-29 10:55:40.520989604 -0700
|
|
@@ -324,7 +324,7 @@ NETCDF4_DIR environment variable not set
|
|
if sys.platform=='win32':
|
|
libs = ['netcdf','hdf5_hl','hdf5','zlib']
|
|
else:
|
|
- libs = ['netcdf','hdf5_hl','hdf5','z']
|
|
+ libs = ['netcdf']
|
|
if netCDF4_libdir is not None: lib_dirs=[netCDF4_libdir]
|
|
if HDF5_libdir is not None: lib_dirs.append(HDF5_libdir)
|
|
if netCDF4_incdir is not None: inc_dirs=[netCDF4_incdir]
|