Fix patches

This commit is contained in:
Orion Poplawski 2019-10-24 17:26:22 -06:00
parent d2deb3d153
commit 89e0cd510d
1 changed files with 0 additions and 18 deletions

View File

@ -1,24 +1,6 @@
diff -up netcdf4-python-1.5.3rel/setup.py.norpath netcdf4-python-1.5.3rel/setup.py
--- netcdf4-python-1.5.3rel/setup.py.norpath 2019-10-22 09:39:48.000000000 -0600
+++ netcdf4-python-1.5.3rel/setup.py 2019-10-24 17:10:13.963050895 -0600
@@ -359,7 +359,7 @@ def _populate_hdf5_info(dirstosearch, in
if HDF5_libdir is not None: lib_dirs.append(HDF5_libdir)
if HDF5_incdir is not None: inc_dirs.append(HDF5_incdir)
- libs.extend(['hdf5_hl', 'hdf5'])
+ #libs.extend(['hdf5_hl', 'hdf5'])
dirstosearch = [os.path.expanduser('~'), '/usr/local', '/sw', '/opt',
@@ -425,7 +425,7 @@ NETCDF4_DIR environment variable not set
if sys.platform == 'win32':
libs.extend(['netcdf', 'zlib'])
else:
- libs.extend(['netcdf', 'z'])
+ libs.extend(['netcdf'])
if netCDF4_libdir is not None: lib_dirs.append(netCDF4_libdir)
if netCDF4_incdir is not None: inc_dirs.append(netCDF4_incdir)
@@ -471,7 +471,7 @@ NETCDF4_DIR environment variable not set
if sys.platform == 'win32':
runtime_lib_dirs = []