Bump to latest and greatest preview Various patch fixes Massive number of
bug fixes to mono
This commit is contained in:
parent
88eaacb884
commit
4f606a694c
@ -1 +1 @@
|
|||||||
mono-2.4.2.3.tar.bz2
|
mono-2.6.tar.bz2
|
||||||
|
1
import.log
Normal file
1
import.log
Normal file
@ -0,0 +1 @@
|
|||||||
|
mono-2_6-1_fc12:HEAD:mono-2.6-1.fc12.src.rpm:1254669381
|
@ -1,20 +0,0 @@
|
|||||||
--- mono-2.0/mono/metadata/Makefile.am 2008-08-03 13:29:57.000000000 +0100
|
|
||||||
+++ mono-2.0/mono/metadata/Makefile-new.am 2008-08-03 15:50:47.000000000 +0100
|
|
||||||
@@ -9,7 +9,7 @@
|
|
||||||
# optimisation is required to actually inline them
|
|
||||||
AM_CFLAGS = -O
|
|
||||||
else
|
|
||||||
-assembliesdir = $(exec_prefix)/lib
|
|
||||||
+assembliesdir = $(libdir)
|
|
||||||
confdir = $(sysconfdir)
|
|
||||||
endif
|
|
||||||
|
|
||||||
@@ -21,7 +21,7 @@
|
|
||||||
#
|
|
||||||
noinst_LTLIBRARIES = libmonoruntime.la libmonoruntime-static.la
|
|
||||||
|
|
||||||
-INCLUDES = -I$(top_srcdir) -I$(top_srcdir)/mono $(LIBGC_CFLAGS) $(GLIB_CFLAGS) -DMONO_BINDIR=\"$(bindir)/\" -DMONO_ASSEMBLIES=\"$(assembliesdir)\" -DMONO_CFG_DIR=\"$(confdir)\"
|
|
||||||
+INCLUDES = -I$(top_srcdir) -I$(top_srcdir)/mono $(LIBGC_CFLAGS) $(GLIB_CFLAGS) $(GMODULE_CFLAGS) -DMONO_BINDIR=\"$(bindir)/\" -DMONO_ASSEMBLIES=\"$(assembliesdir)\" -DMONO_RELOC_LIBDIR=\"$(reloc_libdir)\" -DMONO_CFG_DIR=\"$(confdir)\"
|
|
||||||
|
|
||||||
#
|
|
||||||
# Make sure any prefix changes are updated in the binaries too.
|
|
40
mono-2.6-metadata-makefile.patch
Normal file
40
mono-2.6-metadata-makefile.patch
Normal file
@ -0,0 +1,40 @@
|
|||||||
|
--- mono-2.6/mono/metadata/Makefile.am 2009-09-25 15:58:10.000000000 +0100
|
||||||
|
+++ mono-2.6/mono/metadata/Makefile-new.am 2009-09-30 19:23:39.000000000 +0100
|
||||||
|
@@ -20,7 +20,7 @@
|
||||||
|
AM_CFLAGS = -O
|
||||||
|
else
|
||||||
|
|
||||||
|
-assembliesdir = $(exec_prefix)/lib
|
||||||
|
+assembliesdir = $(libdir)
|
||||||
|
confdir = $(sysconfdir)
|
||||||
|
unix_sources = \
|
||||||
|
console-unix.c
|
||||||
|
@@ -36,7 +36,7 @@
|
||||||
|
#
|
||||||
|
noinst_LTLIBRARIES = libmonoruntime.la libmonoruntime-static.la
|
||||||
|
|
||||||
|
-INCLUDES = -I$(top_srcdir) -I$(top_srcdir)/mono $(LIBGC_CFLAGS) $(GLIB_CFLAGS) -DMONO_BINDIR=\"$(bindir)/\" -DMONO_ASSEMBLIES=\"$(assembliesdir)\" -DMONO_CFG_DIR=\"$(confdir)\"
|
||||||
|
+INCLUDES = -I$(top_srcdir) -I$(top_srcdir)/mono $(LIBGC_CFLAGS) $(GLIB_CFLAGS) -DMONO_BINDIR=\"$(bindir)/\" -DMONO_ASSEMBLIES=\"$(assembliesdir)\" -DMONO_CFG_DIR=\"$(confdir)\" -DMONO_RELOC_LIBDIR=\"$(reloc_libdir)\"
|
||||||
|
|
||||||
|
#
|
||||||
|
# Make sure any prefix changes are updated in the binaries too.
|
||||||
|
--- mono-2.6/mono/metadata/Makefile.in 2009-09-30 17:34:17.000000000 +0100
|
||||||
|
+++ mono-2.6/mono/metadata/Makefile-new.in 2009-09-30 19:27:02.000000000 +0100
|
||||||
|
@@ -372,7 +372,7 @@
|
||||||
|
# The files that use MONO_ASSEMBLIES and/or MONO_CFG_DIR replace the
|
||||||
|
# / by \ if running under WIN32.
|
||||||
|
@CROSS_COMPILING_TRUE@@PLATFORM_WIN32_TRUE@assembliesdir = ${libdir}
|
||||||
|
-@PLATFORM_WIN32_FALSE@assembliesdir = $(exec_prefix)/lib
|
||||||
|
+@PLATFORM_WIN32_FALSE@assembliesdir = $(libdir)
|
||||||
|
@CROSS_COMPILING_FALSE@@PLATFORM_WIN32_TRUE@confdir = `cygpath -m "${sysconfdir}"`
|
||||||
|
@CROSS_COMPILING_TRUE@@PLATFORM_WIN32_TRUE@confdir = ${sysconfdir}
|
||||||
|
@PLATFORM_WIN32_FALSE@confdir = $(sysconfdir)
|
||||||
|
@@ -388,7 +388,7 @@
|
||||||
|
# convenience lib, so we have to do it ourselves
|
||||||
|
#
|
||||||
|
noinst_LTLIBRARIES = libmonoruntime.la libmonoruntime-static.la
|
||||||
|
-INCLUDES = -I$(top_srcdir) -I$(top_srcdir)/mono $(LIBGC_CFLAGS) $(GLIB_CFLAGS) -DMONO_BINDIR=\"$(bindir)/\" -DMONO_ASSEMBLIES=\"$(assembliesdir)\" -DMONO_CFG_DIR=\"$(confdir)\"
|
||||||
|
+INCLUDES = -I$(top_srcdir) -I$(top_srcdir)/mono $(LIBGC_CFLAGS) $(GLIB_CFLAGS) -DMONO_BINDIR=\"$(bindir)/\" -DMONO_ASSEMBLIES=\"$(assembliesdir)\" -DMONO_CFG_DIR=\"$(confdir)\" -DMONO_RELOC_LIBDIR=\"$(reloc_libdir)\"
|
||||||
|
CLEANFILES = mono-bundle.stamp
|
||||||
|
libmonoruntime_static_la_LIBADD = $(bundle_obj) $(libmonoruntime_la_LIBADD)
|
||||||
|
null_sources = \
|
@ -1,20 +0,0 @@
|
|||||||
--- mono-2.4.2/mono/metadata/Makefile.in 2009-06-08 18:34:04.000000000 +0100
|
|
||||||
+++ mono-2.4.2/mono/metadata/Makefile-new.in 2009-06-14 14:41:11.000000000 +0100
|
|
||||||
@@ -443,7 +443,6 @@
|
|
||||||
object.h \
|
|
||||||
exception.h \
|
|
||||||
profiler.h \
|
|
||||||
- appdomain.h \
|
|
||||||
mono-config.h \
|
|
||||||
debug-helpers.h \
|
|
||||||
mempool.h
|
|
||||||
--- mono-2.4.2/mono/metadata/Makefile.am 2009-06-14 16:52:07.000000000 +0100
|
|
||||||
+++ mono-2.4.2/mono/metadata/Makefile-new.am 2009-06-14 17:18:50.000000000 +0100
|
|
||||||
@@ -171,7 +171,6 @@
|
|
||||||
object.h \
|
|
||||||
exception.h \
|
|
||||||
profiler.h \
|
|
||||||
- appdomain.h \
|
|
||||||
mono-config.h \
|
|
||||||
debug-helpers.h \
|
|
||||||
mempool.h
|
|
@ -74,15 +74,6 @@
|
|||||||
Sources=${assemblies_dir}/Options.cs
|
Sources=${assemblies_dir}/Options.cs
|
||||||
|
|
||||||
Name: Mono.Options
|
Name: Mono.Options
|
||||||
--- mono-2.2/data/smcs.pc.in 2008-11-18 21:10:32.000000000 +0000
|
|
||||||
+++ mono-2.2/data/smcs.pc-new.in 2008-11-18 21:17:54.000000000 +0000
|
|
||||||
@@ -1,4 +1,4 @@
|
|
||||||
-assemblies_dir=@prefix@/lib/mono
|
|
||||||
+assemblies_dir=@libdir@/mono
|
|
||||||
Libraries=${assemblies_dir}/2.1/smcs.exe
|
|
||||||
|
|
||||||
Name: Mono Internal -- Do not use.
|
|
||||||
|
|
||||||
--- mono-2.2/data/monodoc.pc.in 2008-11-13 23:22:27.000000000 +0000
|
--- mono-2.2/data/monodoc.pc.in 2008-11-13 23:22:27.000000000 +0000
|
||||||
+++ mono-2.2/data/monodoc.pc-new.in 2008-11-26 12:39:50.000000000 +0000
|
+++ mono-2.2/data/monodoc.pc-new.in 2008-11-26 12:39:50.000000000 +0000
|
||||||
@@ -1,9 +1,9 @@
|
@@ -1,9 +1,9 @@
|
69
mono.spec
69
mono.spec
@ -1,8 +1,8 @@
|
|||||||
#%define svnver 138447
|
#%define svnver 138447
|
||||||
|
|
||||||
Name: mono
|
Name: mono
|
||||||
Version: 2.4.2.3
|
Version: 2.6
|
||||||
Release: 2%{?dist}
|
Release: 1%{?dist}
|
||||||
Summary: A .NET runtime environment
|
Summary: A .NET runtime environment
|
||||||
|
|
||||||
Group: Development/Languages
|
Group: Development/Languages
|
||||||
@ -18,7 +18,7 @@ BuildRequires: bison
|
|||||||
BuildRequires: glib2-devel
|
BuildRequires: glib2-devel
|
||||||
BuildRequires: pkgconfig
|
BuildRequires: pkgconfig
|
||||||
BuildRequires: libicu-devel
|
BuildRequires: libicu-devel
|
||||||
BuildRequires: libgdiplus-devel >= 2.4.2
|
BuildRequires: libgdiplus-devel >= 2.6
|
||||||
BuildRequires: zlib-devel
|
BuildRequires: zlib-devel
|
||||||
%ifarch ia64
|
%ifarch ia64
|
||||||
BuildRequires: libunwind
|
BuildRequires: libunwind
|
||||||
@ -43,10 +43,9 @@ Patch1: mono-libdir-126.patch
|
|||||||
Patch2: mono-1.2.3-use-monodir.patch
|
Patch2: mono-1.2.3-use-monodir.patch
|
||||||
Patch3: mono-2.2-uselibdir.patch
|
Patch3: mono-2.2-uselibdir.patch
|
||||||
Patch4: mono-2.0-monoservice.patch
|
Patch4: mono-2.0-monoservice.patch
|
||||||
Patch5: mono-2.0-metadata-makefile.patch
|
Patch5: mono-2.6-metadata-makefile.patch
|
||||||
Patch6: mono-242-libgdiplusconfig.patch
|
Patch6: mono-242-libgdiplusconfig.patch
|
||||||
Patch7: mono-22-libdir.patch
|
Patch7: mono-26-libdir.patch
|
||||||
Patch8: mono-242-metadata-appconf.patch
|
|
||||||
|
|
||||||
%description
|
%description
|
||||||
The Mono runtime implements a JIT engine for the ECMA CLI
|
The Mono runtime implements a JIT engine for the ECMA CLI
|
||||||
@ -263,18 +262,13 @@ Requires: mono-core = %{version}-%{release}
|
|||||||
%description -n monodoc-devel
|
%description -n monodoc-devel
|
||||||
Development file for monodoc
|
Development file for monodoc
|
||||||
|
|
||||||
%package moonlight
|
|
||||||
Summary: All the parts required for moonlight compilation
|
|
||||||
Group: Development/Libraries
|
|
||||||
Requires: mono-core = %{version}-%{release}
|
|
||||||
|
|
||||||
%description moonlight
|
|
||||||
mono-moonlight are all the parts required for moonlight compilation
|
|
||||||
|
|
||||||
%define monodir %{_libdir}/mono
|
%define monodir %{_libdir}/mono
|
||||||
%define gac_dll(dll) %{monodir}/gac/%{1} \
|
%define gac_dll(dll) %{monodir}/gac/%{1} \
|
||||||
%{monodir}/?.0/%{1}.dll \
|
%{monodir}/?.0/%{1}.dll \
|
||||||
%{nil}
|
%{nil}
|
||||||
|
%define gac_dll_2(dll) %{monodir}/gac/%{1} \
|
||||||
|
%{monodir}/?.5/%{1}.dll \
|
||||||
|
%{nil}
|
||||||
%define moon_dll(dll) %{monodir}/gac/%{1} \
|
%define moon_dll(dll) %{monodir}/gac/%{1} \
|
||||||
%{monodir}/2.1/%{1}.dll \
|
%{monodir}/2.1/%{1}.dll \
|
||||||
%{nil}
|
%{nil}
|
||||||
@ -300,7 +294,6 @@ mono-moonlight are all the parts required for moonlight compilation
|
|||||||
%patch3 -p1 -b .uselibdir
|
%patch3 -p1 -b .uselibdir
|
||||||
%patch4 -p1 -b .monoservice
|
%patch4 -p1 -b .monoservice
|
||||||
%patch5 -p1 -b .metadata-makefile
|
%patch5 -p1 -b .metadata-makefile
|
||||||
%patch8 -p1 -b .metadata-appconf
|
|
||||||
%patch6 -p1 -b .libgdiplus
|
%patch6 -p1 -b .libgdiplus
|
||||||
sed -i -e 's!@libdir@!%{_libdir}!' %{PATCH7}
|
sed -i -e 's!@libdir@!%{_libdir}!' %{PATCH7}
|
||||||
%patch7 -p1 -b .libdir-22
|
%patch7 -p1 -b .libdir-22
|
||||||
@ -327,9 +320,9 @@ export CFLAGS="$RPM_OPT_FLAGS -fno-strict-aliasing"
|
|||||||
|
|
||||||
gcc -o monodir %{SOURCE1} -DMONODIR=\"%{_libdir}/mono\"
|
gcc -o monodir %{SOURCE1} -DMONODIR=\"%{_libdir}/mono\"
|
||||||
|
|
||||||
%configure --with-ikvm=yes --with-jit=yes --with-xen_opt=yes \
|
%configure --with-ikvm-native=yes --with-jit=yes --with-xen_opt=yes \
|
||||||
--with-moonlight=yes --with-preview=yes \
|
--with-moonlight=yes --with-profile2=yes \
|
||||||
--with-libgdiplus=installed
|
--with-libgdiplus=installed
|
||||||
make
|
make
|
||||||
|
|
||||||
|
|
||||||
@ -360,8 +353,7 @@ install monodir %{buildroot}%{_bindir}
|
|||||||
%{__rm} %{buildroot}%{_mandir}/man1/oldmono.1
|
%{__rm} %{buildroot}%{_mandir}/man1/oldmono.1
|
||||||
%{__rm} %{buildroot}%{_mandir}/man1/mint.1
|
%{__rm} %{buildroot}%{_mandir}/man1/mint.1
|
||||||
%{__rm} %{buildroot}%{monodir}/1.0/browsercaps-updater.exe*
|
%{__rm} %{buildroot}%{monodir}/1.0/browsercaps-updater.exe*
|
||||||
%{__rm} %{buildroot}/%_bindir/smcs
|
%{__rm} -rf %{buildroot}%{monodir}/xbuild/Microsoft
|
||||||
%{__rm} %{buildroot}/%_libdir/pkgconfig/smcs.pc
|
|
||||||
|
|
||||||
%find_lang mcs
|
%find_lang mcs
|
||||||
|
|
||||||
@ -394,6 +386,9 @@ install monodir %{buildroot}%{_bindir}
|
|||||||
%mono_bin mozroots
|
%mono_bin mozroots
|
||||||
%mono_bin setreg
|
%mono_bin setreg
|
||||||
%mono_bin sn
|
%mono_bin sn
|
||||||
|
%mono_bin pdb2mdb
|
||||||
|
%mono_bin sqlmetal
|
||||||
|
%mono_bin svcutil
|
||||||
%{monodir}/2.0/System.Xml.Linq.dll
|
%{monodir}/2.0/System.Xml.Linq.dll
|
||||||
%{_libdir}/libmono.so.*
|
%{_libdir}/libmono.so.*
|
||||||
%{_libdir}/libmono-profiler-logging.so.*
|
%{_libdir}/libmono-profiler-logging.so.*
|
||||||
@ -407,6 +402,7 @@ install monodir %{buildroot}%{_bindir}
|
|||||||
%{_mandir}/man1/sn.1.gz
|
%{_mandir}/man1/sn.1.gz
|
||||||
%{_mandir}/man5/mono-config.5.gz
|
%{_mandir}/man5/mono-config.5.gz
|
||||||
%{_mandir}/man1/csharp.1.gz
|
%{_mandir}/man1/csharp.1.gz
|
||||||
|
%{_mandir}/man1/pdb2mdb.1.gz
|
||||||
%{_libdir}/libMonoPosixHelper.so
|
%{_libdir}/libMonoPosixHelper.so
|
||||||
%dir %{monodir}
|
%dir %{monodir}
|
||||||
%dir %{monodir}/1.0
|
%dir %{monodir}/1.0
|
||||||
@ -440,6 +436,8 @@ install monodir %{buildroot}%{_bindir}
|
|||||||
%gac_dll System.Core
|
%gac_dll System.Core
|
||||||
%gac_dll System.Security
|
%gac_dll System.Security
|
||||||
%gac_dll System.Xml
|
%gac_dll System.Xml
|
||||||
|
%gac_dll Mono.Tasklets
|
||||||
|
%gac_dll WindowsBase
|
||||||
%{monodir}/gac/System.Xml.Linq
|
%{monodir}/gac/System.Xml.Linq
|
||||||
%{monodir}/?.0/mscorlib.dll
|
%{monodir}/?.0/mscorlib.dll
|
||||||
%{monodir}/?.0/mscorlib.dll.mdb
|
%{monodir}/?.0/mscorlib.dll.mdb
|
||||||
@ -518,16 +516,21 @@ install monodir %{buildroot}%{_bindir}
|
|||||||
%{_mandir}/man1/secutil.1.gz
|
%{_mandir}/man1/secutil.1.gz
|
||||||
%{_mandir}/man1/sgen.1.gz
|
%{_mandir}/man1/sgen.1.gz
|
||||||
%{_mandir}/man1/signcode.1.gz
|
%{_mandir}/man1/signcode.1.gz
|
||||||
|
%{_mandir}/man1/xbuild.1.gz
|
||||||
%gac_dll PEAPI
|
%gac_dll PEAPI
|
||||||
%gac_dll Microsoft.Build.Engine
|
%gac_dll Microsoft.Build.Engine
|
||||||
%gac_dll Microsoft.Build.Framework
|
%gac_dll Microsoft.Build.Framework
|
||||||
%gac_dll Microsoft.Build.Tasks
|
%gac_dll Microsoft.Build.Tasks
|
||||||
%gac_dll Microsoft.Build.Utilities
|
%gac_dll Microsoft.Build.Utilities
|
||||||
|
%gac_dll_2 Microsoft.Build.Tasks.v3.5
|
||||||
|
%gac_dll_2 Microsoft.Build.Utilities.v3.5
|
||||||
%{monodir}/2.0/MSBuild
|
%{monodir}/2.0/MSBuild
|
||||||
%{monodir}/2.0/Microsoft.Build.xsd
|
%{monodir}/2.0/Microsoft.Build.xsd
|
||||||
%{monodir}/2.0/Microsoft.*.targets
|
%{monodir}/2.0/Microsoft.*.targets
|
||||||
%{monodir}/2.0/Microsoft.Common.tasks
|
%{monodir}/2.0/Microsoft.Common.tasks
|
||||||
%{monodir}/2.0/xbuild.rsp
|
%{monodir}/2.0/xbuild.rsp
|
||||||
|
%{monodir}/3.5/Microsoft.Build.Engine.dll
|
||||||
|
%{monodir}/3.5/Microsoft.Build.Framework.dll
|
||||||
%{_bindir}/monograph
|
%{_bindir}/monograph
|
||||||
%{_libdir}/libmono-profiler-aot.*
|
%{_libdir}/libmono-profiler-aot.*
|
||||||
%{_libdir}/libmono-profiler-cov.*
|
%{_libdir}/libmono-profiler-cov.*
|
||||||
@ -550,21 +553,6 @@ install monodir %{buildroot}%{_bindir}
|
|||||||
%dir %{_datadir}/mono-1.0/mono/cil
|
%dir %{_datadir}/mono-1.0/mono/cil
|
||||||
%{_libdir}/mono/1.0/culevel*
|
%{_libdir}/mono/1.0/culevel*
|
||||||
|
|
||||||
%files moonlight
|
|
||||||
%defattr(-,root,root,-)
|
|
||||||
%{_libdir}/mono/2.1/*.mdb
|
|
||||||
%{_libdir}/mono/2.1/smcs.exe
|
|
||||||
%{_libdir}/mono/2.1/Mono.CompilerServices.SymbolWriter.dll
|
|
||||||
%{_libdir}/mono/2.1/System.Core.dll
|
|
||||||
%{_libdir}/mono/2.1/System.Runtime.Serialization.dll
|
|
||||||
%{_libdir}/mono/2.1/System.ServiceModel.Web.dll
|
|
||||||
%{_libdir}/mono/2.1/System.ServiceModel.dll
|
|
||||||
%{_libdir}/mono/2.1/System.Xml.Linq.dll
|
|
||||||
%{_libdir}/mono/2.1/System.Xml.dll
|
|
||||||
%{_libdir}/mono/2.1/System.dll
|
|
||||||
%{_libdir}/mono/2.1/mscorlib.dll
|
|
||||||
%moon_dll System.Net
|
|
||||||
|
|
||||||
%files nunit
|
%files nunit
|
||||||
%defattr(-,root,root,-)
|
%defattr(-,root,root,-)
|
||||||
%mono_bin_1 nunit-console nunit-console
|
%mono_bin_1 nunit-console nunit-console
|
||||||
@ -661,6 +649,7 @@ install monodir %{buildroot}%{_bindir}
|
|||||||
%{_libdir}/pkgconfig/mono.web.pc
|
%{_libdir}/pkgconfig/mono.web.pc
|
||||||
%{_libdir}/pkgconfig/system.web.extensions_1.0.pc
|
%{_libdir}/pkgconfig/system.web.extensions_1.0.pc
|
||||||
%{_libdir}/pkgconfig/system.web.extensions.design_1.0.pc
|
%{_libdir}/pkgconfig/system.web.extensions.design_1.0.pc
|
||||||
|
%{_libdir}/pkgconfig/system.web.mvc.pc
|
||||||
|
|
||||||
%files winforms
|
%files winforms
|
||||||
%defattr(-,root,root,-)
|
%defattr(-,root,root,-)
|
||||||
@ -722,11 +711,10 @@ install monodir %{buildroot}%{_bindir}
|
|||||||
%{_libdir}/monodoc/*
|
%{_libdir}/monodoc/*
|
||||||
%{_libdir}/mono/monodoc/monodoc.dll
|
%{_libdir}/mono/monodoc/monodoc.dll
|
||||||
%mono_bin mdoc
|
%mono_bin mdoc
|
||||||
%mono_bin mod
|
|
||||||
%{_bindir}/mdoc-*
|
%{_bindir}/mdoc-*
|
||||||
%{_bindir}/mdass*
|
%{_bindir}/mdass*
|
||||||
%{_bindir}/mdval*
|
%{_bindir}/mdval*
|
||||||
%{_bindir}/mod
|
%mono_bin mod
|
||||||
%{_bindir}/monodoc*
|
%{_bindir}/monodoc*
|
||||||
%{_mandir}/man1/md*
|
%{_mandir}/man1/md*
|
||||||
%{_mandir}/man1/monodoc*
|
%{_mandir}/man1/monodoc*
|
||||||
@ -737,6 +725,13 @@ install monodir %{buildroot}%{_bindir}
|
|||||||
%{_libdir}/pkgconfig/monodoc.pc
|
%{_libdir}/pkgconfig/monodoc.pc
|
||||||
|
|
||||||
%changelog
|
%changelog
|
||||||
|
* Wed Sep 30 2009 Paul F. Johnson <paul@all-the-johnsons.co.uk> 2.6-1
|
||||||
|
- Bump to 2.6
|
||||||
|
- Fix metadata makefiles patch
|
||||||
|
- Removed metadata-appconf patch (not required)
|
||||||
|
- Removed moonlight subpackage
|
||||||
|
- Fix configure options
|
||||||
|
|
||||||
* Tue Aug 25 2009 Michel Salim <salimma@fedoraproject.org> - 2.4.2.3-2
|
* Tue Aug 25 2009 Michel Salim <salimma@fedoraproject.org> - 2.4.2.3-2
|
||||||
- Rearrange assemblies to properly fix bz 434709:
|
- Rearrange assemblies to properly fix bz 434709:
|
||||||
* mono-core can now be installed on its own, no longer pulling in
|
* mono-core can now be installed on its own, no longer pulling in
|
||||||
|
Loading…
Reference in New Issue
Block a user