47 lines
2.1 KiB
Diff
47 lines
2.1 KiB
Diff
diff -up mesa-20090723/configure.ac.mach64 mesa-20090723/configure.ac
|
|
--- mesa-20090723/configure.ac.mach64 2009-07-23 12:11:01.000000000 +1000
|
|
+++ mesa-20090723/configure.ac 2009-07-23 12:11:22.000000000 +1000
|
|
@@ -713,7 +713,7 @@ if test "$mesa_driver" = dri; then
|
|
# because there is no x86-64 system where they could *ever*
|
|
# be used.
|
|
if test "x$DRI_DIRS" = "xyes"; then
|
|
- DRI_DIRS="i915 i965 mach64 mga r128 r200 r300 r600 radeon \
|
|
+ DRI_DIRS="i915 i965 mga r128 r200 r300 r600 radeon \
|
|
savage tdfx unichrome swrast"
|
|
fi
|
|
;;
|
|
@@ -721,13 +721,13 @@ if test "$mesa_driver" = dri; then
|
|
# Build only the drivers for cards that exist on PowerPC.
|
|
# At some point MGA will be added, but not yet.
|
|
if test "x$DRI_DIRS" = "xyes"; then
|
|
- DRI_DIRS="mach64 r128 r200 r300 r600 radeon tdfx swrast"
|
|
+ DRI_DIRS="r128 r200 r300 r600 radeon tdfx swrast"
|
|
fi
|
|
;;
|
|
sparc*)
|
|
# Build only the drivers for cards that exist on sparc`
|
|
if test "x$DRI_DIRS" = "xyes"; then
|
|
- DRI_DIRS="mach64 r128 r200 r300 r600 radeon ffb swrast"
|
|
+ DRI_DIRS="r128 r200 r300 r600 radeon ffb swrast"
|
|
fi
|
|
;;
|
|
esac
|
|
@@ -746,7 +746,7 @@ if test "$mesa_driver" = dri; then
|
|
# ffb and gamma are missing because they have not been converted
|
|
# to use the new interface.
|
|
if test "x$DRI_DIRS" = "xyes"; then
|
|
- DRI_DIRS="i810 i915 i965 mach64 mga r128 r200 r300 r600 radeon tdfx \
|
|
+ DRI_DIRS="i810 i915 i965 mga r128 r200 r300 r600 radeon tdfx \
|
|
unichrome savage sis swrast"
|
|
fi
|
|
;;
|
|
@@ -765,7 +765,7 @@ if test "$mesa_driver" = dri; then
|
|
|
|
# default drivers
|
|
if test "x$DRI_DIRS" = "xyes"; then
|
|
- DRI_DIRS="i810 i915 i965 mach64 mga r128 r200 r300 r600 radeon s3v \
|
|
+ DRI_DIRS="i810 i915 i965 mga r128 r200 r300 r600 radeon s3v \
|
|
savage sis tdfx trident unichrome ffb swrast"
|
|
fi
|
|
|