11 lines
310 B
Diff
11 lines
310 B
Diff
--- CMakeLists.txt 2015-11-24 12:29:02.177681649 +0600
|
|
+++ CMakeLists.txt 2015-11-24 12:30:50.909910702 +0600
|
|
@@ -406,6 +406,7 @@ endif(enable-glut)
|
|
|
|
if(enable-fltk)
|
|
set(MGL_HAVE_FLTK 1)
|
|
+ set(FLTK_SKIP_FLUID 1)
|
|
include(FindFLTK)
|
|
if(NOT FLTK_FOUND)
|
|
message(SEND_ERROR "Couldn't find FLTK library.")
|