51499f4af9
* Fix patch (commited wrong one)
13 lines
446 B
Diff
13 lines
446 B
Diff
diff -r 9f8feb3b9d86 CMakeLists.txt
|
|
--- CMakeLists.txt Sun Apr 14 12:07:59 2013 +0100
|
|
+++ CMakeLists.txt Sun Apr 14 12:09:15 2013 +0100
|
|
@@ -121,7 +121,7 @@
|
|
set(MGL_HAVE_PTHREAD 0)
|
|
endif(enable-all OR enable-pthread)
|
|
|
|
-if((enable-all OR enable-hdf4) AND (NOT enable-lgpl) )
|
|
+if((enable-hdf4 AND (NOT enable-all) ) AND (NOT enable-lgpl) AND (NOT enable-hdf5))
|
|
set(MGL_HAVE_HDF4 1)
|
|
find_library(HDF4_LIB df)
|
|
find_library(HDF4MF_LIB mfhdf)
|