parent
fb0dc83fa5
commit
73dc70620a
1
.gitignore
vendored
1
.gitignore
vendored
@ -13,3 +13,4 @@
|
|||||||
/mariadb-10.0.13.tar.gz
|
/mariadb-10.0.13.tar.gz
|
||||||
/mariadb-10.0.14.tar.gz
|
/mariadb-10.0.14.tar.gz
|
||||||
/mariadb-10.0.15.tar.gz
|
/mariadb-10.0.15.tar.gz
|
||||||
|
/mariadb-10.0.16.tar.gz
|
||||||
|
@ -5,9 +5,9 @@ mode is on, but it doesn't seem worth the trouble.)
|
|||||||
The new parameter value was generated using "openssl dhparam -C 1024".
|
The new parameter value was generated using "openssl dhparam -C 1024".
|
||||||
|
|
||||||
|
|
||||||
diff -up mariadb-10.0.15/vio/viosslfactories.c.orig mariadb-10.0.15/vio/viosslfactories.c
|
diff -up mariadb-10.0.16/vio/viosslfactories.c.orig mariadb-10.0.16/vio/viosslfactories.c
|
||||||
--- mariadb-10.0.15/vio/viosslfactories.c.orig 2014-11-27 15:02:22.757315487 +0100
|
--- mariadb-10.0.16/vio/viosslfactories.c.orig 2015-01-25 16:21:38.000000000 +0100
|
||||||
+++ mariadb-10.0.15/vio/viosslfactories.c 2014-11-27 15:00:44.847144887 +0100
|
+++ mariadb-10.0.16/vio/viosslfactories.c 2015-02-03 10:48:26.012560285 +0100
|
||||||
@@ -20,27 +20,32 @@
|
@@ -20,27 +20,32 @@
|
||||||
static my_bool ssl_algorithms_added = FALSE;
|
static my_bool ssl_algorithms_added = FALSE;
|
||||||
static my_bool ssl_error_strings_loaded= FALSE;
|
static my_bool ssl_error_strings_loaded= FALSE;
|
||||||
@ -52,7 +52,7 @@ diff -up mariadb-10.0.15/vio/viosslfactories.c.orig mariadb-10.0.15/vio/viosslfa
|
|||||||
if (! dh->p || ! dh->g)
|
if (! dh->p || ! dh->g)
|
||||||
{
|
{
|
||||||
DH_free(dh);
|
DH_free(dh);
|
||||||
@@ -284,7 +289,7 @@ new_VioSSLFd(const char *key_file, const
|
@@ -257,7 +262,7 @@ new_VioSSLFd(const char *key_file, const
|
||||||
}
|
}
|
||||||
|
|
||||||
/* DH stuff */
|
/* DH stuff */
|
||||||
|
@ -1,7 +1,7 @@
|
|||||||
diff -up mariadb-10.0.15/scripts/CMakeLists.txt.systemd mariadb-10.0.15/scripts/CMakeLists.txt
|
diff -up mariadb-10.0.16/scripts/CMakeLists.txt.systemd mariadb-10.0.16/scripts/CMakeLists.txt
|
||||||
--- mariadb-10.0.15/scripts/CMakeLists.txt.systemd 2014-11-27 15:06:24.670736998 +0100
|
--- mariadb-10.0.16/scripts/CMakeLists.txt.systemd 2015-01-25 16:21:37.000000000 +0100
|
||||||
+++ mariadb-10.0.15/scripts/CMakeLists.txt 2014-11-27 15:04:26.252530666 +0100
|
+++ mariadb-10.0.16/scripts/CMakeLists.txt 2015-02-03 10:53:05.261790495 +0100
|
||||||
@@ -374,6 +374,32 @@ ELSE()
|
@@ -367,6 +367,32 @@ ELSE()
|
||||||
COMPONENT ${${file}_COMPONENT}
|
COMPONENT ${${file}_COMPONENT}
|
||||||
)
|
)
|
||||||
ENDFOREACH()
|
ENDFOREACH()
|
||||||
|
@ -104,11 +104,11 @@
|
|||||||
# Make long macros shorter
|
# Make long macros shorter
|
||||||
%global sameevr %{epoch}:%{version}-%{release}
|
%global sameevr %{epoch}:%{version}-%{release}
|
||||||
%global compatver 10.0
|
%global compatver 10.0
|
||||||
%global bugfixver 15
|
%global bugfixver 16
|
||||||
|
|
||||||
Name: mariadb
|
Name: mariadb
|
||||||
Version: %{compatver}.%{bugfixver}
|
Version: %{compatver}.%{bugfixver}
|
||||||
Release: 9%{?with_debug:.debug}%{?dist}
|
Release: 1%{?with_debug:.debug}%{?dist}
|
||||||
Epoch: 1
|
Epoch: 1
|
||||||
|
|
||||||
Summary: A community developed branch of MySQL
|
Summary: A community developed branch of MySQL
|
||||||
@ -1139,6 +1139,10 @@ fi
|
|||||||
%endif
|
%endif
|
||||||
|
|
||||||
%changelog
|
%changelog
|
||||||
|
* Tue Feb 3 2015 Jakub Dorňák <jdornak@redhat.com> - 1:10.0.16-9
|
||||||
|
- Rebase to version 10.0.16
|
||||||
|
Resolves: #1187895
|
||||||
|
|
||||||
* Tue Jan 27 2015 Petr Machata <pmachata@redhat.com> - 1:10.0.15-9
|
* Tue Jan 27 2015 Petr Machata <pmachata@redhat.com> - 1:10.0.15-9
|
||||||
- Rebuild for boost 1.57.0
|
- Rebuild for boost 1.57.0
|
||||||
|
|
||||||
|
Loading…
Reference in New Issue
Block a user