20 lines
788 B
Diff
20 lines
788 B
Diff
diff --git a/CMakeLists.txt b/CMakeLists.txt
|
|
index e8afffc..9901513 100644
|
|
--- a/CMakeLists.txt
|
|
+++ b/CMakeLists.txt
|
|
@@ -56,14 +56,8 @@ endif()
|
|
#C++ is required from here on
|
|
enable_language(CXX)
|
|
|
|
-# set up install directories. INCLUDE_INSTALL_DIR and LIB_INSTALL_DIR must not be absolute paths
|
|
-set(LIB_INSTALL_DIR_SUFFIX "" CACHE STRING "The directories where to install libraries to")
|
|
-set(LIB_INSTALL_DIR lib${LIB_INSTALL_DIR_SUFFIX} )
|
|
set(CMAKECONFIG_INSTALL_DIR ${LIB_INSTALL_DIR}/cmake/Libkolabxml )
|
|
|
|
-# Use a versioned install directory for the headers so multiple versions can be installed in parallel
|
|
-set(INCLUDE_INSTALL_DIR include/kolab )
|
|
-
|
|
configure_file(libkolabxml-version.h.cmake "${CMAKE_BINARY_DIR}/libkolabxml-version.h" @ONLY)
|
|
|
|
set(Boost_USE_MULTITHREADED ON)
|