libftdi/libftdi-python-version.patch

14 lines
429 B
Diff

--- python/CMakeLists.txt~ 2016-05-20 01:53:12.000000000 -0500
+++ python/CMakeLists.txt 2016-06-14 14:07:30.001554507 -0500
@@ -12,8 +12,8 @@
set ( SWIG_FOUND TRUE )
endif ()
endif ()
- find_package ( PythonLibs )
- find_package ( PythonInterp )
+ find_package ( PythonLibs 2.7 REQUIRED )
+ find_package ( PythonInterp 2.7 REQUIRED )
endif ()
if ( SWIG_FOUND AND PYTHONLIBS_FOUND AND PYTHONINTERP_FOUND )