Linux v3.18-rc7
This commit is contained in:
parent
3695b77de1
commit
e955e6d055
@ -14,10 +14,10 @@ Upstream-status: http://lists.freedesktop.org/archives/intel-gfx/2013-November/0
|
||||
1 file changed, 1 insertion(+), 1 deletion(-)
|
||||
|
||||
diff --git a/drivers/gpu/drm/i915/intel_display.c b/drivers/gpu/drm/i915/intel_display.c
|
||||
index f0a1a56406eb..e5fd8b9148a9 100644
|
||||
index 8bcdb981d540..383390add737 100644
|
||||
--- a/drivers/gpu/drm/i915/intel_display.c
|
||||
+++ b/drivers/gpu/drm/i915/intel_display.c
|
||||
@@ -10963,7 +10963,7 @@ check_crtc_state(struct drm_device *dev)
|
||||
@@ -10967,7 +10967,7 @@ check_crtc_state(struct drm_device *dev)
|
||||
|
||||
if (active &&
|
||||
!intel_pipe_config_compare(dev, &crtc->config, &pipe_config)) {
|
||||
|
13
kernel.spec
13
kernel.spec
@ -67,9 +67,9 @@ Summary: The Linux kernel
|
||||
# The next upstream release sublevel (base_sublevel+1)
|
||||
%define upstream_sublevel %(echo $((%{base_sublevel} + 1)))
|
||||
# The rc snapshot level
|
||||
%define rcrev 6
|
||||
%define rcrev 7
|
||||
# The git snapshot level
|
||||
%define gitrev 1
|
||||
%define gitrev 0
|
||||
# Set rpm version accordingly
|
||||
%define rpmversion 3.%{upstream_sublevel}.0
|
||||
%endif
|
||||
@ -612,9 +612,6 @@ Patch26064: Input-add-driver-for-the-Goodix-touchpanel.patch
|
||||
#rhbz 1135338
|
||||
Patch26070: HID-add-support-for-MS-Surface-Pro-3-Type-Cover.patch
|
||||
|
||||
#rhbz 1165206
|
||||
Patch26071: usb-quirks-Add-reset-resume-quirk-for-MS-Wireless-La.patch
|
||||
|
||||
# git clone ssh://git.fedorahosted.org/git/kernel-arm64.git, git diff master...devel
|
||||
Patch30000: kernel-arm64.patch
|
||||
|
||||
@ -1336,9 +1333,6 @@ ApplyPatch Input-add-driver-for-the-Goodix-touchpanel.patch
|
||||
#rhbz 1135338
|
||||
ApplyPatch HID-add-support-for-MS-Surface-Pro-3-Type-Cover.patch
|
||||
|
||||
#rhbz 1165206
|
||||
ApplyPatch usb-quirks-Add-reset-resume-quirk-for-MS-Wireless-La.patch
|
||||
|
||||
%if 0%{?aarch64patches}
|
||||
ApplyPatch kernel-arm64.patch
|
||||
%ifnarch aarch64 # this is stupid, but i want to notice before secondary koji does.
|
||||
@ -2207,6 +2201,9 @@ fi
|
||||
# ||----w |
|
||||
# || ||
|
||||
%changelog
|
||||
* Mon Dec 01 2014 Josh Boyer <jwboyer@fedoraproject.org> - 3.18.0-0.rc7.git0.1
|
||||
- Linux v3.18-rc7
|
||||
|
||||
* Thu Nov 27 2014 Josh Boyer <jwboyer@fedoraproject.org> - 3.18.0-0.rc6.git1.1
|
||||
- Linux v3.18-rc6-28-g3314bf6ba2ac
|
||||
- Gobble Gobble
|
||||
|
3
sources
3
sources
@ -1,4 +1,3 @@
|
||||
fb30d0f29214d75cddd2faa94f73d5cf linux-3.17.tar.xz
|
||||
159e969cbc27201d8e2fa0f609dc722f perf-man-3.17.tar.gz
|
||||
fcfb06d0d29d6f51d79bcd4c2c4e622c patch-3.18-rc6.xz
|
||||
9e4957d279c170b2a7a4520aba2f5de6 patch-3.18-rc6-git1.xz
|
||||
3f67a949be63d47b6286ec63e6194e54 patch-3.18-rc7.xz
|
||||
|
@ -1,31 +0,0 @@
|
||||
From: Hans de Goede <hdegoede@redhat.com>
|
||||
Date: Thu, 20 Nov 2014 15:16:01 +0100
|
||||
Subject: [PATCH] usb-quirks: Add reset-resume quirk for MS Wireless Laser
|
||||
Mouse 6000
|
||||
|
||||
This wireless mouse receiver needs a reset-resume quirk to properly come
|
||||
out of reset.
|
||||
|
||||
BugLink: https://bugzilla.redhat.com/show_bug.cgi?id=1165206
|
||||
Signed-off-by: Hans de Goede <hdegoede@redhat.com>
|
||||
---
|
||||
drivers/usb/core/quirks.c | 3 +++
|
||||
1 file changed, 3 insertions(+)
|
||||
|
||||
diff --git a/drivers/usb/core/quirks.c b/drivers/usb/core/quirks.c
|
||||
index 39b4081b632d..96fafed92b76 100644
|
||||
--- a/drivers/usb/core/quirks.c
|
||||
+++ b/drivers/usb/core/quirks.c
|
||||
@@ -44,6 +44,9 @@ static const struct usb_device_id usb_quirk_list[] = {
|
||||
/* Creative SB Audigy 2 NX */
|
||||
{ USB_DEVICE(0x041e, 0x3020), .driver_info = USB_QUIRK_RESET_RESUME },
|
||||
|
||||
+ /* Microsoft Wireless Laser Mouse 6000 Receiver */
|
||||
+ { USB_DEVICE(0x045e, 0x00e1), .driver_info = USB_QUIRK_RESET_RESUME },
|
||||
+
|
||||
/* Microsoft LifeCam-VX700 v2.0 */
|
||||
{ USB_DEVICE(0x045e, 0x0770), .driver_info = USB_QUIRK_RESET_RESUME },
|
||||
|
||||
--
|
||||
1.9.3
|
||||
|
Loading…
Reference in New Issue
Block a user