kernel-5.17.15-200
* Tue Jun 14 2022 Justin M. Forbes <jforbes@fedoraproject.org> [5.17.15-200] - v5.17.15 rebase Resolves: rhbz# Signed-off-by: Justin M. Forbes <jforbes@fedoraproject.org>
This commit is contained in:
parent
e117e0a9cd
commit
e397ec6bfa
11
kernel.spec
11
kernel.spec
@ -130,7 +130,7 @@ Summary: The Linux kernel
|
||||
# The kernel tarball/base version
|
||||
%define kversion 5.17
|
||||
|
||||
%define rpmversion 5.17.14
|
||||
%define rpmversion 5.17.15
|
||||
%define patchversion 5.17
|
||||
%define pkgrelease 200
|
||||
|
||||
@ -695,7 +695,7 @@ BuildRequires: lld
|
||||
# exact git commit you can run
|
||||
#
|
||||
# xzcat -qq ${TARBALL} | git get-tar-commit-id
|
||||
Source0: linux-5.17.14.tar.xz
|
||||
Source0: linux-5.17.15.tar.xz
|
||||
|
||||
Source1: Makefile.rhelver
|
||||
|
||||
@ -1387,8 +1387,8 @@ ApplyOptionalPatch()
|
||||
fi
|
||||
}
|
||||
|
||||
%setup -q -n kernel-5.17.14 -c
|
||||
mv linux-5.17.14 linux-%{KVERREL}
|
||||
%setup -q -n kernel-5.17.15 -c
|
||||
mv linux-5.17.15 linux-%{KVERREL}
|
||||
|
||||
cd linux-%{KVERREL}
|
||||
cp -a %{SOURCE1} .
|
||||
@ -3015,6 +3015,9 @@ fi
|
||||
#
|
||||
#
|
||||
%changelog
|
||||
* Tue Jun 14 2022 Justin M. Forbes <jforbes@fedoraproject.org> [5.17.15-200]
|
||||
- v5.17.15 rebase
|
||||
|
||||
* Thu Jun 09 2022 Justin M. Forbes <jforbes@fedoraproject.org> [5.17.14-0]
|
||||
- Config updates for stable backports (Justin M. Forbes)
|
||||
|
||||
|
@ -109,7 +109,7 @@ index 000000000000..733a26bd887a
|
||||
+
|
||||
+endmenu
|
||||
diff --git a/Makefile b/Makefile
|
||||
index 5450a2c9efa6..55c84f323a7d 100644
|
||||
index c3676b04ca38..0d3b2030e876 100644
|
||||
--- a/Makefile
|
||||
+++ b/Makefile
|
||||
@@ -18,6 +18,10 @@ $(if $(filter __%, $(MAKECMDGOALS)), \
|
||||
@ -1973,7 +1973,7 @@ index 8723ae70ea1f..fb2d773498c2 100644
|
||||
+ return ret;
|
||||
}
|
||||
diff --git a/net/bluetooth/hci_core.c b/net/bluetooth/hci_core.c
|
||||
index 9e9713f7ddb8..57646a96cb2d 100644
|
||||
index f1feb9204063..d6374d1c7e2f 100644
|
||||
--- a/net/bluetooth/hci_core.c
|
||||
+++ b/net/bluetooth/hci_core.c
|
||||
@@ -3667,8 +3667,8 @@ static void hci_scodata_packet(struct hci_dev *hdev, struct sk_buff *skb)
|
||||
@ -1988,7 +1988,7 @@ index 9e9713f7ddb8..57646a96cb2d 100644
|
||||
|
||||
kfree_skb(skb);
|
||||
diff --git a/scripts/mod/modpost.c b/scripts/mod/modpost.c
|
||||
index e04ae56931e2..da97e6a8ee0a 100644
|
||||
index eae6ae9d3c3b..2b5775411bef 100644
|
||||
--- a/scripts/mod/modpost.c
|
||||
+++ b/scripts/mod/modpost.c
|
||||
@@ -21,6 +21,7 @@
|
||||
@ -1999,7 +1999,7 @@ index e04ae56931e2..da97e6a8ee0a 100644
|
||||
|
||||
/* Are we using CONFIG_MODVERSIONS? */
|
||||
static int modversions = 0;
|
||||
@@ -2366,6 +2367,12 @@ static void write_buf(struct buffer *b, const char *fname)
|
||||
@@ -2367,6 +2368,12 @@ static void write_buf(struct buffer *b, const char *fname)
|
||||
}
|
||||
}
|
||||
|
||||
@ -2012,7 +2012,7 @@ index e04ae56931e2..da97e6a8ee0a 100644
|
||||
static void write_if_changed(struct buffer *b, const char *fname)
|
||||
{
|
||||
char *tmp;
|
||||
@@ -2595,6 +2602,7 @@ int main(int argc, char **argv)
|
||||
@@ -2596,6 +2603,7 @@ int main(int argc, char **argv)
|
||||
add_depends(&buf, mod);
|
||||
add_moddevtable(&buf, mod);
|
||||
add_srcversion(&buf, mod);
|
||||
|
6
sources
6
sources
@ -1,3 +1,3 @@
|
||||
SHA512 (linux-5.17.14.tar.xz) = 856f934418c8b3afb6d31d06789dc45a7ef357bc7b539bcf558c27bbc5faba10bd04eb75425f61bb1e23c26c94ca0ab982a7b08f334ce67b82daaea7f53b0e68
|
||||
SHA512 (kernel-abi-stablelists-5.17.14-200.tar.bz2) = f1014706729e7a9230eaa0293a7c53cd723a25956c9d10e36e49a4277f495937c5a25b6be7f3ba42a7587fb432f3ea57d49c2853685743bdbcdf5aba9d271ebb
|
||||
SHA512 (kernel-kabi-dw-5.17.14-200.tar.bz2) = fd295588c7bf44f52530eef6801ac19fc2db90721987279223daf23bc393775b8fd1f96faebf551201256d76c3c9263256e7de9eaa4635a66d2b2acb108e92c5
|
||||
SHA512 (linux-5.17.15.tar.xz) = 7ccc3661d4e22f2996a3bbb6ea9032cb3985c05ca9539dc8ba46940ec2dc28fdf4acea44b5065300ad48e3a493e38e3f6de353581cfacec4e983c90f9f111fcf
|
||||
SHA512 (kernel-abi-stablelists-5.17.15-200.tar.bz2) = c546be23109ba1a87924a2517306525a4ce4bd43138f3efd7967af944034a5f8f639900523c915f7caca472f973a7d75d7a156e3ed90acc63860a1a7c4f7031b
|
||||
SHA512 (kernel-kabi-dw-5.17.15-200.tar.bz2) = 5ae0e2b1d33b15ee51798ca965492d5113c1d6906f062424afe1c3aabc9ce784ebfa216a30d246e696cbed60e8358b2ad46dad0080c3eb9d70c3bcb9c0d1d2e3
|
||||
|
Loading…
Reference in New Issue
Block a user