kernel-5.17.8-0
* Sun May 15 2022 Justin M. Forbes <jforbes@fedoraproject.org> [5.17.8-0] - Linux v5.17.8 Resolves: rhbz# Signed-off-by: Justin M. Forbes <jforbes@fedoraproject.org>
This commit is contained in:
parent
a6037821c0
commit
e0b8e89ba8
11
kernel.spec
11
kernel.spec
@ -130,7 +130,7 @@ Summary: The Linux kernel
|
||||
# The kernel tarball/base version
|
||||
%define kversion 5.17
|
||||
|
||||
%define rpmversion 5.17.7
|
||||
%define rpmversion 5.17.8
|
||||
%define patchversion 5.17
|
||||
%define pkgrelease 300
|
||||
|
||||
@ -695,7 +695,7 @@ BuildRequires: lld
|
||||
# exact git commit you can run
|
||||
#
|
||||
# xzcat -qq ${TARBALL} | git get-tar-commit-id
|
||||
Source0: linux-5.17.7.tar.xz
|
||||
Source0: linux-5.17.8.tar.xz
|
||||
|
||||
Source1: Makefile.rhelver
|
||||
|
||||
@ -1387,8 +1387,8 @@ ApplyOptionalPatch()
|
||||
fi
|
||||
}
|
||||
|
||||
%setup -q -n kernel-5.17.7 -c
|
||||
mv linux-5.17.7 linux-%{KVERREL}
|
||||
%setup -q -n kernel-5.17.8 -c
|
||||
mv linux-5.17.8 linux-%{KVERREL}
|
||||
|
||||
cd linux-%{KVERREL}
|
||||
cp -a %{SOURCE1} .
|
||||
@ -3015,6 +3015,9 @@ fi
|
||||
#
|
||||
#
|
||||
%changelog
|
||||
* Sun May 15 2022 Justin M. Forbes <jforbes@fedoraproject.org> [5.17.8-0]
|
||||
- Linux v5.17.8
|
||||
|
||||
* Thu May 12 2022 Justin M. Forbes <jforbes@fedoraproject.org> [5.17.7-0]
|
||||
- Set CONFIG_EFI_DXE_MEM_ATTRIBUTES (Justin M. Forbes)
|
||||
- efi: x86: Set the NX-compatibility flag in the PE header (Peter Jones)
|
||||
|
@ -111,7 +111,7 @@ index 000000000000..733a26bd887a
|
||||
+
|
||||
+endmenu
|
||||
diff --git a/Makefile b/Makefile
|
||||
index ce65b393a2b4..c7526eac960f 100644
|
||||
index 3cf179812f0f..ca873b29f0b2 100644
|
||||
--- a/Makefile
|
||||
+++ b/Makefile
|
||||
@@ -18,6 +18,10 @@ $(if $(filter __%, $(MAKECMDGOALS)), \
|
||||
@ -2244,7 +2244,7 @@ index 8723ae70ea1f..fb2d773498c2 100644
|
||||
+ return ret;
|
||||
}
|
||||
diff --git a/net/bluetooth/hci_core.c b/net/bluetooth/hci_core.c
|
||||
index 2882bc7d79d7..bc3a11ec0c27 100644
|
||||
index 9e9713f7ddb8..57646a96cb2d 100644
|
||||
--- a/net/bluetooth/hci_core.c
|
||||
+++ b/net/bluetooth/hci_core.c
|
||||
@@ -3667,8 +3667,8 @@ static void hci_scodata_packet(struct hci_dev *hdev, struct sk_buff *skb)
|
||||
|
6
sources
6
sources
@ -1,3 +1,3 @@
|
||||
SHA512 (linux-5.17.7.tar.xz) = 582fd92a27f96518e6593e95bd059ea620a6553348502e09bad1b58115b359e1e861d2023e20f822b7bd72ea44f370b56bb3cac2674fd01c2ec629d44ca37ddc
|
||||
SHA512 (kernel-abi-stablelists-5.17.7-300.tar.bz2) = c456c938caad6d8271f1e01334ec643287d2440c624bb34605dbff7f0fce4f269b82f20ff1291d73f4c9ab0a222577bd8a6e044c68fc370971e0f35bd49bd220
|
||||
SHA512 (kernel-kabi-dw-5.17.7-300.tar.bz2) = 85a43ea53ebf9b507b97fc262f40cfcf1b47f3f2d281e9c4030a441785d65372578cd01abdf331a3857cef6a7f1ef67006288472ec2d574d554e7c33c40e06eb
|
||||
SHA512 (linux-5.17.8.tar.xz) = 20d9e1772503d7a0b290375795e218aacdd79b56e6e04693cb938c5da3739e5e5219daa3fa0871ebb57ad9e35cfd9007abefad01cf3c9906402c78ff31680c98
|
||||
SHA512 (kernel-abi-stablelists-5.17.8-300.tar.bz2) = a29866baec21c4f1fb5e0b16f17ffd53738ce6838400ca3c6b5a5fd3a9053e3a7a676e58de37eb0f7a7072ea0b92456ba9062f281b21dab6b716b0e0c26dd25f
|
||||
SHA512 (kernel-kabi-dw-5.17.8-300.tar.bz2) = f6b63ca9f35810863da59334b09db97908c0246d7da0e5399354e8a4929aab65b9e0c9ee01a117ecbdc16416712ea21cb82771877a24a8e7d11abec36354a19f
|
||||
|
Loading…
Reference in New Issue
Block a user