kernel-6.6.0-61
* Mon Oct 30 2023 Fedora Kernel Team <kernel-team@fedoraproject.org> [6.6.0-61] - Linux v6.6.0 Resolves: Signed-off-by: Justin M. Forbes <jforbes@fedoraproject.org>
This commit is contained in:
parent
ef3e47075f
commit
badb75bd14
@ -12,7 +12,7 @@ RHEL_MINOR = 99
|
|||||||
#
|
#
|
||||||
# Use this spot to avoid future merge conflicts.
|
# Use this spot to avoid future merge conflicts.
|
||||||
# Do not trim this comment.
|
# Do not trim this comment.
|
||||||
RHEL_RELEASE = 58
|
RHEL_RELEASE = 61
|
||||||
|
|
||||||
#
|
#
|
||||||
# RHEL_REBASE_NUM
|
# RHEL_REBASE_NUM
|
||||||
|
16
kernel.spec
16
kernel.spec
@ -163,13 +163,13 @@ Summary: The Linux kernel
|
|||||||
%define specrpmversion 6.6.0
|
%define specrpmversion 6.6.0
|
||||||
%define specversion 6.6.0
|
%define specversion 6.6.0
|
||||||
%define patchversion 6.6
|
%define patchversion 6.6
|
||||||
%define pkgrelease 0.rc7.20231027git750b95887e56.58
|
%define pkgrelease 61
|
||||||
%define kversion 6
|
%define kversion 6
|
||||||
%define tarfile_release 6.6-rc7-137-g750b95887e56
|
%define tarfile_release 6.6
|
||||||
# This is needed to do merge window version magic
|
# This is needed to do merge window version magic
|
||||||
%define patchlevel 6
|
%define patchlevel 6
|
||||||
# This allows pkg_release to have configurable %%{?dist} tag
|
# This allows pkg_release to have configurable %%{?dist} tag
|
||||||
%define specrelease 0.rc7.20231027git750b95887e56.58%{?buildid}%{?dist}
|
%define specrelease 61%{?buildid}%{?dist}
|
||||||
# This defines the kabi tarball version
|
# This defines the kabi tarball version
|
||||||
%define kabiversion 6.6.0
|
%define kabiversion 6.6.0
|
||||||
|
|
||||||
@ -3709,6 +3709,16 @@ fi\
|
|||||||
#
|
#
|
||||||
#
|
#
|
||||||
%changelog
|
%changelog
|
||||||
|
* Mon Oct 30 2023 Fedora Kernel Team <kernel-team@fedoraproject.org> [6.6.0-61]
|
||||||
|
- Linux v6.6.0
|
||||||
|
|
||||||
|
* Sun Oct 29 2023 Fedora Kernel Team <kernel-team@fedoraproject.org> [6.6.0-0.rc7.2af9b20dbb39.60]
|
||||||
|
- Linux v6.6.0-0.rc7.2af9b20dbb39
|
||||||
|
|
||||||
|
* Sat Oct 28 2023 Fedora Kernel Team <kernel-team@fedoraproject.org> [6.6.0-0.rc7.56567a20b22b.59]
|
||||||
|
- Consolidate configs into common for 6.6 (Justin M. Forbes)
|
||||||
|
- Linux v6.6.0-0.rc7.56567a20b22b
|
||||||
|
|
||||||
* Fri Oct 27 2023 Fedora Kernel Team <kernel-team@fedoraproject.org> [6.6.0-0.rc7.750b95887e56.58]
|
* Fri Oct 27 2023 Fedora Kernel Team <kernel-team@fedoraproject.org> [6.6.0-0.rc7.750b95887e56.58]
|
||||||
- Linux v6.6.0-0.rc7.750b95887e56
|
- Linux v6.6.0-0.rc7.750b95887e56
|
||||||
|
|
||||||
|
@ -125,7 +125,7 @@ index 000000000000..effb81d04bfd
|
|||||||
+
|
+
|
||||||
+endmenu
|
+endmenu
|
||||||
diff --git a/Makefile b/Makefile
|
diff --git a/Makefile b/Makefile
|
||||||
index 5fc735c7fed1..46bc07b7a4b5 100644
|
index 5c418efbe89b..d1eabd0f4e7f 100644
|
||||||
--- a/Makefile
|
--- a/Makefile
|
||||||
+++ b/Makefile
|
+++ b/Makefile
|
||||||
@@ -22,6 +22,18 @@ $(if $(filter __%, $(MAKECMDGOALS)), \
|
@@ -22,6 +22,18 @@ $(if $(filter __%, $(MAKECMDGOALS)), \
|
||||||
@ -1554,7 +1554,7 @@ index 258d5fe3d395..f7298e3dc8f3 100644
|
|||||||
if (data->f01_container->dev.driver) {
|
if (data->f01_container->dev.driver) {
|
||||||
/* Driver already bound, so enable ATTN now. */
|
/* Driver already bound, so enable ATTN now. */
|
||||||
diff --git a/drivers/iommu/iommu.c b/drivers/iommu/iommu.c
|
diff --git a/drivers/iommu/iommu.c b/drivers/iommu/iommu.c
|
||||||
index 3bfc56df4f78..9671f1bda4ed 100644
|
index c146378c7d03..f9e8d35eaccc 100644
|
||||||
--- a/drivers/iommu/iommu.c
|
--- a/drivers/iommu/iommu.c
|
||||||
+++ b/drivers/iommu/iommu.c
|
+++ b/drivers/iommu/iommu.c
|
||||||
@@ -8,6 +8,7 @@
|
@@ -8,6 +8,7 @@
|
||||||
@ -1565,7 +1565,7 @@ index 3bfc56df4f78..9671f1bda4ed 100644
|
|||||||
#include <linux/kernel.h>
|
#include <linux/kernel.h>
|
||||||
#include <linux/bits.h>
|
#include <linux/bits.h>
|
||||||
#include <linux/bug.h>
|
#include <linux/bug.h>
|
||||||
@@ -2930,6 +2931,27 @@ int iommu_dev_disable_feature(struct device *dev, enum iommu_dev_features feat)
|
@@ -2931,6 +2932,27 @@ int iommu_dev_disable_feature(struct device *dev, enum iommu_dev_features feat)
|
||||||
}
|
}
|
||||||
EXPORT_SYMBOL_GPL(iommu_dev_disable_feature);
|
EXPORT_SYMBOL_GPL(iommu_dev_disable_feature);
|
||||||
|
|
||||||
@ -2121,7 +2121,7 @@ index 675332e49a7b..4a3cbddacef1 100644
|
|||||||
};
|
};
|
||||||
MODULE_DEVICE_TABLE(pci, qla4xxx_pci_tbl);
|
MODULE_DEVICE_TABLE(pci, qla4xxx_pci_tbl);
|
||||||
diff --git a/drivers/scsi/sd.c b/drivers/scsi/sd.c
|
diff --git a/drivers/scsi/sd.c b/drivers/scsi/sd.c
|
||||||
index 83b6a3f3863b..457285298ac7 100644
|
index 6effa13039f3..fbfbd542b858 100644
|
||||||
--- a/drivers/scsi/sd.c
|
--- a/drivers/scsi/sd.c
|
||||||
+++ b/drivers/scsi/sd.c
|
+++ b/drivers/scsi/sd.c
|
||||||
@@ -118,6 +118,14 @@ static const char *sd_cache_types[] = {
|
@@ -118,6 +118,14 @@ static const char *sd_cache_types[] = {
|
||||||
@ -2139,7 +2139,7 @@ index 83b6a3f3863b..457285298ac7 100644
|
|||||||
static void sd_set_flush_flag(struct scsi_disk *sdkp)
|
static void sd_set_flush_flag(struct scsi_disk *sdkp)
|
||||||
{
|
{
|
||||||
bool wc = false, fua = false;
|
bool wc = false, fua = false;
|
||||||
@@ -4012,6 +4020,8 @@ static int __init init_sd(void)
|
@@ -4045,6 +4053,8 @@ static int __init init_sd(void)
|
||||||
goto err_out_class;
|
goto err_out_class;
|
||||||
}
|
}
|
||||||
|
|
||||||
|
6
sources
6
sources
@ -1,3 +1,3 @@
|
|||||||
SHA512 (linux-6.6-rc7-137-g750b95887e56.tar.xz) = 1820f44cdbc0166eeb5b428cc6e53fc1e89293e3a0458f8cc0de06b45a9434c1f24895b84addc57a183f689f8fa29f5fd5c5decb0f5ae6bd1892055dc81875b9
|
SHA512 (linux-6.6.tar.xz) = bb46a7758358c4c424f416e081234fd7434e6f30fc9babec9c88955bf8e6d199bff75b035337f591543d7e35689696be43ae4bfda8238937bf4d08255d962261
|
||||||
SHA512 (kernel-abi-stablelists-6.6.0.tar.bz2) = 9405c23e1599052ddb777c86ddc2051567e3376662dac6a646f4b7eab9920d533bfb85a755ffbc20aa102f82a439f63d4a47bebfc45889f19fcb21b9ac99cd66
|
SHA512 (kernel-abi-stablelists-6.6.0.tar.bz2) = 4f917598056dee5e23814621ec96ff2e4a411c8c4ba9d56ecb01b23cb96431825bedbecfcbaac9338efbf5cb21694d85497fa0bf43e7c80d9cd10bc6dd144dbd
|
||||||
SHA512 (kernel-kabi-dw-6.6.0.tar.bz2) = 4186be5477853651fc9196d96324d67a3a9be352c9ed3799c54ff48e03a566797291fb39c7c7972579b933e23b8c5511def1ab7164a7f3e8c4073ef3f58099bf
|
SHA512 (kernel-kabi-dw-6.6.0.tar.bz2) = 19308cd976031d05e18ef7f5d093218acdb89446418bab0cd956ff12cf66369915b9e64bb66fa9f20939428a60e81884fec5be3529c6c7461738d6540d3cc5c6
|
||||||
|
Loading…
Reference in New Issue
Block a user