kernel-6.4.13-200
* Wed Aug 30 2023 Justin M. Forbes <jforbes@fedoraproject.org> [6.4.13-0] - Add CVE-2023-4563 bugs to BugsFixed (Justin M. Forbes) - Linux v6.4.13 Resolves: Signed-off-by: Justin M. Forbes <jforbes@fedoraproject.org>
This commit is contained in:
parent
83325d8238
commit
ba5ce7a448
12
kernel.spec
12
kernel.spec
@ -171,18 +171,18 @@ Summary: The Linux kernel
|
||||
# the --with-release option overrides this setting.)
|
||||
%define debugbuildsenabled 1
|
||||
# define buildid .local
|
||||
%define specrpmversion 6.4.12
|
||||
%define specversion 6.4.12
|
||||
%define specrpmversion 6.4.13
|
||||
%define specversion 6.4.13
|
||||
%define patchversion 6.4
|
||||
%define pkgrelease 200
|
||||
%define kversion 6
|
||||
%define tarfile_release 6.4.12
|
||||
%define tarfile_release 6.4.13
|
||||
# This is needed to do merge window version magic
|
||||
%define patchlevel 4
|
||||
# This allows pkg_release to have configurable %%{?dist} tag
|
||||
%define specrelease 200%{?buildid}%{?dist}
|
||||
# This defines the kabi tarball version
|
||||
%define kabiversion 6.4.12
|
||||
%define kabiversion 6.4.13
|
||||
|
||||
# If this variable is set to 1, a bpf selftests build failure will cause a
|
||||
# fatal kernel package build error
|
||||
@ -3817,6 +3817,10 @@ fi\
|
||||
#
|
||||
#
|
||||
%changelog
|
||||
* Wed Aug 30 2023 Justin M. Forbes <jforbes@fedoraproject.org> [6.4.13-0]
|
||||
- Add CVE-2023-4563 bugs to BugsFixed (Justin M. Forbes)
|
||||
- Linux v6.4.13
|
||||
|
||||
* Wed Aug 23 2023 Justin M. Forbes <jforbes@fedoraproject.org> [6.4.12-0]
|
||||
- ASoC: SOF: intel: hda: Clean up link DMA for IPC3 during stop (Ranjani Sridharan)
|
||||
- Make sure posttrans script doesn't fail if restorecon is not installed (Daan De Meyer)
|
||||
|
@ -40,7 +40,7 @@
|
||||
39 files changed, 518 insertions(+), 191 deletions(-)
|
||||
|
||||
diff --git a/Makefile b/Makefile
|
||||
index 0ff13b943f99..a0066c563e57 100644
|
||||
index 900e515b87cf..5da008e699ef 100644
|
||||
--- a/Makefile
|
||||
+++ b/Makefile
|
||||
@@ -22,6 +22,18 @@ $(if $(filter __%, $(MAKECMDGOALS)), \
|
||||
@ -263,7 +263,7 @@ index c2c786eb95ab..4e3aa80cd5cf 100644
|
||||
return ctx.rc;
|
||||
}
|
||||
diff --git a/drivers/acpi/resource.c b/drivers/acpi/resource.c
|
||||
index a4d9f149b48d..5c48b981758c 100644
|
||||
index 32cfa3f4efd3..596edf4068b7 100644
|
||||
--- a/drivers/acpi/resource.c
|
||||
+++ b/drivers/acpi/resource.c
|
||||
@@ -470,6 +470,24 @@ static const struct dmi_system_id asus_laptop[] = {
|
||||
@ -291,7 +291,7 @@ index a4d9f149b48d..5c48b981758c 100644
|
||||
static const struct dmi_system_id tongfang_gm_rg[] = {
|
||||
{
|
||||
.ident = "TongFang GMxRGxx/XMG CORE 15 (M22)/TUXEDO Stellaris 15 Gen4 AMD",
|
||||
@@ -532,6 +550,8 @@ struct irq_override_cmp {
|
||||
@@ -536,6 +554,8 @@ struct irq_override_cmp {
|
||||
static const struct irq_override_cmp override_table[] = {
|
||||
{ medion_laptop, 1, ACPI_LEVEL_SENSITIVE, ACPI_ACTIVE_LOW, 0, false },
|
||||
{ asus_laptop, 1, ACPI_LEVEL_SENSITIVE, ACPI_ACTIVE_LOW, 0, false },
|
||||
@ -300,7 +300,7 @@ index a4d9f149b48d..5c48b981758c 100644
|
||||
{ tongfang_gm_rg, 1, ACPI_EDGE_SENSITIVE, ACPI_ACTIVE_LOW, 1, true },
|
||||
{ maingear_laptop, 1, ACPI_EDGE_SENSITIVE, ACPI_ACTIVE_LOW, 1, true },
|
||||
{ pcspecialist_laptop, 1, ACPI_EDGE_SENSITIVE, ACPI_ACTIVE_LOW, 1, true },
|
||||
@@ -555,18 +575,6 @@ static bool acpi_dev_irq_override(u32 gsi, u8 triggering, u8 polarity,
|
||||
@@ -559,18 +579,6 @@ static bool acpi_dev_irq_override(u32 gsi, u8 triggering, u8 polarity,
|
||||
}
|
||||
|
||||
#ifdef CONFIG_X86
|
||||
|
6
sources
6
sources
@ -1,3 +1,3 @@
|
||||
SHA512 (linux-6.4.12.tar.xz) = 72103180001e77f4b506d43ab2118c3d1a1bfbb3d0d3f7903dba9f1cd0491612af85cec88c87566cecfafb3035ad57e7c993a9b88833928cf3c177b41b0db26e
|
||||
SHA512 (kernel-abi-stablelists-6.4.12.tar.bz2) = 7cd5f83ef8782e8c564a7276102654b12edeace0e26bd40799f1ddd9feb1319799f0b6678caf7910791527ff0b75719bc42ed9d4bca85ada19a6b35649328203
|
||||
SHA512 (kernel-kabi-dw-6.4.12.tar.bz2) = 08b7a0cc6c81eaaf3173d91007df26eba07cb81d0a3529cf84ba54e5c7ee856878d08aa415a07aceafc3848fa52ba1e3a4dadbaaccd8b746a59c1208f1192dba
|
||||
SHA512 (linux-6.4.13.tar.xz) = c2aeaddc3c0fb56753e30349b28874b130e206057456d062623febfa29772645f8b5fa3cc794d211d2868a88b6f2a443e27f63b2157572db38c3084df6bc9f06
|
||||
SHA512 (kernel-abi-stablelists-6.4.13.tar.bz2) = 7fa2101a6fcea4c88851b3573a32aae14a7ae571e4abb51f3f138d6c9a937a52174f5723cf4bd13c89ebbe441bae499181bf6cda9acd5ad9cbfee0bbadb77160
|
||||
SHA512 (kernel-kabi-dw-6.4.13.tar.bz2) = dfc7ccf8a507f96c122f0f389a02106db17630ba436c8b466146816c190a8143cd551b6a4d17ab5e3dc55c39a5a6403d37f5bfc1c928780d648b69c333bcb91c
|
||||
|
Loading…
Reference in New Issue
Block a user