kernel-5.15-0.rc1.20210918git4357f03d6611.16
* Sat Sep 18 2021 Fedora Kernel Team <kernel-team@fedoraproject.org> [5.15-0.rc1.20210918git4357f03d6611.16] - redhat: bump RHEL_MAJOR and add the changelog file for it (Herton R. Krzesinski) - redhat: add documentation about the os-build rebase process (Herton R. Krzesinski) Resolves: rhbz# Signed-off-by: Justin M. Forbes <jforbes@fedoraproject.org>
This commit is contained in:
parent
4a6ac59992
commit
55df632eee
@ -1,4 +1,4 @@
|
||||
RHEL_MAJOR = 8
|
||||
RHEL_MAJOR = 9
|
||||
RHEL_MINOR = 99
|
||||
|
||||
#
|
||||
@ -12,7 +12,7 @@ RHEL_MINOR = 99
|
||||
#
|
||||
# Use this spot to avoid future merge conflicts.
|
||||
# Do not trim this comment.
|
||||
RHEL_RELEASE = 15
|
||||
RHEL_RELEASE = 18
|
||||
|
||||
#
|
||||
# Early y+1 numbering
|
||||
|
1050
kernel.spec
1050
kernel.spec
File diff suppressed because it is too large
Load Diff
@ -141,7 +141,7 @@ index 000000000000..effb81d04bfd
|
||||
+
|
||||
+endmenu
|
||||
diff --git a/Makefile b/Makefile
|
||||
index 34a0afc3a8eb..621ea3c850a9 100644
|
||||
index 5e7c1d854441..f2d34de5aa2b 100644
|
||||
--- a/Makefile
|
||||
+++ b/Makefile
|
||||
@@ -18,6 +18,10 @@ $(if $(filter __%, $(MAKECMDGOALS)), \
|
||||
@ -1573,7 +1573,7 @@ index 75dbe77b0b4b..029ff8576f8e 100644
|
||||
|
||||
err_netlink:
|
||||
diff --git a/drivers/nvme/host/core.c b/drivers/nvme/host/core.c
|
||||
index 7efb31b87f37..c9eeeb9eca52 100644
|
||||
index 6600e138945e..4c601ede2509 100644
|
||||
--- a/drivers/nvme/host/core.c
|
||||
+++ b/drivers/nvme/host/core.c
|
||||
@@ -263,6 +263,9 @@ static void nvme_delete_ctrl_sync(struct nvme_ctrl *ctrl)
|
||||
@ -1640,7 +1640,7 @@ index 7efb31b87f37..c9eeeb9eca52 100644
|
||||
}
|
||||
EXPORT_SYMBOL_GPL(nvme_complete_rq);
|
||||
diff --git a/drivers/nvme/host/multipath.c b/drivers/nvme/host/multipath.c
|
||||
index 5d7bc58a27bd..2f484c95a72e 100644
|
||||
index e8ccdd398f78..b77de74d3660 100644
|
||||
--- a/drivers/nvme/host/multipath.c
|
||||
+++ b/drivers/nvme/host/multipath.c
|
||||
@@ -65,14 +65,10 @@ bool nvme_mpath_set_disk_name(struct nvme_ns *ns, char *disk_name, int *flags)
|
||||
@ -1676,7 +1676,7 @@ index 5d7bc58a27bd..2f484c95a72e 100644
|
||||
|
||||
spin_lock_irqsave(&ns->head->requeue_lock, flags);
|
||||
for (bio = req->bio; bio; bio = bio->bi_next)
|
||||
@@ -813,8 +819,7 @@ int nvme_mpath_init_identify(struct nvme_ctrl *ctrl, struct nvme_id_ctrl *id)
|
||||
@@ -816,8 +822,7 @@ int nvme_mpath_init_identify(struct nvme_ctrl *ctrl, struct nvme_id_ctrl *id)
|
||||
int error = 0;
|
||||
|
||||
/* check if multipath is enabled and we have the capability */
|
||||
@ -1756,7 +1756,7 @@ index 2761ab86490d..aa71a0c904f3 100644
|
||||
struct pci_driver *drv;
|
||||
struct pci_dev *dev;
|
||||
diff --git a/drivers/pci/quirks.c b/drivers/pci/quirks.c
|
||||
index e5089af8ad90..01dd08860d4e 100644
|
||||
index 4537d1ea14fd..af30ab6c81e2 100644
|
||||
--- a/drivers/pci/quirks.c
|
||||
+++ b/drivers/pci/quirks.c
|
||||
@@ -4268,6 +4268,30 @@ DECLARE_PCI_FIXUP_HEADER(PCI_VENDOR_ID_BROADCOM, 0x9000,
|
||||
|
6
sources
6
sources
@ -1,3 +1,3 @@
|
||||
SHA512 (linux-5.15-rc1-164-gbdb575f87217.tar.xz) = ee2e2f026d60f2f6e4e36a2db1c15d59794de3b4641be32496d8beb935e3b4186dd1c1724f024c598259ed9248a04c25b2817e6af553e7f1b8ac520f9861718c
|
||||
SHA512 (kernel-abi-stablelists-5.15.0-0.rc1.20210917gitbdb575f87217.15.tar.bz2) = ec8ffecd8ecb720fa8a7aa025a0557c9ca4b4acd618c808c42619ebec2ca517c27c39ce60ad1bc750407948529a5629dd39a4fbc00363a2c92cea97f19f2a862
|
||||
SHA512 (kernel-kabi-dw-5.15.0-0.rc1.20210917gitbdb575f87217.15.tar.bz2) = 988029548b56cbb7fc8bc44ba7b9fb5f38d7177c6e63f4a0ac1c4ae87c7664fe1a10a7511676f2f4b29edb2b4c65807122c67a8543347ba8c4b07ae2fdab5ab6
|
||||
SHA512 (linux-5.15-rc2.tar.xz) = d2d2372d224ada4e61e35fa2deb0d1550012f6f20bb8b3c10d8fbe736288317a9cbb509e3613f9c4aa3b679374f8fbe01cef17a23dc65293d57cb7c0ebe568c7
|
||||
SHA512 (kernel-abi-stablelists-5.15.0-0.rc2.18.tar.bz2) = f5de9764ae6ccf257129083d48bc65d8071d242bd7ef2bc8ec7117b453a19ce10a431588674b2011d4d94bf57f3259ebdc922904ca9dc4de1d2ddadde8c4c304
|
||||
SHA512 (kernel-kabi-dw-5.15.0-0.rc2.18.tar.bz2) = b19cef0a1d93afe6f65cee02101bc31e7da17f744878736d1b3293e637e8af5c619535ab346788b6d9283125e13a5344ed33c0f1d798ffae5f9b38d93b6d73e7
|
||||
|
Loading…
Reference in New Issue
Block a user