Linux v4.7-rc5-227-ge7bdea7
- Reenable debugging options.
This commit is contained in:
parent
504e29d7bd
commit
3f7d82d361
@ -1,80 +0,0 @@
|
|||||||
From patchwork Fri Jun 3 05:46:57 2016
|
|
||||||
Content-Type: text/plain; charset="utf-8"
|
|
||||||
MIME-Version: 1.0
|
|
||||||
Content-Transfer-Encoding: 7bit
|
|
||||||
Subject: ath9k: fix GPIO mask for AR9462 and AR9565
|
|
||||||
From: miaoqing pan <miaoqing@codeaurora.org>
|
|
||||||
X-Patchwork-Id: 9151847
|
|
||||||
Message-Id: <1464932817-30988-1-git-send-email-miaoqing@codeaurora.org>
|
|
||||||
To: kvalo@qca.qualcomm.com
|
|
||||||
Cc: linux-wireless@vger.kernel.org, ath9k-devel@qca.qualcomm.com,
|
|
||||||
sudipm.mukherjee@gmail.com, Miaoqing Pan <miaoqing@codeaurora.org>
|
|
||||||
Date: Fri, 3 Jun 2016 13:46:57 +0800
|
|
||||||
|
|
||||||
From: Miaoqing Pan <miaoqing@codeaurora.org>
|
|
||||||
|
|
||||||
The incorrect GPIO mask cause kernel warning, when AR9462 access GPIO11.
|
|
||||||
Also fix the mask for AR9565.
|
|
||||||
|
|
||||||
WARNING: CPU: 1 PID: 199 at ../drivers/net/wireless/ath/ath9k/hw.c:2778 ath9k_hw_gpio_get+0x1a9/0x1b0 [ath9k_hw]
|
|
||||||
CPU: 1 PID: 199 Comm: kworker/u16:9 Not tainted 4.7.0-rc1-next-20160530+ #5
|
|
||||||
Hardware name: Acer TravelMate P243/BA40_HC, BIOS V1.01 04/20/2012
|
|
||||||
Workqueue: events_power_efficient rfkill_poll
|
|
||||||
0000000000000000 ffff88002cf73d28 ffffffff813b8ddc 0000000000000000
|
|
||||||
0000000000000000 ffff88002cf73d68 ffffffff8107a331 00000ada00000086
|
|
||||||
ffff880148d9c018 000000000000000b ffff880147e68720 0000000000000200
|
|
||||||
Call Trace:
|
|
||||||
[<ffffffff813b8ddc>] dump_stack+0x63/0x87
|
|
||||||
[<ffffffff8107a331>] __warn+0xd1/0xf0
|
|
||||||
[<ffffffff8107a41d>] warn_slowpath_null+0x1d/0x20
|
|
||||||
[<ffffffffc0775b19>] ath9k_hw_gpio_get+0x1a9/0x1b0 [ath9k_hw]
|
|
||||||
[<ffffffffc047f3e4>] ath9k_rfkill_poll_state+0x34/0x60 [ath9k]
|
|
||||||
[<ffffffffc06dbb53>] ieee80211_rfkill_poll+0x33/0x40 [mac80211]
|
|
||||||
[<ffffffffc03ad65a>] cfg80211_rfkill_poll+0x2a/0xc0 [cfg80211]
|
|
||||||
[<ffffffff817c5514>] rfkill_poll+0x24/0x50
|
|
||||||
[<ffffffff81093183>] process_one_work+0x153/0x3f0
|
|
||||||
[<ffffffff8109393b>] worker_thread+0x12b/0x4b0
|
|
||||||
[<ffffffff81093810>] ? rescuer_thread+0x340/0x340
|
|
||||||
[<ffffffff81099129>] kthread+0xc9/0xe0
|
|
||||||
[<ffffffff817d8f1f>] ret_from_fork+0x1f/0x40
|
|
||||||
[<ffffffff81099060>] ? kthread_park+0x60/0x60
|
|
||||||
|
|
||||||
Signed-off-by: Miaoqing Pan <miaoqing@codeaurora.org>
|
|
||||||
---
|
|
||||||
drivers/net/wireless/ath/ath9k/reg.h | 8 ++++----
|
|
||||||
1 file changed, 4 insertions(+), 4 deletions(-)
|
|
||||||
|
|
||||||
diff --git a/drivers/net/wireless/ath/ath9k/reg.h b/drivers/net/wireless/ath/ath9k/reg.h
|
|
||||||
index 9272ca9..80ff69f 100644
|
|
||||||
--- a/drivers/net/wireless/ath/ath9k/reg.h
|
|
||||||
+++ b/drivers/net/wireless/ath/ath9k/reg.h
|
|
||||||
@@ -1122,12 +1122,12 @@ enum {
|
|
||||||
#define AR9300_NUM_GPIO 16
|
|
||||||
#define AR9330_NUM_GPIO 16
|
|
||||||
#define AR9340_NUM_GPIO 23
|
|
||||||
-#define AR9462_NUM_GPIO 10
|
|
||||||
+#define AR9462_NUM_GPIO 14
|
|
||||||
#define AR9485_NUM_GPIO 12
|
|
||||||
#define AR9531_NUM_GPIO 18
|
|
||||||
#define AR9550_NUM_GPIO 24
|
|
||||||
#define AR9561_NUM_GPIO 23
|
|
||||||
-#define AR9565_NUM_GPIO 12
|
|
||||||
+#define AR9565_NUM_GPIO 14
|
|
||||||
#define AR9580_NUM_GPIO 16
|
|
||||||
#define AR7010_NUM_GPIO 16
|
|
||||||
|
|
||||||
@@ -1139,12 +1139,12 @@ enum {
|
|
||||||
#define AR9300_GPIO_MASK 0x0000F4FF
|
|
||||||
#define AR9330_GPIO_MASK 0x0000F4FF
|
|
||||||
#define AR9340_GPIO_MASK 0x0000000F
|
|
||||||
-#define AR9462_GPIO_MASK 0x000003FF
|
|
||||||
+#define AR9462_GPIO_MASK 0x00003FFF
|
|
||||||
#define AR9485_GPIO_MASK 0x00000FFF
|
|
||||||
#define AR9531_GPIO_MASK 0x0000000F
|
|
||||||
#define AR9550_GPIO_MASK 0x0000000F
|
|
||||||
#define AR9561_GPIO_MASK 0x0000000F
|
|
||||||
-#define AR9565_GPIO_MASK 0x00000FFF
|
|
||||||
+#define AR9565_GPIO_MASK 0x00003FFF
|
|
||||||
#define AR9580_GPIO_MASK 0x0000F4FF
|
|
||||||
#define AR7010_GPIO_MASK 0x0000FFFF
|
|
||||||
|
|
@ -1837,13 +1837,13 @@ CONFIG_B43=m
|
|||||||
CONFIG_B43_SDIO=y
|
CONFIG_B43_SDIO=y
|
||||||
CONFIG_B43_BCMA=y
|
CONFIG_B43_BCMA=y
|
||||||
CONFIG_B43_BCMA_PIO=y
|
CONFIG_B43_BCMA_PIO=y
|
||||||
# CONFIG_B43_DEBUG is not set
|
CONFIG_B43_DEBUG=y
|
||||||
CONFIG_B43_PHY_LP=y
|
CONFIG_B43_PHY_LP=y
|
||||||
CONFIG_B43_PHY_N=y
|
CONFIG_B43_PHY_N=y
|
||||||
CONFIG_B43_PHY_HT=y
|
CONFIG_B43_PHY_HT=y
|
||||||
CONFIG_B43_PHY_G=y
|
CONFIG_B43_PHY_G=y
|
||||||
CONFIG_B43LEGACY=m
|
CONFIG_B43LEGACY=m
|
||||||
# CONFIG_B43LEGACY_DEBUG is not set
|
CONFIG_B43LEGACY_DEBUG=y
|
||||||
CONFIG_B43LEGACY_DMA=y
|
CONFIG_B43LEGACY_DMA=y
|
||||||
CONFIG_B43LEGACY_PIO=y
|
CONFIG_B43LEGACY_PIO=y
|
||||||
CONFIG_B43LEGACY_DMA_AND_PIO_MODE=y
|
CONFIG_B43LEGACY_DMA_AND_PIO_MODE=y
|
||||||
@ -5219,7 +5219,7 @@ CONFIG_PM_DEBUG=y
|
|||||||
# CONFIG_DPM_WATCHDOG is not set # revisit this in debug
|
# CONFIG_DPM_WATCHDOG is not set # revisit this in debug
|
||||||
CONFIG_PM_TRACE=y
|
CONFIG_PM_TRACE=y
|
||||||
CONFIG_PM_TRACE_RTC=y
|
CONFIG_PM_TRACE_RTC=y
|
||||||
# CONFIG_PM_TEST_SUSPEND is not set
|
CONFIG_PM_TEST_SUSPEND=y
|
||||||
# CONFIG_PM_OPP is not set
|
# CONFIG_PM_OPP is not set
|
||||||
# CONFIG_PM_AUTOSLEEP is not set
|
# CONFIG_PM_AUTOSLEEP is not set
|
||||||
# CONFIG_PM_WAKELOCKS is not set
|
# CONFIG_PM_WAKELOCKS is not set
|
||||||
|
112
config-nodebug
112
config-nodebug
@ -2,102 +2,102 @@ CONFIG_SND_VERBOSE_PRINTK=y
|
|||||||
CONFIG_SND_DEBUG=y
|
CONFIG_SND_DEBUG=y
|
||||||
CONFIG_SND_PCM_XRUN_DEBUG=y
|
CONFIG_SND_PCM_XRUN_DEBUG=y
|
||||||
|
|
||||||
# CONFIG_DEBUG_ATOMIC_SLEEP is not set
|
CONFIG_DEBUG_ATOMIC_SLEEP=y
|
||||||
|
|
||||||
# CONFIG_DEBUG_MUTEXES is not set
|
CONFIG_DEBUG_MUTEXES=y
|
||||||
# CONFIG_DEBUG_RT_MUTEXES is not set
|
CONFIG_DEBUG_RT_MUTEXES=y
|
||||||
# CONFIG_DEBUG_LOCK_ALLOC is not set
|
CONFIG_DEBUG_LOCK_ALLOC=y
|
||||||
# CONFIG_LOCK_TORTURE_TEST is not set
|
CONFIG_LOCK_TORTURE_TEST=m
|
||||||
# CONFIG_PROVE_LOCKING is not set
|
CONFIG_PROVE_LOCKING=y
|
||||||
# CONFIG_DEBUG_SPINLOCK is not set
|
CONFIG_DEBUG_SPINLOCK=y
|
||||||
# CONFIG_PROVE_RCU is not set
|
CONFIG_PROVE_RCU=y
|
||||||
# CONFIG_PROVE_RCU_REPEATEDLY is not set
|
# CONFIG_PROVE_RCU_REPEATEDLY is not set
|
||||||
# CONFIG_DEBUG_PER_CPU_MAPS is not set
|
CONFIG_DEBUG_PER_CPU_MAPS=y
|
||||||
CONFIG_CPUMASK_OFFSTACK=y
|
CONFIG_CPUMASK_OFFSTACK=y
|
||||||
|
|
||||||
# CONFIG_CPU_NOTIFIER_ERROR_INJECT is not set
|
CONFIG_CPU_NOTIFIER_ERROR_INJECT=m
|
||||||
|
|
||||||
# CONFIG_FAULT_INJECTION is not set
|
CONFIG_FAULT_INJECTION=y
|
||||||
# CONFIG_FAILSLAB is not set
|
CONFIG_FAILSLAB=y
|
||||||
# CONFIG_FAIL_PAGE_ALLOC is not set
|
CONFIG_FAIL_PAGE_ALLOC=y
|
||||||
# CONFIG_FAIL_MAKE_REQUEST is not set
|
CONFIG_FAIL_MAKE_REQUEST=y
|
||||||
# CONFIG_FAULT_INJECTION_DEBUG_FS is not set
|
CONFIG_FAULT_INJECTION_DEBUG_FS=y
|
||||||
# CONFIG_FAULT_INJECTION_STACKTRACE_FILTER is not set
|
CONFIG_FAULT_INJECTION_STACKTRACE_FILTER=y
|
||||||
# CONFIG_FAIL_IO_TIMEOUT is not set
|
CONFIG_FAIL_IO_TIMEOUT=y
|
||||||
# CONFIG_FAIL_MMC_REQUEST is not set
|
CONFIG_FAIL_MMC_REQUEST=y
|
||||||
# CONFIG_F2FS_FAULT_INJECTION is not set
|
# CONFIG_F2FS_FAULT_INJECTION is not set
|
||||||
|
|
||||||
# CONFIG_LOCK_STAT is not set
|
CONFIG_LOCK_STAT=y
|
||||||
|
|
||||||
# CONFIG_DEBUG_STACK_USAGE is not set
|
CONFIG_DEBUG_STACK_USAGE=y
|
||||||
|
|
||||||
# CONFIG_ACPI_DEBUG is not set
|
CONFIG_ACPI_DEBUG=y
|
||||||
# CONFIG_ACPI_DEBUGGER is not set
|
# CONFIG_ACPI_DEBUGGER is not set
|
||||||
|
|
||||||
# CONFIG_DEBUG_SG is not set
|
CONFIG_DEBUG_SG=y
|
||||||
# CONFIG_DEBUG_PI_LIST is not set
|
CONFIG_DEBUG_PI_LIST=y
|
||||||
|
|
||||||
# CONFIG_PAGE_EXTENSION is not set
|
# CONFIG_PAGE_EXTENSION is not set
|
||||||
# CONFIG_PAGE_OWNER is not set
|
# CONFIG_PAGE_OWNER is not set
|
||||||
# CONFIG_DEBUG_PAGEALLOC is not set
|
# CONFIG_DEBUG_PAGEALLOC is not set
|
||||||
|
|
||||||
# CONFIG_DEBUG_OBJECTS is not set
|
CONFIG_DEBUG_OBJECTS=y
|
||||||
# CONFIG_DEBUG_OBJECTS_SELFTEST is not set
|
# CONFIG_DEBUG_OBJECTS_SELFTEST is not set
|
||||||
# CONFIG_DEBUG_OBJECTS_FREE is not set
|
CONFIG_DEBUG_OBJECTS_FREE=y
|
||||||
# CONFIG_DEBUG_OBJECTS_TIMERS is not set
|
CONFIG_DEBUG_OBJECTS_TIMERS=y
|
||||||
# CONFIG_DEBUG_OBJECTS_RCU_HEAD is not set
|
CONFIG_DEBUG_OBJECTS_RCU_HEAD=y
|
||||||
CONFIG_DEBUG_OBJECTS_ENABLE_DEFAULT=1
|
CONFIG_DEBUG_OBJECTS_ENABLE_DEFAULT=1
|
||||||
|
|
||||||
CONFIG_X86_PTDUMP=y
|
CONFIG_X86_PTDUMP=y
|
||||||
# CONFIG_ARM64_PTDUMP is not set
|
CONFIG_ARM64_PTDUMP=y
|
||||||
# CONFIG_EFI_PGT_DUMP is not set
|
CONFIG_EFI_PGT_DUMP=y
|
||||||
|
|
||||||
# CONFIG_CAN_DEBUG_DEVICES is not set
|
CONFIG_CAN_DEBUG_DEVICES=y
|
||||||
|
|
||||||
# CONFIG_MODULE_FORCE_UNLOAD is not set
|
CONFIG_MODULE_FORCE_UNLOAD=y
|
||||||
|
|
||||||
|
|
||||||
# CONFIG_DEBUG_NOTIFIERS is not set
|
CONFIG_DEBUG_NOTIFIERS=y
|
||||||
|
|
||||||
# CONFIG_DMA_API_DEBUG is not set
|
CONFIG_DMA_API_DEBUG=y
|
||||||
|
|
||||||
# CONFIG_MMIOTRACE is not set
|
CONFIG_MMIOTRACE=y
|
||||||
|
|
||||||
# CONFIG_DEBUG_CREDENTIALS is not set
|
CONFIG_DEBUG_CREDENTIALS=y
|
||||||
|
|
||||||
# off in both production debug and nodebug builds,
|
# off in both production debug and nodebug builds,
|
||||||
# on in rawhide nodebug builds
|
# on in rawhide nodebug builds
|
||||||
# CONFIG_DEBUG_FORCE_WEAK_PER_CPU is not set
|
CONFIG_DEBUG_FORCE_WEAK_PER_CPU=y
|
||||||
|
|
||||||
# CONFIG_EXT4_DEBUG is not set
|
CONFIG_EXT4_DEBUG=y
|
||||||
|
|
||||||
# CONFIG_XFS_WARN is not set
|
# CONFIG_XFS_WARN is not set
|
||||||
|
|
||||||
# CONFIG_DEBUG_PERF_USE_VMALLOC is not set
|
CONFIG_DEBUG_PERF_USE_VMALLOC=y
|
||||||
|
|
||||||
# CONFIG_JBD2_DEBUG is not set
|
CONFIG_JBD2_DEBUG=y
|
||||||
|
|
||||||
# CONFIG_NFSD_FAULT_INJECTION is not set
|
CONFIG_NFSD_FAULT_INJECTION=y
|
||||||
|
|
||||||
# CONFIG_DEBUG_BLK_CGROUP is not set
|
CONFIG_DEBUG_BLK_CGROUP=y
|
||||||
|
|
||||||
# CONFIG_DRBD_FAULT_INJECTION is not set
|
CONFIG_DRBD_FAULT_INJECTION=y
|
||||||
|
|
||||||
# CONFIG_ATH_DEBUG is not set
|
CONFIG_ATH_DEBUG=y
|
||||||
# CONFIG_CARL9170_DEBUGFS is not set
|
CONFIG_CARL9170_DEBUGFS=y
|
||||||
# CONFIG_IWLWIFI_DEVICE_TRACING is not set
|
CONFIG_IWLWIFI_DEVICE_TRACING=y
|
||||||
|
|
||||||
# CONFIG_RTLWIFI_DEBUG is not set
|
# CONFIG_RTLWIFI_DEBUG is not set
|
||||||
|
|
||||||
# CONFIG_DEBUG_OBJECTS_WORK is not set
|
CONFIG_DEBUG_OBJECTS_WORK=y
|
||||||
|
|
||||||
# CONFIG_DMADEVICES_DEBUG is not set
|
CONFIG_DMADEVICES_DEBUG=y
|
||||||
# CONFIG_DMADEVICES_VDEBUG is not set
|
# CONFIG_DMADEVICES_VDEBUG is not set
|
||||||
|
|
||||||
CONFIG_PM_ADVANCED_DEBUG=y
|
CONFIG_PM_ADVANCED_DEBUG=y
|
||||||
|
|
||||||
# CONFIG_CEPH_LIB_PRETTYDEBUG is not set
|
CONFIG_CEPH_LIB_PRETTYDEBUG=y
|
||||||
# CONFIG_QUOTA_DEBUG is not set
|
CONFIG_QUOTA_DEBUG=y
|
||||||
|
|
||||||
|
|
||||||
CONFIG_KGDB_KDB=y
|
CONFIG_KGDB_KDB=y
|
||||||
@ -105,19 +105,19 @@ CONFIG_KDB_DEFAULT_ENABLE=0x0
|
|||||||
CONFIG_KDB_KEYBOARD=y
|
CONFIG_KDB_KEYBOARD=y
|
||||||
CONFIG_KDB_CONTINUE_CATASTROPHIC=0
|
CONFIG_KDB_CONTINUE_CATASTROPHIC=0
|
||||||
|
|
||||||
# CONFIG_DEBUG_OBJECTS_PERCPU_COUNTER is not set
|
CONFIG_DEBUG_OBJECTS_PERCPU_COUNTER=y
|
||||||
# CONFIG_PERCPU_TEST is not set
|
# CONFIG_PERCPU_TEST is not set
|
||||||
# CONFIG_TEST_LIST_SORT is not set
|
CONFIG_TEST_LIST_SORT=y
|
||||||
# CONFIG_TEST_STRING_HELPERS is not set
|
# CONFIG_TEST_STRING_HELPERS is not set
|
||||||
|
|
||||||
# CONFIG_DETECT_HUNG_TASK is not set
|
CONFIG_DETECT_HUNG_TASK=y
|
||||||
CONFIG_DEFAULT_HUNG_TASK_TIMEOUT=120
|
CONFIG_DEFAULT_HUNG_TASK_TIMEOUT=120
|
||||||
# CONFIG_BOOTPARAM_HUNG_TASK_PANIC is not set
|
# CONFIG_BOOTPARAM_HUNG_TASK_PANIC is not set
|
||||||
# CONFIG_WQ_WATCHDOG is not set
|
CONFIG_WQ_WATCHDOG=y
|
||||||
|
|
||||||
# CONFIG_X86_BOOTPARAM_MEMORY_CORRUPTION_CHECK is not set
|
CONFIG_X86_BOOTPARAM_MEMORY_CORRUPTION_CHECK=y
|
||||||
|
|
||||||
# CONFIG_DEBUG_KMEMLEAK is not set
|
CONFIG_DEBUG_KMEMLEAK=y
|
||||||
CONFIG_DEBUG_KMEMLEAK_EARLY_LOG_SIZE=1024
|
CONFIG_DEBUG_KMEMLEAK_EARLY_LOG_SIZE=1024
|
||||||
# CONFIG_DEBUG_KMEMLEAK_TEST is not set
|
# CONFIG_DEBUG_KMEMLEAK_TEST is not set
|
||||||
CONFIG_DEBUG_KMEMLEAK_DEFAULT_OFF=y
|
CONFIG_DEBUG_KMEMLEAK_DEFAULT_OFF=y
|
||||||
@ -128,4 +128,4 @@ CONFIG_DEBUG_KMEMLEAK_DEFAULT_OFF=y
|
|||||||
|
|
||||||
# CONFIG_SPI_DEBUG is not set
|
# CONFIG_SPI_DEBUG is not set
|
||||||
|
|
||||||
# CONFIG_DEBUG_VM_PGFLAGS is not set
|
CONFIG_DEBUG_VM_PGFLAGS=y
|
||||||
|
@ -381,7 +381,7 @@ CONFIG_SP5100_TCO=m
|
|||||||
|
|
||||||
# CONFIG_MEMTEST is not set
|
# CONFIG_MEMTEST is not set
|
||||||
# CONFIG_DEBUG_TLBFLUSH is not set
|
# CONFIG_DEBUG_TLBFLUSH is not set
|
||||||
# CONFIG_MAXSMP is not set
|
CONFIG_MAXSMP=y
|
||||||
|
|
||||||
|
|
||||||
CONFIG_HP_ILO=m
|
CONFIG_HP_ILO=m
|
||||||
|
2
gitrev
2
gitrev
@ -1 +1 @@
|
|||||||
02184c60eba8491ea574cd17b8ba766c86d468f2
|
e7bdea7750eb2a64aea4a08fa5c0a31719c8155d
|
||||||
|
11
kernel.spec
11
kernel.spec
@ -69,7 +69,7 @@ Summary: The Linux kernel
|
|||||||
# The rc snapshot level
|
# The rc snapshot level
|
||||||
%define rcrev 5
|
%define rcrev 5
|
||||||
# The git snapshot level
|
# The git snapshot level
|
||||||
%define gitrev 1
|
%define gitrev 2
|
||||||
# Set rpm version accordingly
|
# Set rpm version accordingly
|
||||||
%define rpmversion 4.%{upstream_sublevel}.0
|
%define rpmversion 4.%{upstream_sublevel}.0
|
||||||
%endif
|
%endif
|
||||||
@ -125,7 +125,7 @@ Summary: The Linux kernel
|
|||||||
# Set debugbuildsenabled to 1 for production (build separate debug kernels)
|
# Set debugbuildsenabled to 1 for production (build separate debug kernels)
|
||||||
# and 0 for rawhide (all kernels are debug kernels).
|
# and 0 for rawhide (all kernels are debug kernels).
|
||||||
# See also 'make debug' and 'make release'.
|
# See also 'make debug' and 'make release'.
|
||||||
%define debugbuildsenabled 1
|
%define debugbuildsenabled 0
|
||||||
|
|
||||||
# Want to build a vanilla kernel build without any non-upstream patches?
|
# Want to build a vanilla kernel build without any non-upstream patches?
|
||||||
%define with_vanilla %{?_with_vanilla: 1} %{?!_with_vanilla: 0}
|
%define with_vanilla %{?_with_vanilla: 1} %{?!_with_vanilla: 0}
|
||||||
@ -602,9 +602,6 @@ Patch641: disable-CONFIG_EXPERT-for-ZONE_DMA.patch
|
|||||||
#CVE-2016-3134 rhbz 1317383 1317384
|
#CVE-2016-3134 rhbz 1317383 1317384
|
||||||
Patch665: netfilter-x_tables-deal-with-bogus-nextoffset-values.patch
|
Patch665: netfilter-x_tables-deal-with-bogus-nextoffset-values.patch
|
||||||
|
|
||||||
#rhbz 1346145
|
|
||||||
Patch666: ath9k-fix-GPIO-mask-for-AR9462-and-AR9565.patch
|
|
||||||
|
|
||||||
#rhbz 1338025
|
#rhbz 1338025
|
||||||
Patch728: hp-wmi-fix-wifi-cannot-be-hard-unblock.patch
|
Patch728: hp-wmi-fix-wifi-cannot-be-hard-unblock.patch
|
||||||
|
|
||||||
@ -2152,6 +2149,10 @@ fi
|
|||||||
#
|
#
|
||||||
#
|
#
|
||||||
%changelog
|
%changelog
|
||||||
|
* Thu Jun 30 2016 Laura Abbott <labbott@redhat.com> - 4.7.0-0.rc5.git2.1
|
||||||
|
- Linux v4.7-rc5-227-ge7bdea7
|
||||||
|
- Reenable debugging options.
|
||||||
|
|
||||||
* Tue Jun 28 2016 Laura Abbott <labbott@redhat.com> - 4.7.0-0.rc5.git1.1
|
* Tue Jun 28 2016 Laura Abbott <labbott@redhat.com> - 4.7.0-0.rc5.git1.1
|
||||||
- Linux v4.7-rc5-28-g02184c6
|
- Linux v4.7-rc5-28-g02184c6
|
||||||
|
|
||||||
|
2
sources
2
sources
@ -1,4 +1,4 @@
|
|||||||
d2927020e24a76da4ab482a8bc3e9ef3 linux-4.6.tar.xz
|
d2927020e24a76da4ab482a8bc3e9ef3 linux-4.6.tar.xz
|
||||||
fd23b14b9d474c3dfacb6e8ee82d3a51 perf-man-4.6.tar.gz
|
fd23b14b9d474c3dfacb6e8ee82d3a51 perf-man-4.6.tar.gz
|
||||||
9eb043e3e7ff77945c6dd6f243766ab0 patch-4.7-rc5.xz
|
9eb043e3e7ff77945c6dd6f243766ab0 patch-4.7-rc5.xz
|
||||||
4a231ef452ae58e346c2d0c42bcbd3b1 patch-4.7-rc5-git1.xz
|
17e4dedb1617c0674345fc19ec774253 patch-4.7-rc5-git2.xz
|
||||||
|
Loading…
Reference in New Issue
Block a user