61 lines
2.3 KiB
Diff
61 lines
2.3 KiB
Diff
From a82663945fe1220a151f11283b34c4cb42cee778 Mon Sep 17 00:00:00 2001
|
|
From: Felix Kaechele <felix@kaechele.ca>
|
|
Date: Sun, 17 Jun 2018 20:30:36 +0200
|
|
Subject: [PATCH 1/3] Fix hooks directory
|
|
|
|
Signed-off-by: Felix Kaechele <felix@kaechele.ca>
|
|
---
|
|
src/hooks/dhcp/high_availability/Makefile.am | 4 ++--
|
|
src/hooks/dhcp/lease_cmds/Makefile.am | 4 ++--
|
|
src/hooks/dhcp/stat_cmds/Makefile.am | 4 ++--
|
|
3 files changed, 6 insertions(+), 6 deletions(-)
|
|
|
|
diff --git a/src/hooks/dhcp/high_availability/Makefile.am b/src/hooks/dhcp/high_availability/Makefile.am
|
|
index 8550cca..ffba51c 100644
|
|
--- a/src/hooks/dhcp/high_availability/Makefile.am
|
|
+++ b/src/hooks/dhcp/high_availability/Makefile.am
|
|
@@ -43,8 +43,8 @@ nodist_libha_la_SOURCES = ha_messages.cc ha_messages.h
|
|
libha_la_CXXFLAGS = $(AM_CXXFLAGS)
|
|
libha_la_CPPFLAGS = $(AM_CPPFLAGS)
|
|
|
|
-# install the shared object into $(libdir)/hooks
|
|
-lib_hooksdir = $(libdir)/hooks
|
|
+# install the shared object into $(libdir)/kea/hooks
|
|
+lib_hooksdir = $(libdir)/kea/hooks
|
|
lib_hooks_LTLIBRARIES = libdhcp_ha.la
|
|
|
|
libdhcp_ha_la_SOURCES =
|
|
diff --git a/src/hooks/dhcp/lease_cmds/Makefile.am b/src/hooks/dhcp/lease_cmds/Makefile.am
|
|
index 841298f..d328255 100644
|
|
--- a/src/hooks/dhcp/lease_cmds/Makefile.am
|
|
+++ b/src/hooks/dhcp/lease_cmds/Makefile.am
|
|
@@ -36,8 +36,8 @@ nodist_liblease_cmds_la_SOURCES = lease_cmds_messages.cc lease_cmds_messages.h
|
|
liblease_cmds_la_CXXFLAGS = $(AM_CXXFLAGS)
|
|
liblease_cmds_la_CPPFLAGS = $(AM_CPPFLAGS)
|
|
|
|
-# install the shared object into $(libdir)/hooks
|
|
-lib_hooksdir = $(libdir)/hooks
|
|
+# install the shared object into $(libdir)/kea/hooks
|
|
+lib_hooksdir = $(libdir)/kea/hooks
|
|
lib_hooks_LTLIBRARIES = libdhcp_lease_cmds.la
|
|
|
|
libdhcp_lease_cmds_la_SOURCES =
|
|
diff --git a/src/hooks/dhcp/stat_cmds/Makefile.am b/src/hooks/dhcp/stat_cmds/Makefile.am
|
|
index e6ff587..ccfc3ad 100644
|
|
--- a/src/hooks/dhcp/stat_cmds/Makefile.am
|
|
+++ b/src/hooks/dhcp/stat_cmds/Makefile.am
|
|
@@ -35,8 +35,8 @@ nodist_libstat_cmds_la_SOURCES = stat_cmds_messages.cc stat_cmds_messages.h
|
|
libstat_cmds_la_CXXFLAGS = $(AM_CXXFLAGS)
|
|
libstat_cmds_la_CPPFLAGS = $(AM_CPPFLAGS)
|
|
|
|
-# install the shared object into $(libdir)/hooks
|
|
-lib_hooksdir = $(libdir)/hooks
|
|
+# install the shared object into $(libdir)/kea/hooks
|
|
+lib_hooksdir = $(libdir)/kea/hooks
|
|
lib_hooks_LTLIBRARIES = libdhcp_stat_cmds.la
|
|
|
|
libdhcp_stat_cmds_la_SOURCES =
|
|
--
|
|
2.19.2
|
|
|