kdelibs/kdelibs-4.2.0-parallel_deve...

18 lines
764 B
Diff
Executable File

--- kdecore/kconfig_compiler/CMakeLists.txt.orig 2008-09-05 13:16:43.000000000 +0200
+++ kdecore/kconfig_compiler/CMakeLists.txt 2008-09-05 13:16:57.000000000 +0200
@@ -8,11 +8,11 @@
set(kconfig_compiler_SRCS kconfig_compiler.cpp)
-kde4_add_executable(kconfig_compiler NOGUI RUN_UNINSTALLED ${kconfig_compiler_SRCS})
+kde4_add_executable(kconfig_compiler4 NOGUI RUN_UNINSTALLED ${kconfig_compiler_SRCS})
-target_link_libraries(kconfig_compiler ${QT_QTCORE_LIBRARY} ${QT_QTXML_LIBRARY} )
+target_link_libraries(kconfig_compiler4 ${QT_QTCORE_LIBRARY} ${QT_QTXML_LIBRARY} )
-install(TARGETS kconfig_compiler DESTINATION ${BIN_INSTALL_DIR} )
+install(TARGETS kconfig_compiler4 DESTINATION ${BIN_INSTALL_DIR} )
########### install files ###############