0f5ce5a543
This is just "git format-patch -7" to normalize the names. Related: rhbz#1638103
26 lines
686 B
Diff
26 lines
686 B
Diff
From e08c858af4d2b09e62441560f3ccecc9e750c87a Mon Sep 17 00:00:00 2001
|
|
From: Rafael dos Santos <rdossant@redhat.com>
|
|
Date: Tue, 29 May 2018 15:15:24 +0200
|
|
Subject: [PATCH 5/8] Use system LDFLAGS
|
|
|
|
---
|
|
Makefile | 2 +-
|
|
1 file changed, 1 insertion(+), 1 deletion(-)
|
|
|
|
diff --git a/Makefile b/Makefile
|
|
index ac144046133..f0d13720db5 100644
|
|
--- a/Makefile
|
|
+++ b/Makefile
|
|
@@ -25,7 +25,7 @@ OBJECTS = grubby.o log.o
|
|
CC = gcc
|
|
RPM_OPT_FLAGS ?= -O2 -g -pipe -Wp,-D_FORTIFY_SOURCE=2 -fstack-protector
|
|
CFLAGS += $(RPM_OPT_FLAGS) -std=gnu99 -Wall -Werror -Wno-error=unused-function -Wno-unused-function -ggdb
|
|
-LDFLAGS :=
|
|
+LDFLAGS := $(RPM_LD_FLAGS)
|
|
|
|
grubby_LIBS = -lblkid -lpopt
|
|
|
|
--
|
|
2.17.1
|
|
|