Rename patches
This is just "git format-patch -7" to normalize the names. Related: rhbz#1638103
This commit is contained in:
parent
4aa091811b
commit
0f5ce5a543
@ -1,7 +1,7 @@
|
||||
From 3689d4cebedf115e41c192bf034b6f86fcb80acb Mon Sep 17 00:00:00 2001
|
||||
From aa4472dbc10f3d669e24ac07293d7ac19e606866 Mon Sep 17 00:00:00 2001
|
||||
From: Dennis Gilmore <dennis@ausil.us>
|
||||
Date: Wed, 30 Aug 2017 14:03:45 -0500
|
||||
Subject: [PATCH] remove the old crufty u-boot support
|
||||
Subject: [PATCH 1/8] remove the old crufty u-boot support
|
||||
|
||||
Fedora has only supported extlinux.conf for a few releases now
|
||||
as a result it should be the only way we boot systems. Remove
|
||||
@ -9,13 +9,13 @@ the no longer needed uboot file
|
||||
|
||||
Signed-off-by: Dennis Gilmore <dennis@ausil.us>
|
||||
---
|
||||
new-kernel-pkg | 116 ---------------------------------------------------------
|
||||
uboot | 43 ---------------------
|
||||
new-kernel-pkg | 116 -------------------------------------------------
|
||||
uboot | 43 ------------------
|
||||
2 files changed, 159 deletions(-)
|
||||
delete mode 100644 uboot
|
||||
|
||||
diff --git a/new-kernel-pkg b/new-kernel-pkg
|
||||
index 64225de..0fe6caa 100755
|
||||
index b634388a83f..962008e3c9d 100755
|
||||
--- a/new-kernel-pkg
|
||||
+++ b/new-kernel-pkg
|
||||
@@ -37,7 +37,6 @@ else
|
||||
@ -48,7 +48,7 @@ index 64225de..0fe6caa 100755
|
||||
mounted=""
|
||||
liloFlag=""
|
||||
isx86=""
|
||||
@@ -386,53 +377,6 @@ remove() {
|
||||
@@ -382,53 +373,6 @@ remove() {
|
||||
[ -n "$verbose" ] && echo "$liloConfig does not exist, not running grubby"
|
||||
fi
|
||||
|
||||
@ -102,7 +102,7 @@ index 64225de..0fe6caa 100755
|
||||
if [ -n "$cfgExtlinux" ]; then
|
||||
[ -n "$verbose" ] && echo "removing $version from $extlinuxConfig"
|
||||
$grubby --extlinux -c $extlinuxConfig \
|
||||
@@ -534,36 +478,6 @@ update() {
|
||||
@@ -530,36 +474,6 @@ update() {
|
||||
[ -n "$verbose" ] && echo "$liloConfig does not exist, not running grubby"
|
||||
fi
|
||||
|
||||
@ -139,7 +139,7 @@ index 64225de..0fe6caa 100755
|
||||
if [ -n "$cfgExtlinux" ]; then
|
||||
[ -n "$verbose" ] && echo "updating $version from $extlinuxConfig"
|
||||
ARGS="--extlinux -c $extlinuxConfig --update-kernel=$kernelImage \
|
||||
@@ -874,33 +788,6 @@ fi
|
||||
@@ -877,33 +791,6 @@ fi
|
||||
[ -n "$liloConfig" ] && [ -f "$liloConfig" ] && cfgLilo=1;
|
||||
[ -n "$extlinuxConfig" ] && [ -f "$extlinuxConfig" ] && cfgExtlinux=1;
|
||||
|
||||
@ -183,7 +183,7 @@ index 64225de..0fe6caa 100755
|
||||
exit 0
|
||||
diff --git a/uboot b/uboot
|
||||
deleted file mode 100644
|
||||
index 07d8671..0000000
|
||||
index 07d8671822f..00000000000
|
||||
--- a/uboot
|
||||
+++ /dev/null
|
||||
@@ -1,43 +0,0 @@
|
||||
@ -230,3 +230,6 @@ index 07d8671..0000000
|
||||
-
|
||||
-# option to tell new-kernel-pkg a specific dtb file to load in extlinux.conf
|
||||
-#dtbfile=foo.dtb
|
||||
--
|
||||
2.17.1
|
||||
|
@ -1,7 +1,7 @@
|
||||
From c1c46d21182974181f5b4c2ed0a02288b4bfd880 Mon Sep 17 00:00:00 2001
|
||||
From 3afc4c0ed28d443bb71956b07fd45c8cfb07566f Mon Sep 17 00:00:00 2001
|
||||
From: Nathaniel McCallum <npmccallum@redhat.com>
|
||||
Date: Fri, 2 Mar 2018 14:59:32 -0500
|
||||
Subject: [PATCH 1/3] Change return type in getRootSpecifier()
|
||||
Subject: [PATCH 2/8] Change return type in getRootSpecifier()
|
||||
|
||||
Rather than returning a new allocation of the prefix, just return the
|
||||
length of the prefix. This change accomplishes a couple things. First,
|
||||
@ -13,7 +13,7 @@ in the length of the prefix.
|
||||
1 file changed, 27 insertions(+), 27 deletions(-)
|
||||
|
||||
diff --git a/grubby.c b/grubby.c
|
||||
index d4ebb86..a062ef8 100644
|
||||
index d4ebb86168d..a062ef8e567 100644
|
||||
--- a/grubby.c
|
||||
+++ b/grubby.c
|
||||
@@ -675,7 +675,7 @@ static int lineWrite(FILE * out, struct singleLine * line,
|
||||
@ -139,5 +139,5 @@ index d4ebb86..a062ef8 100644
|
||||
return 0;
|
||||
|
||||
--
|
||||
2.14.3
|
||||
2.17.1
|
||||
|
@ -1,7 +1,7 @@
|
||||
From 5dec033b19bb5b07a0a136a7357e16c8ca9f5dd6 Mon Sep 17 00:00:00 2001
|
||||
From 112b6e5fc690b2a73b6ad8c92dc4645db08503b6 Mon Sep 17 00:00:00 2001
|
||||
From: Nathaniel McCallum <npmccallum@redhat.com>
|
||||
Date: Fri, 2 Mar 2018 08:40:18 -0500
|
||||
Subject: [PATCH 2/3] Add btrfs subvolume support for grub2
|
||||
Subject: [PATCH 3/8] Add btrfs subvolume support for grub2
|
||||
|
||||
In order to find the subvolume prefix from a given path, we parse
|
||||
/proc/mounts. In cases where /proc/mounts doesn't contain the
|
||||
@ -12,11 +12,11 @@ Btrfs subvolumes are already supported by grub2 and by grub2-mkconfig.
|
||||
|
||||
Fixes #22
|
||||
---
|
||||
grubby.c | 148 ++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++---
|
||||
grubby.c | 148 +++++++++++++++++++++++++++++++++++++++++++++++++++++--
|
||||
1 file changed, 143 insertions(+), 5 deletions(-)
|
||||
|
||||
diff --git a/grubby.c b/grubby.c
|
||||
index a062ef8..96d252a 100644
|
||||
index a062ef8e567..96d252a0a83 100644
|
||||
--- a/grubby.c
|
||||
+++ b/grubby.c
|
||||
@@ -68,6 +68,8 @@ int isEfi = 0;
|
||||
@ -205,5 +205,5 @@ index a062ef8..96d252a 100644
|
||||
_("don't sanity check images in boot entries (for testing only)"),
|
||||
NULL },
|
||||
--
|
||||
2.14.3
|
||||
2.17.1
|
||||
|
@ -1,7 +1,7 @@
|
||||
From 20d92194d03750d5d839c501d0539f9258614aae Mon Sep 17 00:00:00 2001
|
||||
From e319f73ca691b9cc138def3a9c19f1cb6e581475 Mon Sep 17 00:00:00 2001
|
||||
From: Gene Czarcinski <gczarcinski@gmail.com>
|
||||
Date: Mon, 9 Jun 2014 21:11:37 -0400
|
||||
Subject: [PATCH 3/3] Add tests for btrfs support
|
||||
Subject: [PATCH 4/8] Add tests for btrfs support
|
||||
|
||||
The tests performed are:
|
||||
- add kernel with /boot on btrfs subvol (20)
|
||||
@ -13,25 +13,25 @@ The tests performed are:
|
||||
- add kernel and initrd with rootfs on btrfs subvol and /boot
|
||||
a directory (25)
|
||||
---
|
||||
test.sh | 40 ++++++++++
|
||||
test.sh | 40 +++++++
|
||||
test/grub2-support_files/g2.20-mounts | 2 +
|
||||
test/grub2-support_files/g2.21-mounts | 1 +
|
||||
test/grub2-support_files/g2.22-mounts | 1 +
|
||||
test/grub2-support_files/g2.23-mounts | 1 +
|
||||
test/grub2-support_files/g2.24-mounts | 1 +
|
||||
test/grub2-support_files/g2.25-mounts | 1 +
|
||||
test/grub2.20 | 126 +++++++++++++++++++++++++++++
|
||||
test/grub2.21 | 140 +++++++++++++++++++++++++++++++++
|
||||
test/grub2.22 | 128 ++++++++++++++++++++++++++++++
|
||||
test/grub2.23 | 143 +++++++++++++++++++++++++++++++++
|
||||
test/grub2.24 | 126 +++++++++++++++++++++++++++++
|
||||
test/grub2.25 | 128 ++++++++++++++++++++++++++++++
|
||||
test/results/add/g2-1.20 | 140 +++++++++++++++++++++++++++++++++
|
||||
test/results/add/g2-1.21 | 141 +++++++++++++++++++++++++++++++++
|
||||
test/results/add/g2-1.22 | 143 +++++++++++++++++++++++++++++++++
|
||||
test/results/add/g2-1.23 | 144 ++++++++++++++++++++++++++++++++++
|
||||
test/results/add/g2-1.24 | 141 +++++++++++++++++++++++++++++++++
|
||||
test/results/add/g2-1.25 | 144 ++++++++++++++++++++++++++++++++++
|
||||
test/grub2.20 | 126 ++++++++++++++++++++++
|
||||
test/grub2.21 | 140 +++++++++++++++++++++++++
|
||||
test/grub2.22 | 128 +++++++++++++++++++++++
|
||||
test/grub2.23 | 143 +++++++++++++++++++++++++
|
||||
test/grub2.24 | 126 ++++++++++++++++++++++
|
||||
test/grub2.25 | 128 +++++++++++++++++++++++
|
||||
test/results/add/g2-1.20 | 140 +++++++++++++++++++++++++
|
||||
test/results/add/g2-1.21 | 141 +++++++++++++++++++++++++
|
||||
test/results/add/g2-1.22 | 143 +++++++++++++++++++++++++
|
||||
test/results/add/g2-1.23 | 144 ++++++++++++++++++++++++++
|
||||
test/results/add/g2-1.24 | 141 +++++++++++++++++++++++++
|
||||
test/results/add/g2-1.25 | 144 ++++++++++++++++++++++++++
|
||||
19 files changed, 1691 insertions(+)
|
||||
create mode 100644 test/grub2-support_files/g2.20-mounts
|
||||
create mode 120000 test/grub2-support_files/g2.21-mounts
|
||||
@ -53,7 +53,7 @@ The tests performed are:
|
||||
create mode 100644 test/results/add/g2-1.25
|
||||
|
||||
diff --git a/test.sh b/test.sh
|
||||
index 6379698..c35bfca 100755
|
||||
index 6379698c6de..c35bfca1c89 100755
|
||||
--- a/test.sh
|
||||
+++ b/test.sh
|
||||
@@ -629,6 +629,46 @@ if [ "$testgrub2" == "y" ]; then
|
||||
@ -105,7 +105,7 @@ index 6379698..c35bfca 100755
|
||||
|
||||
diff --git a/test/grub2-support_files/g2.20-mounts b/test/grub2-support_files/g2.20-mounts
|
||||
new file mode 100644
|
||||
index 0000000..00bdb48
|
||||
index 00000000000..00bdb48e4ab
|
||||
--- /dev/null
|
||||
+++ b/test/grub2-support_files/g2.20-mounts
|
||||
@@ -0,0 +1,2 @@
|
||||
@ -113,7 +113,7 @@ index 0000000..00bdb48
|
||||
+/dev/sda /boot btrfs subvol=/boot6,defaults 0 0
|
||||
diff --git a/test/grub2-support_files/g2.21-mounts b/test/grub2-support_files/g2.21-mounts
|
||||
new file mode 120000
|
||||
index 0000000..42ef3fd
|
||||
index 00000000000..42ef3fd4272
|
||||
--- /dev/null
|
||||
+++ b/test/grub2-support_files/g2.21-mounts
|
||||
@@ -0,0 +1 @@
|
||||
@ -121,14 +121,14 @@ index 0000000..42ef3fd
|
||||
\ No newline at end of file
|
||||
diff --git a/test/grub2-support_files/g2.22-mounts b/test/grub2-support_files/g2.22-mounts
|
||||
new file mode 100644
|
||||
index 0000000..5b664e7
|
||||
index 00000000000..5b664e72519
|
||||
--- /dev/null
|
||||
+++ b/test/grub2-support_files/g2.22-mounts
|
||||
@@ -0,0 +1 @@
|
||||
+/dev/sda / btrfs defaults,subvol=/root4,ro 0 0
|
||||
diff --git a/test/grub2-support_files/g2.23-mounts b/test/grub2-support_files/g2.23-mounts
|
||||
new file mode 120000
|
||||
index 0000000..74f036f
|
||||
index 00000000000..74f036fc4a3
|
||||
--- /dev/null
|
||||
+++ b/test/grub2-support_files/g2.23-mounts
|
||||
@@ -0,0 +1 @@
|
||||
@ -136,7 +136,7 @@ index 0000000..74f036f
|
||||
\ No newline at end of file
|
||||
diff --git a/test/grub2-support_files/g2.24-mounts b/test/grub2-support_files/g2.24-mounts
|
||||
new file mode 120000
|
||||
index 0000000..42ef3fd
|
||||
index 00000000000..42ef3fd4272
|
||||
--- /dev/null
|
||||
+++ b/test/grub2-support_files/g2.24-mounts
|
||||
@@ -0,0 +1 @@
|
||||
@ -144,7 +144,7 @@ index 0000000..42ef3fd
|
||||
\ No newline at end of file
|
||||
diff --git a/test/grub2-support_files/g2.25-mounts b/test/grub2-support_files/g2.25-mounts
|
||||
new file mode 120000
|
||||
index 0000000..74f036f
|
||||
index 00000000000..74f036fc4a3
|
||||
--- /dev/null
|
||||
+++ b/test/grub2-support_files/g2.25-mounts
|
||||
@@ -0,0 +1 @@
|
||||
@ -152,7 +152,7 @@ index 0000000..74f036f
|
||||
\ No newline at end of file
|
||||
diff --git a/test/grub2.20 b/test/grub2.20
|
||||
new file mode 100644
|
||||
index 0000000..23b75fa
|
||||
index 00000000000..23b75fa8d3c
|
||||
--- /dev/null
|
||||
+++ b/test/grub2.20
|
||||
@@ -0,0 +1,126 @@
|
||||
@ -284,7 +284,7 @@ index 0000000..23b75fa
|
||||
+### END /etc/grub.d/41_custom ###
|
||||
diff --git a/test/grub2.21 b/test/grub2.21
|
||||
new file mode 100644
|
||||
index 0000000..579c2f6
|
||||
index 00000000000..579c2f6744a
|
||||
--- /dev/null
|
||||
+++ b/test/grub2.21
|
||||
@@ -0,0 +1,140 @@
|
||||
@ -430,7 +430,7 @@ index 0000000..579c2f6
|
||||
+### END /etc/grub.d/41_custom ###
|
||||
diff --git a/test/grub2.22 b/test/grub2.22
|
||||
new file mode 100644
|
||||
index 0000000..9466bc3
|
||||
index 00000000000..9466bc35153
|
||||
--- /dev/null
|
||||
+++ b/test/grub2.22
|
||||
@@ -0,0 +1,128 @@
|
||||
@ -564,7 +564,7 @@ index 0000000..9466bc3
|
||||
+### END /etc/grub.d/41_custom ###
|
||||
diff --git a/test/grub2.23 b/test/grub2.23
|
||||
new file mode 100644
|
||||
index 0000000..5cb240f
|
||||
index 00000000000..5cb240fc1de
|
||||
--- /dev/null
|
||||
+++ b/test/grub2.23
|
||||
@@ -0,0 +1,143 @@
|
||||
@ -713,7 +713,7 @@ index 0000000..5cb240f
|
||||
+### END /etc/grub.d/41_custom ###
|
||||
diff --git a/test/grub2.24 b/test/grub2.24
|
||||
new file mode 100644
|
||||
index 0000000..23b75fa
|
||||
index 00000000000..23b75fa8d3c
|
||||
--- /dev/null
|
||||
+++ b/test/grub2.24
|
||||
@@ -0,0 +1,126 @@
|
||||
@ -845,7 +845,7 @@ index 0000000..23b75fa
|
||||
+### END /etc/grub.d/41_custom ###
|
||||
diff --git a/test/grub2.25 b/test/grub2.25
|
||||
new file mode 100644
|
||||
index 0000000..9466bc3
|
||||
index 00000000000..9466bc35153
|
||||
--- /dev/null
|
||||
+++ b/test/grub2.25
|
||||
@@ -0,0 +1,128 @@
|
||||
@ -979,7 +979,7 @@ index 0000000..9466bc3
|
||||
+### END /etc/grub.d/41_custom ###
|
||||
diff --git a/test/results/add/g2-1.20 b/test/results/add/g2-1.20
|
||||
new file mode 100644
|
||||
index 0000000..579c2f6
|
||||
index 00000000000..579c2f6744a
|
||||
--- /dev/null
|
||||
+++ b/test/results/add/g2-1.20
|
||||
@@ -0,0 +1,140 @@
|
||||
@ -1125,7 +1125,7 @@ index 0000000..579c2f6
|
||||
+### END /etc/grub.d/41_custom ###
|
||||
diff --git a/test/results/add/g2-1.21 b/test/results/add/g2-1.21
|
||||
new file mode 100644
|
||||
index 0000000..c0dded9
|
||||
index 00000000000..c0dded9724c
|
||||
--- /dev/null
|
||||
+++ b/test/results/add/g2-1.21
|
||||
@@ -0,0 +1,141 @@
|
||||
@ -1272,7 +1272,7 @@ index 0000000..c0dded9
|
||||
+### END /etc/grub.d/41_custom ###
|
||||
diff --git a/test/results/add/g2-1.22 b/test/results/add/g2-1.22
|
||||
new file mode 100644
|
||||
index 0000000..5cb240f
|
||||
index 00000000000..5cb240fc1de
|
||||
--- /dev/null
|
||||
+++ b/test/results/add/g2-1.22
|
||||
@@ -0,0 +1,143 @@
|
||||
@ -1421,7 +1421,7 @@ index 0000000..5cb240f
|
||||
+### END /etc/grub.d/41_custom ###
|
||||
diff --git a/test/results/add/g2-1.23 b/test/results/add/g2-1.23
|
||||
new file mode 100644
|
||||
index 0000000..c3e87cf
|
||||
index 00000000000..c3e87cf7897
|
||||
--- /dev/null
|
||||
+++ b/test/results/add/g2-1.23
|
||||
@@ -0,0 +1,144 @@
|
||||
@ -1571,7 +1571,7 @@ index 0000000..c3e87cf
|
||||
+### END /etc/grub.d/41_custom ###
|
||||
diff --git a/test/results/add/g2-1.24 b/test/results/add/g2-1.24
|
||||
new file mode 100644
|
||||
index 0000000..c0dded9
|
||||
index 00000000000..c0dded9724c
|
||||
--- /dev/null
|
||||
+++ b/test/results/add/g2-1.24
|
||||
@@ -0,0 +1,141 @@
|
||||
@ -1718,7 +1718,7 @@ index 0000000..c0dded9
|
||||
+### END /etc/grub.d/41_custom ###
|
||||
diff --git a/test/results/add/g2-1.25 b/test/results/add/g2-1.25
|
||||
new file mode 100644
|
||||
index 0000000..c3e87cf
|
||||
index 00000000000..c3e87cf7897
|
||||
--- /dev/null
|
||||
+++ b/test/results/add/g2-1.25
|
||||
@@ -0,0 +1,144 @@
|
||||
@ -1867,5 +1867,5 @@ index 0000000..c3e87cf
|
||||
+fi
|
||||
+### END /etc/grub.d/41_custom ###
|
||||
--
|
||||
2.14.3
|
||||
2.17.1
|
||||
|
@ -1,14 +1,14 @@
|
||||
From fbc4d4feef66df7224fde64adae95525e73bf141 Mon Sep 17 00:00:00 2001
|
||||
From e08c858af4d2b09e62441560f3ccecc9e750c87a Mon Sep 17 00:00:00 2001
|
||||
From: Rafael dos Santos <rdossant@redhat.com>
|
||||
Date: Tue, 29 May 2018 15:15:24 +0200
|
||||
Subject: [PATCH] Use system LDFLAGS
|
||||
Subject: [PATCH 5/8] Use system LDFLAGS
|
||||
|
||||
---
|
||||
Makefile | 2 +-
|
||||
1 file changed, 1 insertion(+), 1 deletion(-)
|
||||
|
||||
diff --git a/Makefile b/Makefile
|
||||
index ac14404..f0d1372 100644
|
||||
index ac144046133..f0d13720db5 100644
|
||||
--- a/Makefile
|
||||
+++ b/Makefile
|
||||
@@ -25,7 +25,7 @@ OBJECTS = grubby.o log.o
|
||||
@ -21,5 +21,5 @@ index ac14404..f0d1372 100644
|
||||
grubby_LIBS = -lblkid -lpopt
|
||||
|
||||
--
|
||||
2.17.0
|
||||
2.17.1
|
||||
|
@ -1,7 +1,7 @@
|
||||
From a56df998177574ef2db332220c15f11bccd98f7e Mon Sep 17 00:00:00 2001
|
||||
From db200499551e386e7616c621fcbd69e350081664 Mon Sep 17 00:00:00 2001
|
||||
From: Peter Jones <pjones@redhat.com>
|
||||
Date: Wed, 18 Jul 2018 13:41:02 -0400
|
||||
Subject: [PATCH] Honor sbindir
|
||||
Subject: [PATCH 6/8] Honor sbindir
|
||||
|
||||
Signed-off-by: Peter Jones <pjones@redhat.com>
|
||||
---
|
||||
@ -9,7 +9,7 @@ Signed-off-by: Peter Jones <pjones@redhat.com>
|
||||
1 file changed, 4 insertions(+), 4 deletions(-)
|
||||
|
||||
diff --git a/Makefile b/Makefile
|
||||
index ac144046133..2b18dd6404b 100644
|
||||
index f0d13720db5..cfa8e0d60ab 100644
|
||||
--- a/Makefile
|
||||
+++ b/Makefile
|
||||
@@ -42,14 +42,14 @@ test: all
|
@ -1,7 +1,7 @@
|
||||
From f93a35be5bdec17044dd2a17980689d3cbf73d58 Mon Sep 17 00:00:00 2001
|
||||
From fa1bf7b54cb71fa193da16ffc404f8535d7d16ac Mon Sep 17 00:00:00 2001
|
||||
From: Javier Martinez Canillas <javierm@redhat.com>
|
||||
Date: Tue, 31 Jul 2018 17:43:53 +0200
|
||||
Subject: [PATCH] Make installkernel to use kernel-install scripts on BLS
|
||||
Subject: [PATCH 7/8] Make installkernel to use kernel-install scripts on BLS
|
||||
configuration
|
||||
|
||||
The kernel make install target executes the arch/$ARCH/boot/install.sh
|
14
grubby.spec
14
grubby.spec
@ -13,13 +13,13 @@ Source1: grubby-bls
|
||||
Source2: grubby.in
|
||||
Source3: installkernel.in
|
||||
Source4: installkernel-bls
|
||||
Patch1: drop-uboot-uImage-creation.patch
|
||||
Patch2: 0001-Change-return-type-in-getRootSpecifier.patch
|
||||
Patch3: 0002-Add-btrfs-subvolume-support-for-grub2.patch
|
||||
Patch4: 0003-Add-tests-for-btrfs-support.patch
|
||||
Patch5: 0004-Use-system-LDFLAGS.patch
|
||||
Patch6: 0004-Honor-sbindir.patch
|
||||
Patch7: 0005-installkernel-use-kernel-install.patch
|
||||
Patch0001: 0001-remove-the-old-crufty-u-boot-support.patch
|
||||
Patch0002: 0002-Change-return-type-in-getRootSpecifier.patch
|
||||
Patch0003: 0003-Add-btrfs-subvolume-support-for-grub2.patch
|
||||
Patch0004: 0004-Add-tests-for-btrfs-support.patch
|
||||
Patch0005: 0005-Use-system-LDFLAGS.patch
|
||||
Patch0006: 0006-Honor-sbindir.patch
|
||||
Patch0007: 0007-Make-installkernel-to-use-kernel-install-scripts-on-.patch
|
||||
|
||||
BuildRequires: gcc
|
||||
BuildRequires: pkgconfig glib2-devel popt-devel
|
||||
|
Loading…
Reference in New Issue
Block a user