448fa56b6a
- Make the release be 37 since 36 is the last one we actually built - Squash down the changelog for that as well - Fix some TPM errors on 32-bit (hdegoede) - More fixups to avoid compiler changes (pjones) - Put lsmmap into the EFI builds (pjones) Related: rhbz#1572126 Signed-off-by: Peter Jones <pjones@redhat.com>
28 lines
965 B
Diff
28 lines
965 B
Diff
From ac6b41b89fbb82a3ba843a7ed19115d81432b604 Mon Sep 17 00:00:00 2001
|
|
From: Vladimir Serbinenko <phcoder@gmail.com>
|
|
Date: Mon, 8 May 2017 21:29:48 +0200
|
|
Subject: [PATCH 022/246] arm-coreboot: Export FDT routines.
|
|
|
|
We need to use them from modules as well.
|
|
---
|
|
grub-core/Makefile.am | 2 ++
|
|
1 file changed, 2 insertions(+)
|
|
|
|
diff --git a/grub-core/Makefile.am b/grub-core/Makefile.am
|
|
index fc6ca305147..147e6959c97 100644
|
|
--- a/grub-core/Makefile.am
|
|
+++ b/grub-core/Makefile.am
|
|
@@ -246,7 +246,9 @@ KERNEL_HEADER_FILES += $(top_srcdir)/include/grub/video_fb.h
|
|
KERNEL_HEADER_FILES += $(top_srcdir)/include/grub/gfxterm.h
|
|
KERNEL_HEADER_FILES += $(top_srcdir)/include/grub/font.h
|
|
KERNEL_HEADER_FILES += $(top_srcdir)/include/grub/bufio.h
|
|
+KERNEL_HEADER_FILES += $(top_srcdir)/include/grub/fdt.h
|
|
KERNEL_HEADER_FILES += $(top_srcdir)/include/grub/arm/coreboot/kernel.h
|
|
+KERNEL_HEADER_FILES += $(top_srcdir)/include/grub/fdtbus.h
|
|
endif
|
|
|
|
if COND_arm_efi
|
|
--
|
|
2.17.1
|
|
|