drop obsolete patch
This commit is contained in:
parent
65f2f33b06
commit
878ddfaa19
@ -1,28 +0,0 @@
|
|||||||
diff --git a/plugins/automount/Makefile.am b/plugins/automount/Makefile.am
|
|
||||||
index 209feb1..ace425a 100644
|
|
||||||
--- a/plugins/automount/Makefile.am
|
|
||||||
+++ b/plugins/automount/Makefile.am
|
|
||||||
@@ -17,7 +17,8 @@ gnome_fallback_mount_helper_CFLAGS = \
|
|
||||||
|
|
||||||
gnome_fallback_mount_helper_LDADD = \
|
|
||||||
$(SETTINGS_PLUGIN_LIBS) \
|
|
||||||
- $(X11_LIBS)
|
|
||||||
+ $(X11_LIBS) \
|
|
||||||
+ $(top_builddir)/gnome-settings-daemon/libgsd-profile.la
|
|
||||||
|
|
||||||
autostartdir = $(sysconfdir)/xdg/autostart
|
|
||||||
autostart_in_files = gnome-fallback-mount-helper.desktop.in
|
|
||||||
diff --git a/plugins/automount/gnome-fallback-mount-helper.c b/plugins/automount/gnome-fallback-mount-helper.c
|
|
||||||
index ff5d192..9f7a1fa 100644
|
|
||||||
--- a/plugins/automount/gnome-fallback-mount-helper.c
|
|
||||||
+++ b/plugins/automount/gnome-fallback-mount-helper.c
|
|
||||||
@@ -22,7 +22,9 @@
|
|
||||||
#include "config.h"
|
|
||||||
|
|
||||||
#include <glib.h>
|
|
||||||
+#include <glib/gi18n.h>
|
|
||||||
#include <unistd.h>
|
|
||||||
+#include <gtk/gtk.h>
|
|
||||||
|
|
||||||
#include "gsd-automount-manager.h"
|
|
||||||
|
|
@ -13,8 +13,6 @@ Source: http://download.gnome.org/sources/%{name}/3.1/%{name}-%{version}
|
|||||||
# https://bugzilla.redhat.com/show_bug.cgi?id=723212
|
# https://bugzilla.redhat.com/show_bug.cgi?id=723212
|
||||||
Patch0: chrony-support.patch
|
Patch0: chrony-support.patch
|
||||||
|
|
||||||
Patch1: fallback-mounter.patch
|
|
||||||
|
|
||||||
Requires(pre): GConf2 >= 2.14
|
Requires(pre): GConf2 >= 2.14
|
||||||
Requires(preun): GConf2 >= 2.14
|
Requires(preun): GConf2 >= 2.14
|
||||||
Requires(post): GConf2 >= 2.14
|
Requires(post): GConf2 >= 2.14
|
||||||
@ -65,7 +63,6 @@ developing applications that use %{name}.
|
|||||||
%prep
|
%prep
|
||||||
%setup -q
|
%setup -q
|
||||||
%patch0 -p1 -b .chrony
|
%patch0 -p1 -b .chrony
|
||||||
%patch1 -p1 -b .fallback
|
|
||||||
|
|
||||||
# autoreconf -i -f
|
# autoreconf -i -f
|
||||||
|
|
||||||
|
Loading…
Reference in New Issue
Block a user