13 lines
567 B
Diff
13 lines
567 B
Diff
diff -rup gmic-1.6.5.0.orig/src/Makefile gmic-1.6.5.0.new/src/Makefile
|
|
--- gmic-1.6.5.0.orig/src/Makefile 2015-06-23 10:00:24.000000000 +0100
|
|
+++ gmic-1.6.5.0.new/src/Makefile 2015-06-23 13:12:03.085987526 +0100
|
|
@@ -348,7 +348,7 @@ zart: lib
|
|
ifeq ($(OS),Darwin)
|
|
cd ../zart && qmake zart.pro && $(MAKE) "CFLAGS=$(OPT_CFLAGS)" "SUBLIBS=$(OPT_LIBS)" && strip zart.app/Contents/MacOS/zart
|
|
else
|
|
- cd ../zart && qmake zart.pro && $(MAKE) && strip zart
|
|
+ cd ../zart && qmake-qt5 zart.pro && $(MAKE) && strip zart
|
|
endif
|
|
|
|
# Internal rules to build compilation modules.
|