ghc/ghc-7.8.3-Cabal-install-PATH-warning.patch
Jens Petersen 98bb637a26 Revert back to ghc-7.8 and update to 7.8.4
version bumps for base and Cabal

This reverts commit 083d826dd6.

Conflicts:
	ghc.spec
2015-01-17 16:55:56 +09:00

13 lines
659 B
Diff

--- ghc-7.8.3/libraries/Cabal/Cabal/Distribution/Simple/Install.hs~ 2014-07-10 13:34:21.000000000 +0900
+++ ghc-7.8.3/libraries/Cabal/Cabal/Distribution/Simple/Install.hs 2014-08-29 16:48:12.621694879 +0900
@@ -148,8 +148,7 @@
notice verbosity ("Installing executable(s) in " ++ binPref)
inPath <- isInSearchPath binPref
when (not inPath) $
- warn verbosity ("The directory " ++ binPref
- ++ " is not in the system search path.")
+ warn verbosity ("Executable installed in " ++ binPref)
-- install include files for all compilers - they may be needed to compile
-- haskell files (using the CPP extension)