gdcm/0002-Increase-xslt-maxdepth...

26 lines
997 B
Diff

From b50d2402d588ab5c67da3051109a836287bcd742 Mon Sep 17 00:00:00 2001
From: "Ankur Sinha (Ankur Sinha Gmail)" <sanjay.ankur@gmail.com>
Date: Sun, 17 Feb 2019 18:27:43 +0000
Subject: [PATCH 2/7] Increase xslt maxdepth
---
Utilities/doxygen/CMakeLists.txt | 2 +-
1 file changed, 1 insertion(+), 1 deletion(-)
diff --git a/Utilities/doxygen/CMakeLists.txt b/Utilities/doxygen/CMakeLists.txt
index 5281bee8e..e192f34a3 100644
--- a/Utilities/doxygen/CMakeLists.txt
+++ b/Utilities/doxygen/CMakeLists.txt
@@ -252,7 +252,7 @@ find_package(LibXslt)
if(LIBXSLT_XSLTPROC_EXECUTABLE)
set(XSLT_PROCESSOR ${LIBXSLT_XSLTPROC_EXECUTABLE})
# http://docbook.sourceforge.net/release/xsl/current/doc/manpages/man.output.quietly.html
- set(XSLT_PROCESSOR_ARG --param man.output.quietly 1)
+ set(XSLT_PROCESSOR_ARG --param man.output.quietly 1 --maxdepth 5000)
# User can change the behavior at cmake time:
if(NOT DEFINED GDCM_MANPAGES_USE_NONET)
set(GDCM_MANPAGES_USE_NONET FALSE)
--
2.20.1